Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,371 Members 39,055 Now Online
XDA Developers Android and Mobile Development Forum

Desensed ROM AOSP settings SD Card issue...

Tip us?
 
rdwyer228
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 29
Join Date: Oct 2010
Default Desensed ROM AOSP settings SD Card issue...

Alright, so I have been searching through forums for days now for an answer to my problem. Still unable to find anything remotely close to helpful. So, I have been experimenting with some of the older ROMs for the Rezound, most notably, ones that have the close to AOSP Settings and Dialer. Every time I flash one of these ROMs that has that Settings APK, my SD Card is unusable. The internal "SD card" storage shows up in file managers, but not the external SD card. If i try to access the Storage section of the Settings, the Settings APK force closes. Anybody had this happen to them? Or now of a solution to this? Thinking maybe getting S-Off would fix it but not sure. Thanks in advance.

Sent from my ADR6425LVW using XDA
 
GreenXSniper
Old
#2  
GreenXSniper's Avatar
Senior Member
Thanks Meter 81
Posts: 556
Join Date: Mar 2011
Location: Detroit
Quote:
Originally Posted by rdwyer228 View Post
Alright, so I have been searching through forums for days now for an answer to my problem. Still unable to find anything remotely close to helpful. So, I have been experimenting with some of the older ROMs for the Rezound, most notably, ones that have the close to AOSP Settings and Dialer. Every time I flash one of these ROMs that has that Settings APK, my SD Card is unusable. The internal "SD card" storage shows up in file managers, but not the external SD card. If i try to access the Storage section of the Settings, the Settings APK force closes. Anybody had this happen to them? Or now of a solution to this? Thinking maybe getting S-Off would fix it but not sure. Thanks in advance.

Sent from my ADR6425LVW using XDA
Are you on the newest ics leak? like hboot 2.21 and the new radios? if so this is probably your problem.

Also try posting in rezound Q and A next time, you might have better luck getting an answer there and this will probably get moved there, but ill still try and help you if i can.
BeanStalk Build 4.3.1015 jfltevzw
 
Marine6680
Old
#3  
Marine6680's Avatar
Senior Member
Thanks Meter 204
Posts: 1,433
Join Date: Jul 2009
Location: Kingsport TN
Yeah, the newer ICS changed the mount points of the memory. (think street address)

Basically the older ROMs are looking in the wrong place for the SDcard and can not find it.
Nexus 5

Past Devices:
G1 -- Nexus One -- MT4G -- Rezound -- Galaxy Nexus -- Note 2 -- iPhone5 (MEH) -- Note 2 (again) -- Galaxy S4
 
CharliesTheMan
Old
#4  
CharliesTheMan's Avatar
Recognized Contributor
Thanks Meter 2,483
Posts: 3,666
Join Date: May 2009

 
DONATE TO ME
You can run Joel's senseless preview 2 Rom with the PH98IMGnewfirmwarepeople.zip and you should be just fine. That's assuming you've run the latest ICS RC RUU to upgrade your firmware. Which I'm guessing you did since you said its the older roms giving you problems.

Sent from my ADR6425LVW using xda premium
Help CharliesTheMan out by signing up for Copy with this link https://copy.com?r=lK6L1Y

 
rdwyer228
Old
#5  
Junior Member - OP
Thanks Meter 1
Posts: 29
Join Date: Oct 2010
Yup, I did update to the leak. Thank you all for your help. Is there anyway to downgrade from said leak?
 
MrSmith317
Old
(Last edited by MrSmith317; 30th April 2012 at 02:05 PM.)
#6  
Senior Member
Thanks Meter 319
Posts: 970
Join Date: Jun 2010
Location: Philadelphia
No you can't downgrade from the leak without S-Off. You can however use the "old firmware" patch to run most older ROMs. I think Scott posted it in the dev forum. And FYI, this should be posted in Q&A or General. The dev section is for posting ROMs/Mod/etc.. I'm sure a mod will move it shortly.
“Around here, however, we don't look backwards for very long.
We keep moving forward, opening up new doors and doing new things,
because we're curious...and curiosity keeps leading us down new paths.”

-Walt Disney
 
rdwyer228
Old
#7  
Junior Member - OP
Thanks Meter 1
Posts: 29
Join Date: Oct 2010
Alright, I might have to take the plunge and S-Off. Yeah, sorry about posting in the wrong section guys.
 
rdwyer228
Old
#8  
Junior Member - OP
Thanks Meter 1
Posts: 29
Join Date: Oct 2010
Would the patch to run the old ROMs be "PH98IMGOLDFIRMWAREPEOPLE.zip"?
 
tpulu
Old
#9  
tpulu's Avatar
Senior Member
Thanks Meter 61
Posts: 175
Join Date: Jun 2010
Quote:
Originally Posted by MrSmith317 View Post
No you can't downgrade from the leak without S-Off. You can however use the "old firmware" patch to run most older ROMs. I think Scott posted it in the dev forum. And FYI, this should be posted in Q&A or General. The dev section is for posting ROMs/Mod/etc.. I'm sure a mod will move it shortly.
I thought that patch was for people on the old firmware... to enable them to run the newer Roms, I wasn't aware it worked the other way around as well. Or does it?

Edit: I just reread your post and you said it was something that Scott posted, so I may not know what you were referring to.

Sent from my ADR6425LVW using xda premium
 
MrSmith317
Old
#10  
Senior Member
Thanks Meter 319
Posts: 970
Join Date: Jun 2010
Location: Philadelphia
Sorry, I got myself backwards...it's the "new firmware patch" to run old ROMs and the "old firmware patch" to run new ROMs. In any case check this out:
http://forum.xda-developers.com/show....php?t=1558356
“Around here, however, we don't look backwards for very long.
We keep moving forward, opening up new doors and doing new things,
because we're curious...and curiosity keeps leading us down new paths.”

-Walt Disney

The Following User Says Thank You to MrSmith317 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes