FORUMS

[FTF] Sony Xperia Z Lollipop Release

Sony rolled out a Lollipop update for Xperia Z just yesterday. If you still haven’t gotten … more

Original Moto G Receives Lollipop, OTA Captured

The original Moto G was released almost two years ago. Motorola still continues to … more

Device Review: No.1 X1 Rugged Smartphone

We are almost at the end of Q2 for 2015, and we have seen most of the flagship phones for the … more

When a Friend or Family Member Asks for a Phone Recommendation, What Do You Tell Them?

The majority of us here at XDA would consider … more
Post Reply Subscribe to Thread Email Thread

Please help me on this i cant seem to find the answer anywheres

2nd May 2012, 02:36 AM |#1  
OP Member
Thanks Meter: 0
 
More
i have rooted my g2x several time but after i shut if off to charge at night i tuirned it on and it went straight to the cwm recovery screen i wiped it and restarted it and it went right back to it i flashed several other roms and when i went to reboot it it still rebooted to recovery screen i formated everything i new of what am i doing wrong. i had a stable rom in it and it was working for like 3 weeks before this happened . I hope someone can help me on this i love my phone and dont want to lose it.
 
 
2nd May 2012, 02:57 AM |#2  
geo0889's Avatar
Senior Member
Thanks Meter: 71
 
More
Wrong section. This is for development. Try reflashing clockwork or redownload the rom

Sent from my LG-P999 using xda premium
The Following User Says Thank You to geo0889 For This Useful Post: [ View ]
2nd May 2012, 03:10 AM |#3  
cbr69er's Avatar
Member
Thanks Meter: 9
 
More
Did you create a nandroid back up? If you did, go into cwm > backup and restore > restore > find your orignal rom > yes

If not re-install cwm to install roms from sd card and NOT internal memory.

Follow the guides below to the letter.

http://forum.xda-developers.com/show....php?t=1060715

http://forum.xda-developers.com/show....php?t=1056847
The Following User Says Thank You to cbr69er For This Useful Post: [ View ]
2nd May 2012, 05:00 PM |#4  
da-pharoah's Avatar
Recognized Contributor
Seacoast near Joppa
Thanks Meter: 1,604
 
Donate to Me
More
Quote:
Originally Posted by STANC1

i have rooted my g2x several time but after i shut if off to charge at night i tuirned it on and it went straight to the cwm recovery screen i wiped it and restarted it and it went right back to it i flashed several other roms and when i went to reboot it it still rebooted to recovery screen i formated everything i new of what am i doing wrong. i had a stable rom in it and it was working for like 3 weeks before this happened . I hope someone can help me on this i love my phone and dont want to lose it.

your probably going to get banned for not reading... good job.
2nd May 2012, 09:28 PM |#5  
buru898's Avatar
Senior Member
Flag Cranston, RI
Thanks Meter: 581
 
Donate to Me
More
Quote:
Originally Posted by da-pharoah

your probably going to get banned for not reading... good job.

At first I was like... why? Then was like ooohh.

How to fix your problem: Read, read, then read some more.

ANY problem you have has already been addressed. 99% of the time, nvflash will save you.

Now stop making multiple threads and either READ or gtfo and stop messing with your phone. If you don't have the patience to learn and read then you deserve to brick your phone.
The Following User Says Thank You to buru898 For This Useful Post: [ View ]
3rd May 2012, 11:01 AM |#6  
OP Member
Thanks Meter: 0
 
More
i just nv flashed it i tryed to mount the usb from cwm recovery and it doesnt mount
3rd May 2012, 11:07 AM |#7  
apenz147's Avatar
Senior Member
Thanks Meter: 25
 
More
Quote:
Originally Posted by STANC1

i have rooted my g2x several time but after i shut if off to charge at night i tuirned it on and it went straight to the cwm recovery screen i wiped it and restarted it and it went right back to it i flashed several other roms and when i went to reboot it it still rebooted to recovery screen i formated everything i new of what am i doing wrong. i had a stable rom in it and it was working for like 3 weeks before this happened . I hope someone can help me on this i love my phone and dont want to lose it.

Try to flash it back to stock android rom.....

Sent from my GT-S5570 using xda premium
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes