Don’t Forget About Birthdays with Birthday Reminder

A person’s birthday is, without a doubt,one of the most important days in his … more

Don’t Fear Flashing with I Don’t Want You!

The XDA message boards are full of various modifications, with many of these helping … more

Quo Vadis, Open {Source, Standards, World}? w/ Jan Wildeboer – XDA:DevCon 2014

Open Source was a big topic at this years XDA:DevCon … more

Android 5.0 Leaked for the Samsung Galaxy Note 3

Android Lollipop is still making its way to many new devices. Firmware updates have been … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] LiquidSmooth V1 - Google play problem

OP degu3

2nd May 2012, 04:23 PM   |  #1  
OP Member
Thanks Meter: 8
 
99 posts
Join Date:Joined: Nov 2011
More
Hello,

I have downloaded and flashed ROM from m3dd0g LiquidSmooth V1. Works great, but have 2 problems:

1. I can not install apps from the pull down menu. It FC. If I go install it from the file explorer, than it's OK.

2. I can not instal any app from the Google Play market. Always the same warning: THE PACKAGE FILE IS INVALID!

Can someone please help me?
2nd May 2012, 06:00 PM   |  #2  
DaMy5t's Avatar
Junior Member
Thanks Meter: 7
 
13 posts
Join Date:Joined: Apr 2012
LiquidSmooth V1
Quote:
Originally Posted by degu3

Hello,

I have downloaded and flashed ROM from m3dd0g LiquidSmooth V1. Works great, but have 2 problems:

1. I can not install apps from the pull down menu. It FC. If I go install it from the file explorer, than it's OK.

2. I can not instal any app from the Google Play market. Always the same warning: THE PACKAGE FILE IS INVALID!

Can someone please help me?

I'm not facing any problem with Google Play Store. Try flashing LiquidSmooth V1 again, wipe data/cache/dalvik and then reboot. You may want to check if you have full root as well. You can also try downloading LiquidSmooth V1 file again, in case your file is not complete or corrupted.
The Following User Says Thank You to DaMy5t For This Useful Post: [ View ]
2nd May 2012, 06:48 PM   |  #3  
OP Member
Thanks Meter: 8
 
99 posts
Join Date:Joined: Nov 2011
More
I have tried to flash it 2 or 3 times already. I will download it again and try.

What do you mean, if I have a full root?
2nd May 2012, 07:00 PM   |  #4  
eng.rego's Avatar
Senior Member
Thanks Meter: 99
 
286 posts
Join Date:Joined: Apr 2012
I had a googleplay problem like this,but after wiping all data and cach and flash rom it got solved ,for program fc i dont know but wipe may help too

↖(^▽^)↗ Sent from Rego Galaxy Note ↖(^▽^)↗
2nd May 2012, 07:02 PM   |  #5  
eng.rego's Avatar
Senior Member
Thanks Meter: 99
 
286 posts
Join Date:Joined: Apr 2012
By the way dont try tp install any google play apk cause i tried many of them and they all failed

↖(^▽^)↗ Sent from Rego Galaxy Note ↖(^▽^)↗
2nd May 2012, 07:22 PM   |  #6  
OP Member
Thanks Meter: 8
 
99 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by eng.rego

By the way dont try tp install any google play apk cause i tried many of them and they all failed

↖(^▽^)↗ Sent from Rego Galaxy Note ↖(^▽^)↗

Why, aren't they compatible with this ROM?
2nd May 2012, 11:24 PM   |  #7  
OP Member
Thanks Meter: 8
 
99 posts
Join Date:Joined: Nov 2011
More
Smile
Quote:
Originally Posted by DaMy5t

I'm not facing any problem with Google Play Store. Try flashing LiquidSmooth V1 again, wipe data/cache/dalvik and then reboot. You may want to check if you have full root as well. You can also try downloading LiquidSmooth V1 file again, in case your file is not complete or corrupted.

I dowloaded the file again, and the problem stays the same. And always problems with network connection while I'm on the WEB.

Than I installed theme Bl00dy SandwitcH for Liquid V1, and Google Play works perfect. Don't know why... but Hope everything else is working...

Thank you...
3rd May 2012, 09:01 PM   |  #8  
OP Member
Thanks Meter: 8
 
99 posts
Join Date:Joined: Nov 2011
More
Grrrrrrrrrrr......

After one day, the problem is back. Did a restart and clear devilk/catch - the same...

Does anyone have any idea?
3rd May 2012, 09:17 PM   |  #9  
Senior Member
Thanks Meter: 65
 
335 posts
Join Date:Joined: Dec 2011
try installing and flashing MrDsl's mixer theme. It uses a different coded market. If you don't like the overall theme, then just extract the market only apk and install that. With programs that fc, do you mean if you go to any apps, it comes up as system.ui fcs? If so, you need to enable a 4th soft key button as a menu button. Go to liquid control settings>navigation>where it says "navigation bar buttons, number of buttons" select 4. Then select the 4th button as menu button
The Following User Says Thank You to dr. xp55 For This Useful Post: [ View ]
4th May 2012, 11:16 AM   |  #10  
OP Member
Thanks Meter: 8
 
99 posts
Join Date:Joined: Nov 2011
More
Yesterday I discovered, that i can download apps from Google Play only with WIFI.

Today I changed setting for the internet in Access Point, and now I can download normally. Authentication type wasn't set.

I hope, that was the problem with my internet also, because was working, not working....

About FC I will change and see - it was like that: I downloaded apk file from xda, click on it from the pull down menu - FC. Than i went to the app Downloads, from there was OK.

Thank you

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes