FORUMS

Multi DPI Apps for Galaxy Note 4

Samsung stock apps do not scale to non-stock DPIs, which can prove annoying to those that want to … more

Google #StepInsideAdWords Event Livestream

Ahead of the annual I/O conference scheduled to take place later this month, the Google … more

How Much Do You Pay for Your Wireless Bill?

With so many different carriers and options to choose from, it can sometimes be quite a task … more

Microsoft Forgets Glasses and Mirror, Trashes Google

Microsoft is preparing a monumental release with Windows 10, and it could easily be … more
Post Reply Subscribe to Thread Email Thread

[Q] Atrix 4G (MB860) 2.3.6 root

4th May 2012, 03:54 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
Recently I updated my phone to 2.3.6. Then I can't root it using original ways. Does anyone know how to root this 2.3.6 version? Thanks.
 
 
9th May 2012, 04:32 AM |#2  
OP Junior Member
Thanks Meter: 0
 
More
Finally, I fixed the root. Just follow this link:
wiki.rootzwiki.com/Motorola_Atrix
11th May 2012, 10:26 PM |#3  
Member
Thanks Meter: 0
 
More
can i follow that method, if i am on 2.3.6 that has never been rooted before?
12th May 2012, 07:09 AM |#4  
Junior Member
Thanks Meter: 0
 
More
I m new to this flashing stuff i have a atrix 4g with
System version : 4.5.91.MB860.ATT.en.US
Android version : 2.3.4
Baseband version : N_01.77.37P
Webtop version : WT-1.2.0-110_OLY-6
Build number : TheDarkSide 2.1 By Nottach

it is sim unlocked , Bootloader unlocked and rooted
I want to install a stock firmware Android 2.3 (Gingerbread), Version 4.5.141 on it..
Please help me ...
And plz tell me this also will stock firmware lock the sim or i can still use other network carriers also after upgrading to stock firmware Android 2.3 (Gingerbread), Version 4.5.141

plzzzz help me out
Thanks in advance....


Sent from my MB860 using XDA
24th May 2012, 05:42 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by jgc731

can i follow that method, if i am on 2.3.6 that has never been rooted before?

I think you can follow that link. Because I have the same condition as yours: not rooted 2.3.6
24th May 2012, 05:44 AM |#6  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by mbkroks

I m new to this flashing stuff i have a atrix 4g with
System version : 4.5.91.MB860.ATT.en.US
Android version : 2.3.4
Baseband version : N_01.77.37P
Webtop version : WT-1.2.0-110_OLY-6
Build number : TheDarkSide 2.1 By Nottach

it is sim unlocked , Bootloader unlocked and rooted
I want to install a stock firmware Android 2.3 (Gingerbread), Version 4.5.141 on it..
Please help me ...
And plz tell me this also will stock firmware lock the sim or i can still use other network carriers also after upgrading to stock firmware Android 2.3 (Gingerbread), Version 4.5.141

plzzzz help me out
Thanks in advance....


Sent from my MB860 using XDA

Sorry, but i can not figure out your problem.
24th May 2012, 03:34 PM |#7  
Senior Member
Thanks Meter: 167
 
More
Quote:
Originally Posted by mbkroks

I m new to this flashing stuff i have a atrix 4g with
System version : 4.5.91.MB860.ATT.en.US
Android version : 2.3.4
Baseband version : N_01.77.37P
Webtop version : WT-1.2.0-110_OLY-6
Build number : TheDarkSide 2.1 By Nottach

it is sim unlocked , Bootloader unlocked and rooted
I want to install a stock firmware Android 2.3 (Gingerbread), Version 4.5.141 on it..
Please help me ...
And plz tell me this also will stock firmware lock the sim or i can still use other network carriers also after upgrading to stock firmware Android 2.3 (Gingerbread), Version 4.5.141

plzzzz help me out
Thanks in advance....


Sent from my MB860 using XDA


You need to flash a Fruitcake to get back to stock...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes