Post Reply

[q] evo 3d charging problem

4th May 2012, 05:49 AM   |  #1  
johnmarshton's Avatar
OP Senior Member
Flag Cluj-Napoca
Thanks Meter: 51
 
127 posts
Join Date:Joined: Jan 2011
More
Hello!I have a simple question.I have rooted my EVO 3D and I have installed this ROM http://forum.xda-developers.com/show....php?t=1604500.Ever since then,after overnight charges,in the morning the LED that indicates charging is green but when I start the phone I see the battery is between 65-70% charged.I believe this is software related.Is there anything I can do about this?Also,when I plug it in,the red LED goes on,then shuts off,then goes back on.Is there any problem with my phone or ROM?Thanx
4th May 2012, 01:19 PM   |  #2  
johnmarshton's Avatar
OP Senior Member
Flag Cluj-Napoca
Thanks Meter: 51
 
127 posts
Join Date:Joined: Jan 2011
More
no one>?
4th May 2012, 01:28 PM   |  #3  
klect's Avatar
Senior Member
Thanks Meter: 75
 
390 posts
Join Date:Joined: Jan 2012
Have you tried resetting your battery stats? if that dousn't help: Try reflashing the rom
The Following User Says Thank You to klect For This Useful Post: [ View ]
4th May 2012, 01:35 PM   |  #4  
Mekevin255's Avatar
Junior Member
Thanks Meter: 1
 
19 posts
Join Date:Joined: May 2012
Donate to Me
More
Quote:
Originally Posted by johnmarshton

Hello!I have a simple question.I have rooted my EVO 3D and I have installed this ROM http://forum.xda-developers.com/show....php?t=1604500.Ever since then,after overnight charges,in the morning the LED that indicates charging is green but when I start the phone I see the battery is between 65-70% charged.I believe this is software related.Is there anything I can do about this?Also,when I plug it in,the red LED goes on,then shuts off,then goes back on.Is there any problem with my phone or ROM?Thanx

Hi! I am not positive about this but i heard that if you don't charge your phone 100% before installing a rom or the battery % before installing the rom will be the highest the charging goes too. Hoped this helped!
4th May 2012, 05:00 PM   |  #5  
laie1472's Avatar
Senior Member
Thanks Meter: 828
 
4,540 posts
Join Date:Joined: Feb 2010
Quote:
Originally Posted by Mekevin255

Hi! I am not positive about this but i heard that if you don't charge your phone 100% before installing a rom or the battery % before installing the rom will be the highest the charging goes too. Hoped this helped!


Nah that's false.


#Root-Hack_Mod*Always\
4th May 2012, 05:19 PM   |  #6  
jslim38's Avatar
Senior Member
Flag Los Angeles
Thanks Meter: 119
 
814 posts
Join Date:Joined: Jul 2011
More
I've had the same problem I let my battery drain down to 15% and then I deleted the battery stats and I let it charge 98% and I've found that the EVO has a charging script of some kind that want let the EVO charge to 100% and that also keeps it from over charging so for me to charge to 100% when it stops at 98% I have to unplug and plug it back in and then it will charge to 100% I hope this helps

Sent from my HTC EVO 3D X515m using xda premium
The Following User Says Thank You to jslim38 For This Useful Post: [ View ]
4th May 2012, 07:09 PM   |  #7  
laie1472's Avatar
Senior Member
Thanks Meter: 828
 
4,540 posts
Join Date:Joined: Feb 2010
My evo charges to a 100% without any issues. I've had to do the unplug and replug for like the first 3 months of having the phone. Now it charges regularly. Also I've never wiped battery stats.

#Root-Hack_Mod*Always\
4th May 2012, 09:12 PM   |  #8  
xzibithelps's Avatar
Member
Flag Bucharest
Thanks Meter: 4
 
90 posts
Join Date:Joined: Apr 2012
More
Dai un wipe la battery stats.
Asa imi face si mie.
The Following User Says Thank You to xzibithelps For This Useful Post: [ View ]
4th May 2012, 10:33 PM   |  #9  
cautious911's Avatar
Senior Member
Flag Tampa, FL
Thanks Meter: 13
 
151 posts
Join Date:Joined: Aug 2009
Donate to Me
More
well heres what my evo does... i charge it to 100% and aprox 5-10 minutes at a time it goes down in percentage 99% 98% 97% the lowest i have seen it go is 95%

i've reset the battery stats occasionaly and we all know when you flash a new rom and wipe battery stats go with all the cleaning

i also got a new anker battery

let me know!
The Following User Says Thank You to cautious911 For This Useful Post: [ View ]
6th May 2012, 12:13 PM   |  #10  
johnmarshton's Avatar
OP Senior Member
Flag Cluj-Napoca
Thanks Meter: 51
 
127 posts
Join Date:Joined: Jan 2011
More
I have done the wipe battery stats thingy(which involves charging to 100,wipe stats for recovery,let it drain to 0,charge to 100) and it still makes this annoying thing.If it's off it only charges to 65%,if it's on,it goes all 100.What can I do?

I am running Shooter BEATS NG

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in EVO 3D Q&A, Help & Troubleshooting by ThreadRank