Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,782,094 Members 50,421 Now Online
XDA Developers Android and Mobile Development Forum

[KERNEL] 2.6.29.6-nAa-ics-04 [5/7/12] Custom ICS kernel + CWM Recovery

Tip us?
 
matthias1203
Old
#21  
matthias1203's Avatar
Senior Member
Thanks Meter 90
Posts: 676
Join Date: Sep 2011
Location: Zadar
Quote:
Originally Posted by x10man View Post
The soldering is gone on mine. And my soldering iron is a wedge tip so i cant re- solder it

Sent from my U20i using xda premium
Usb port is really weak point on this device.

sent from x10mp
 
TheCuteCriminal
Old
#22  
TheCuteCriminal's Avatar
Senior Member
Thanks Meter 203
Posts: 276
Join Date: Jun 2011
Location: Chennai
Quote:
Originally Posted by Tom.K View Post
Is that even possible to do for our phones? It would be awesome because we wouldn't take risks when connecting to USB, like I've experienced before.
Lolll
Actually flashing a kernel with cwm is a risky thing when compared to flashtool

Der r many peoples around here who bricked their mobile on flashing wrong kernel via cwm

Sent using StarK
 
x10man
Old
#23  
Senior Member
Thanks Meter 226
Posts: 788
Join Date: Nov 2010
Location: Great Paxton, Cambridgeshire
Quote:
Originally Posted by matthias1203 View Post
Usb port is really weak point on this device.

sent from x10mp
I know. And some are a pain to fix, like mine.





Quote:
Originally Posted by TheCuteCriminal View Post
Lolll
Actually flashing a kernel with cwm is a risky thing when compared to flashtool

Der r many peoples around here who bricked their mobile on flashing wrong kernel via cwm

Sent using StarK
Yes but if the USB is dead its still something.

Anyway lets get back on topic for nAa ICS ok?

Sent from my U20i using xda premium
Devices: Nexus 5 32GB Black (Current)
Nexus 7 2012 (RIP 2012-2013, cracked glass and digitiser, too expensive to replace)
Blackberry Curve 9320 (Rest in pieces, as I smashed you with a baseball bat for being so terrible. No clue why I bought one)
Xperia X10 Mini Pro (RIP 2010-2013, dead screen cable)
 
tcp.Az
Old
#24  
Member
Thanks Meter 6
Posts: 75
Join Date: May 2011
Default MT

Multitouch has to be rewritten or something? It's gone. At least for me.
 
demoniacs
Old
#25  
Senior Member
Thanks Meter 65
Posts: 304
Join Date: Dec 2011
Location: Mandaluyong City
Thank you!
Do you know where the SEARCH button is?
How about the THANKS button?

Alcatel OT Soliel
Kernel: Stock
ROM: Stock
Version: 4.1

iPad 2
Status: Jailbroken
Firmware: iOS 7.0.6

iPhone 4
Status: Jailbroken
Firmware: iOS 7.0.6

U20i
Status: Retired
iPhone 2G
Status: Broken
HTC One V
Status: Stolen
E10i
Status: Sold
 
dams2011
Old
#26  
dams2011's Avatar
Senior Member
Thanks Meter 61
Posts: 115
Join Date: Apr 2011
Location: Santiago
hello I have installed the nAa-11 know I can install the nAa-ics-02 directly or do I have to go back to sony official kernel and make the whole process again

Sent from my MB860 using xda premium
Current
Device: Motorola Atrix MB860
ROM: CyanogenMod 10.1 [KERNEL] [3.1.10] Olympus (Atrix 4G) Kernel Project

Previous 2
Device: LG Optimus Me - p350
ROM: CyanogenMod 10.1 my compilation

Previous
Device: Sony x10 Mini Pro (U20i)
ROM: CyanogenMod7 my compilation
 
herbesi01
Old
#27  
herbesi01's Avatar
Senior Member
Thanks Meter 33
Posts: 237
Join Date: Oct 2011
Quote:
Originally Posted by dams2011 View Post
hello I have installed the nAa-11 know I can install the nAa-ics-02 directly or do I have to go back to sony official kernel and make the whole process again

Sent from my MB860 using xda premium
I flash directly
 
SonicProgress
Old
#28  
Junior Member
Thanks Meter 1
Posts: 10
Join Date: Mar 2009
Quote:
Originally Posted by revioo View Post
can anyone help me?
05/002/2012 16:02:42 - ERROR -
05/002/2012 16:02:42 - ERROR - Error flashing. Aborted
05/002/2012 16:02:43 - INFO - Device connected in flash mode
05/003/2012 16:03:01 - INFO - Device disconnected
05/003/2012 16:03:04 - INFO - Device connected with USB debugging off
05/003/2012 16:03:04 - INFO - For 2011 devices line, be sure you are not in MTP mode


USB debugging on
I'm having this exact same problem, I have the previous nAa kernel. Tried redownloading the ftf file. No luck.

Anyone?
 
chrisnkazz
Old
#29  
chrisnkazz's Avatar
Senior Member
Thanks Meter 70
Posts: 322
Join Date: Oct 2010
Quote:
Originally Posted by SonicProgress View Post
I'm having this exact same problem, I have the previous nAa kernel. Tried redownloading the ftf file. No luck.

Anyone?
I suspect you have the newer model this is for the old xperia x10 mini pro model no u20i

Sent from my GT-I9100P using XDA
 
SonicProgress
Old
#30  
Junior Member
Thanks Meter 1
Posts: 10
Join Date: Mar 2009
Quote:
Originally Posted by chrisnkazz View Post
I suspect you have the newer model this is for the old xperia x10 mini pro model no u20i

Sent from my GT-I9100P using XDA
Nope its a U20i. Says so in the phone status.
Check out my tunes - http://sonicprogress.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes