Post Reply

Random hot boots

OP rani9990

8th May 2012, 03:21 AM   |  #1  
rani9990's Avatar
OP Senior Member
Flag Fremont
Thanks Meter: 957
 
1,502 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Whenever I use my phone, and do something that barely exerts it, it hot boots (you know, where it goes through just the boot animation sequence). The damn thing just hot booted while trying to post this. If anybody can help it would be appreciated.
NOTE: I HAVE ALREADY SWITCHED BETWEEN ROMS.

Sent from my SGH-I897 using XDA
8th May 2012, 05:38 AM   |  #2  
b-eock's Avatar
Senior Member
Flag Dallas, Texas
Thanks Meter: 1,417
 
3,584 posts
Join Date:Joined: Dec 2010
Donate to Me
More
Much more information is needed to help you... (kernel, ROM)
9th May 2012, 02:38 AM   |  #3  
rani9990's Avatar
OP Senior Member
Flag Fremont
Thanks Meter: 957
 
1,502 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Rom and Kernel
Quote:
Originally Posted by b-eock

Much more information is needed to help you... (kernel, ROM)

ROM: Switched between Dark Knight 4 and Elite 10.1 Beta
Kernel: Semaphore (Its the only one that works for me--the rest just get stuck on kernel screen)
9th May 2012, 03:13 AM   |  #4  
b-eock's Avatar
Senior Member
Flag Dallas, Texas
Thanks Meter: 1,417
 
3,584 posts
Join Date:Joined: Dec 2010
Donate to Me
More
OC and UV settings are not stable for your phone...

Sent from my SGH-I897 using xda premium
12th May 2012, 04:18 PM   |  #5  
rani9990's Avatar
OP Senior Member
Flag Fremont
Thanks Meter: 957
 
1,502 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Sorry for the late response, but how do I change that? I don't know the proper settings.

Sent from my SGH-I897 using XDA
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes