5,606,465 Members 33,132 Now Online
XDA Developers Android and Mobile Development Forum

SBF/Bootloader Unlocking Blocked on New Atrix

Tip us?
 
das8nt
Old
(Last edited by das8nt; 10th May 2012 at 05:47 AM.)
#1  
das8nt's Avatar
Member - OP
Thanks Meter 41
Posts: 81
Join Date: Oct 2010
Default SBF/Bootloader Unlocking Blocked on New Atrix

So, I don't mean to start a panic for the remaining Atrix faithful here, but it seems like Motorola has started to block the ability to flash SBF's, including the pudding/IHOP files, on New and replacement Atrix phones. I've been in discussions with at least three recipients of replacement devices over the last three days that all have the same issue.

Anytime any SBF file is flashed to the device it fails with the error SFV:106:1:2 Unable to reenumerate device (or something similar). It does not put you into fastboot or give you the options it used to, you simply have to battery pull and the phone boots normally as if nothing ever happened. Even the current version SBF for AT&T (4.5.141) will not flash to the phone; it ends in the same error.

Without being able to flash ANY SBFs, that means the bootloader on these new phones remains locked down for the moment. I know we have lost many of our original developers that worked to try to unlock the bootloader the first time, but I also know we have many talented devs currently with us.

Is there anyone able to provide insight as to what might have been changed by Motorola and how we might be able to overcome it?

Here are links to my discussions with them, as well as another post I just found that is similar from a Bell user:

http://www.atrixforums.com/forum/sho...d.php?p=107507

http://forum.xda-developers.com/show...php?p=25167191 (not sure if same situation, sounds possibly similar)



Sent from my MB860 using Tapatalk 2
The Following 8 Users Say Thank You to das8nt For This Useful Post: [ Click to Expand ]
 
pre4speed
Old
#2  
pre4speed's Avatar
Senior Member
Thanks Meter 311
Posts: 1,437
Join Date: Apr 2011
Location: lancaster

 
DONATE TO ME
Can anyone confirm this has happened to them? Motorola will lose alot of loyal customers, myself included, if they pull this bull.
 
thegogetter-
Old
#3  
Junior Member
Thanks Meter 1
Posts: 28
Join Date: Mar 2012
yes it is true. i got my atrix today, i sent it in and i tried to unlock it right away but that proved to be impossible. if you follow those links, i have the exact same symptoms.
 
das8nt
Old
#4  
das8nt's Avatar
Member - OP
Thanks Meter 41
Posts: 81
Join Date: Oct 2010
If anyone who is experiencing this can run some tests for samcripp, it looks like he's willing to help where he can. See this post here: http://www.atrixforums.com/forum/mot...tml#post108017

Thanks!
 
dragunbayne
Old
#5  
Senior Member
Thanks Meter 15
Posts: 149
Join Date: Jul 2008
That is so lame! This was my first Motorola smartphone and I have a feeling it will be my last.

Sent from my MB860 using xda premium
 
kufusoto
Old
#6  
kufusoto's Avatar
Senior Member
Thanks Meter 60
Posts: 495
Join Date: Jan 2012
Location: Muncie

 
DONATE TO ME
Just use the automated boot loader unlock it worked for my friend

Sent from my MB860 using XDA
The Following User Says Thank You to kufusoto For This Useful Post: [ Click to Expand ]
 
das8nt
Old
#7  
das8nt's Avatar
Member - OP
Thanks Meter 41
Posts: 81
Join Date: Oct 2010
Quote:
Originally Posted by kufusoto View Post
Just use the automated boot loader unlock it worked for my friend

Sent from my MB860 using XDA
So far, that has failed with the same result for the two users that have tried it under these conditions.
The Following User Says Thank You to das8nt For This Useful Post: [ Click to Expand ]
 
thegogetter-
Old
#8  
Junior Member
Thanks Meter 1
Posts: 28
Join Date: Mar 2012
i replied on the other forum
 
thegogetter-
Old
#9  
Junior Member
Thanks Meter 1
Posts: 28
Join Date: Mar 2012
Quote:
Originally Posted by kufusoto View Post
Just use the automated boot loader unlock it worked for my friend

Sent from my MB860 using XDA
did he ever send it into moto for any repairs?
 
BKrenning
Old
(Last edited by BKrenning; 12th May 2012 at 08:03 PM.) Reason: Update ReservedOdm
#10  
Junior Member
Thanks Meter 0
Posts: 9
Join Date: Jan 2010
Default Unable to unlock BL

I have had my Atrix 4G for almost 1 year. It was purchased as a refurb directly from AT&T. It came with Froyo on it & I patiently waited for and applied the OTA to 2.3.4 and 2.3.6. I was able to successfully root it but it will not give me the Unique ID when I run "fastboot oem unlock". It says:

C:\fastboot>fastboot oem unlock
...
(bootloader) OEM unlock is not implemented
OKAY [ 0.001s]
finished. total time: 0.001s

I will get the FUSE and edit this post.

ReservedOdm: 10000000000030001000300000000

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes