Watch This Now!

[Guide] How to root Stock ICS rom without binary count

231 posts
Thanks Meter: 167
By deathst, Senior Member on 10th May 2012, 09:05 PM
Thread Closed Subscribe to Thread Email Thread
17th May 2012, 04:12 PM |#101  
Thanks Meter: 3
Originally Posted by LOulOo

is some body able to update superuser app after applied this method ?

i can't, but it's seems i really have full root :
i can delete/write files in system directory, and all app with root rights operate correctly (titanium, system tuner, etc..)

You are not alone, I also encountered this problem... Anyone knows how to fix this??

---------- Post added at 11:12 PM ---------- Previous post was at 10:32 PM ----------

Problem resolved. What I did was use mobile odin and install the stock LPY German ICS. Than root it using the method recommended by Dr. Ketan. Now superuser is able to be updated and everything zippy
17th May 2012, 09:57 PM |#102  
Thanks Meter: 18
Works like a charm...thanks a lot mate
Sent from my GT-N7000 using Tapatalk 2
18th May 2012, 08:56 AM |#103  
AmiDonk's Avatar
Junior Member
Thanks Meter: 0
Originally Posted by nakima

I see a number of people have stated that they received only partial root, I assume that others are receiving full root access. Is there any explanation for this?

How would one gain full root afterward?

I had that problem. But after two factory resets of the operating system so it seems to work. First, it did not get full root. But the second time with a factory reset and clear the usb storage it worked to get the full root.

Probably some crap that prevent the full root. Will probably never know.
18th May 2012, 01:39 PM |#104  
Senior Member
Thanks Meter: 6
I have just tried rooting my newly upgraded phone using this method.

I find a number of things interesting

On the GNote, the external SD card is in /mnt/sdcard/external_sd/

The stock recovery sees that correctly, but only shows a limited number of
directories from the external_sd, and sorts capitals before lowercase, so that my 'download' dir was not shown. I had to make a new dir

a) The CWM recovery for me
b) showd the internal SD card from /mnt/sdcard by default
c) only shows one subdir (/mnt/sdcard/external_sd/dailyroads)
on the external SD card. Not sure why that is.

I even moved the files to the /mnt/sdcard/external_sd
(root of the external_sd) but even that did not show.


I will try if I can mount the external SD on a PC and fsck/checkdsk it, in case something is broken..

or maybe i'll try to use a small spare microsd just for the rooting process...
Last edited by sejtam; 18th May 2012 at 01:53 PM. Reason: typoes
18th May 2012, 06:37 PM |#105  
Junior Member
Thanks Meter: 0
files not there?
Hi Guys, not really sure why this is, but the zip files do not show in the External Drive. I'm following the instructions and wondering if it is because I have a AUS note bought from Expansys. it does not seem to have updated much at all. when I try to change the CSC country codes, i'm not given the same selection others seem to be? any ideas?

19th May 2012, 10:21 AM |#106  
Junior Member
Thanks Meter: 0
Update on previous post. I've since discovered that the csc code is aut which I'd Switzerland. I've now changed it to ato which I'd Austria. I don't have the full range of csc codes fur sine reason. However, while I've been able to up date the ROM to the latest gingerbread, I'm still not able to see the external drive from which to unzip the files and root my note. Any idea. Ya.

Sent from my GT-N7000 using XDA
22nd May 2012, 09:17 AM |#107  
Junior Member
Flag LUxembourg
Thanks Meter: 0
The Rom manager does not show why the model Galaxy notes?
23rd May 2012, 12:27 PM |#108  
Junior Member
Thanks Meter: 0

I have made the process. How can i understand device is rooted?
24th May 2012, 08:01 AM |#109  
Thanks Meter: 8
Easy Root
This is probably the easiest root ive seen (less superoneclickroot).

Awesome! Just did it, worked, now have marketenabler. In China, so i needed that!

24th May 2012, 10:39 AM |#110  
ssassen's Avatar
Junior Member
Thanks Meter: 0
Doesn't work for me, copied the files to external sd, powered off, booted whilst keeping vol down, home and power pressed. It enters recovery mode and I select the top option (other option is restart) and it just sits there with a 'Downloading - Do not turn off target' message on the screen. Left it like that for 45 mins but nothing happens. Pulled the battery and it booted up fine again. Tried three times, to no avail.

Any suggestions?


24th May 2012, 03:03 PM |#111  
p51d007's Avatar
Senior Member
Flag Springfield, Mo
Thanks Meter: 202
Go intio the programs menu, run Super User, it will show you the programs that
are rooted, or, just install something that requires root, and see if the pop up "should SU privileges be granted" message pops up.

Originally Posted by akyuznet


I have made the process. How can i understand device is rooted?

Read More
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes