FORUMS

Nexus & Cookies: A More Focused Direction?

It is that time of the year again, and we are approaching the day where Android fans all over … more

LG G4 US Carrier Release Dates

The LG G4 was announced on April 29th with its Snapdragon 808 SoC, a welcomed change from its higher-end … more

Microsoft Reaches Pre-Install Agreement With New OEMs

As of late, Microsoft has been making a subtle but widespread play into the … more

Discover XDA: Discover Greater

We’ve all been there at some point in our XDA lives; we used to spend hours browsing over the … more
Post Reply Subscribe to Thread Email Thread

[Q] Brick or what?

13th May 2012, 10:08 PM |#1  
OP Junior Member
Flag Zaporozhye
Thanks Meter: 1
 
More
I flashed my phone to the German ICS. Then I decided to wipe all my data. It was my fault

I made a backup and wiped my phone. After that I get a bootloop. I tryed to restore phone, but it gave me nothing. It stucked on samsung galaxy note gt n 7000 screen. After that I got in recovery mode problems with mounting / cashe and /system

So, I flashed my phone using odin to ICS one more time. And I got bootloop in samsung screen with flashing lights. Cashe and data wiping didn't work.

I flashed to 2.3.6. and in recovery mode phone showed me that he had got a problem with mounting /data. I flashed one more time with using pit and this mistake disapeared. But now I'm still in screen samsung galaxy note gt n 7000.
Sometimes it tryes to reboot. But I still there in the same possition. Anyway wiping makes nothing.

I tryed to find information about cases like my one, but I couldn't do this. So I'm really sorry if it's already been. And I sorry about my English.

Please, help me! I don't want to loose my friend

What I supposed to do now?
 
 
13th May 2012, 10:44 PM |#2  
NoRmAlY_CrAzY's Avatar
Senior Member
Thanks Meter: 48
 
More
Go to this thread now and try the methods from there.
http://forum.xda-developers.com/show....php?t=1650209
13th May 2012, 11:08 PM |#3  
OP Junior Member
Flag Zaporozhye
Thanks Meter: 1
 
More
I tryed this one exept 4th:

Here is how to solve.
1.flash stck GB rom
2.wipe data/cache from stock recovery.
3.now flash stock ics.
4.then flash another rom/ root kernel

still the same...

where I can find new kernel? And how to downoload it to Note?
Last edited by stDEEm; 13th May 2012 at 11:13 PM. Reason: Added few details
14th May 2012, 12:04 AM |#4  
OP Junior Member
Flag Zaporozhye
Thanks Meter: 1
 
More
after few hours of thinking and chating with members of 4pda.ru it looks like the problem begins after getting root access if you use touch recower. There is more than 5 members with the same problem. Beware about using that!

And my question is: how to get stock CWM?
14th May 2012, 10:37 AM |#5  
OP Junior Member
Flag Zaporozhye
Thanks Meter: 1
 
More
So, guys, after uncoutable times of flashing I found that I can't download to the phone datafs . Is there any ways to solve this problem?
14th May 2012, 04:43 PM |#6  
SquirtingCherry's Avatar
Senior Member
Flag Zevenbergen
Thanks Meter: 81
 
More
Have you tried to wipe/factory reset in stock recovery instead of cwm recovery?
14th May 2012, 05:02 PM |#7  
Senior Member
Flag Pune
Thanks Meter: 98
 
More
OK so one more superbrick. Sorry mate

something that you tried had fried your emmc
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes