FORUMS

Two New Moto X and New Moto G – Specs & Details

Today’s Moto event just ended and now we have a clear look at all of … more

How Strong Is Your Connection? – XDA Xposed Tuesday

Everyone is always talking about their bars. How many bars of WiFi do they … more

OnePlus 2 Announced: Specs, Price and Details

The OnePlus 2 has just had its Virtual Reality Launch event, and at the XDA Office we all … more

A Helpful Guide to Music Streaming Services

With the launch of Apple Music, music streaming services have recently gained a lot of … more

Download problem

112 posts
Thanks Meter: 36
 
By iblakejames, Senior Member on 17th May 2012, 12:23 AM
Post Reply Subscribe to Thread Email Thread
Plz help!
OK this is the situation: I Have No computer and I can't download new roms to my device, it'll let me start downloading but after or gets to about 20% it stops and then the screen turns off, and I Have to take my battery out, plz help me!!

Sent from my XT720 using XDA
 
 
17th May 2012, 02:30 AM |#2  
mchlbenner's Avatar
Senior Member
Thanks Meter: 569
 
More
Try opera mobile
Are you using 2.1.


Sent from my SGH-T759 using xda premium
17th May 2012, 03:30 AM |#3  
iblakejames's Avatar
OP Senior Member
Flag Lake Charles, LA
Thanks Meter: 36
 
More
2.2

Sent from my XT720 using XDA
17th May 2012, 03:52 AM |#4  
iblakejames's Avatar
OP Senior Member
Flag Lake Charles, LA
Thanks Meter: 36
 
More
Didn't work, Btw its the cincinatti bell 2.2 rom

Sent from my XT720 using XDA
17th May 2012, 12:32 PM |#5  
iblakejames's Avatar
OP Senior Member
Flag Lake Charles, LA
Thanks Meter: 36
 
More
There has to be a say! Its a sd card problem bcuz I factory reset or and ig didn't help

Sent from my XT720 using XDA
17th May 2012, 01:17 PM |#6  
3rdstring's Avatar
Recognized Contributor
Flag Cincinnati
Thanks Meter: 1,087
 
More
Downloading over WiFi or 3g?
17th May 2012, 02:57 PM |#7  
iblakejames's Avatar
OP Senior Member
Flag Lake Charles, LA
Thanks Meter: 36
 
More
Wifi

Sent from my XT720 using XDA
17th May 2012, 03:10 PM |#8  
3rdstring's Avatar
Recognized Contributor
Flag Cincinnati
Thanks Meter: 1,087
 
More
Try... Settings >> Wireless & networks >> WiFI settings >> (Menu) >> Advanced settings >> WiFi sleep policy >> Never (or Never when plugged in & plug it in)
17th May 2012, 03:11 PM |#9  
iblakejames's Avatar
OP Senior Member
Flag Lake Charles, LA
Thanks Meter: 36
 
More
Ok

Sent from my XT720 using XDA
17th May 2012, 03:22 PM |#10  
iblakejames's Avatar
OP Senior Member
Flag Lake Charles, LA
Thanks Meter: 36
 
More
Didn't work

Sent from my XT720 using XDA
17th May 2012, 03:24 PM |#11  
iblakejames's Avatar
OP Senior Member
Flag Lake Charles, LA
Thanks Meter: 36
 
More
Any other suggestion bc it didnt work

Sent from my XT720 using XDA

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes