Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[29-06-12][ROM] PARANOIDANDROID HD2 v1.5b [TABLET/HYBRID][CM9][A2SD][tytung_HWA_r3.2]

OP Xylograph

25th May 2012, 06:58 AM   |  #501  
Senior Member
Flag Pune
Thanks Meter: 93
 
494 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by vario3

Thanks for your response,
I have already run "ROMUpdateUtility.exe" and i believe i have successfully installed MAGLDR v1.3

My next step is to install Paranoidandroid HD2 v1.0
I have chosen USB flasher mode within MAGDLR and that is where i believe i have to initiate the Android install but using which command ?

Thanks for your time.

Mark

Just follow my steps

1) If you are using windows 7 download windows mobile 6.1
2) Download Hd2 toolkit with the drivers and install both.
3) Install Hspl 2.08
4) Do a task29
5) Install Maglr 1.3
6) When you load up Maglr go to USB flasher mode then select the partition size and cache size in the hd2 toolkit and click repartition.
6) copy files to SD card and click install zip from SD card and select the zip which you have copied and follow the on screen instructions


Sent from my HTC HD2 using xda premium
The Following User Says Thank You to Mr.Oug For This Useful Post: [ View ]
25th May 2012, 07:41 AM   |  #502  
MEG4LOM4NI4C's Avatar
Member
Thanks Meter: 29
 
55 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by vario3

Thanks for your response,
I have already run "ROMUpdateUtility.exe" and i believe i have successfully installed MAGLDR v1.3

My next step is to install Paranoidandroid HD2 v1.0
I have chosen USB flasher mode within MAGDLR and that is where i believe i have to initiate the Android install but using which command ?

Thanks for your time.

Mark

Ahhh i see, i misunderstood. So your trying to install Paranoid in Magldr... What about clockwork mod recovery? Have you installed it too?

And you really should PM me because this is a dev thread and this is more of a basic Q&A thing. You might get hollered at...
25th May 2012, 08:01 AM   |  #503  
Member
Thanks Meter: 0
 
62 posts
Join Date:Joined: Aug 2010
Unhappy ugly
How do i make my phone look nice like in the screenshots and the paranoidandroids website, mine looks like stock 4.0!
25th May 2012, 08:05 AM   |  #504  
Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Feb 2008
Thanks everybody,
I very much appreciate being pointed in the right direction. I'll now read a bit more and sorry for crashing this thread and going off topic.

Mark
25th May 2012, 08:33 AM   |  #505  
BobbyManifesto's Avatar
Senior Member
Flag Kożuchˇw
Thanks Meter: 16
 
197 posts
Join Date:Joined: Jan 2009
More
I've had a hot reboot last night- been watching a movie with MX Player.
25th May 2012, 08:57 AM   |  #506  
Xylograph's Avatar
OP Senior Member
Thanks Meter: 7,727
 
1,824 posts
Join Date:Joined: Sep 2009
Donate to Me
Quote:
Originally Posted by BobbyManifesto

I've had a hot reboot last night- been watching a movie with MX Player.

And what was your phone uptime before that hot reboot ?

I've seen more reports on different roms with this same issue.. Could it be related to MX Player ? Or is this a HWA/Memory management issue.. hard to tell without logcat
25th May 2012, 10:10 AM   |  #507  
Junior Member
Thanks Meter: 2
 
16 posts
Join Date:Joined: Mar 2009
hi Xylo, i like your job thanks, but on this last rom i can't get bbc app and others to work on lanscape mode using the tablet option..any idea?
25th May 2012, 10:37 AM   |  #508  
MEG4LOM4NI4C's Avatar
Member
Thanks Meter: 29
 
55 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by vario3

Thanks everybody,
I very much appreciate being pointed in the right direction. I'll now read a bit more and sorry for crashing this thread and going off topic.

Mark

Hey vario3 did you get that PM i sent you?
The Following User Says Thank You to MEG4LOM4NI4C For This Useful Post: [ View ]
25th May 2012, 10:45 AM   |  #509  
tmotard's Avatar
Senior Member
Flag Paris
Thanks Meter: 271
 
1,158 posts
Join Date:Joined: Feb 2008
Hi,
i'm using this rom for 12h now.
I like it, not easy to configure the display the first time, but after reading this thread, all is ok.

btw, Got several hot reboots. it seems to be link to usb unplug...

at the begining, i got rebbot with dsp settings (read that in the thread), each times after unplug usb ...
few minutes ago, i got hot reboot in location settings in fancy widget.
but after the reboot, all is ok...

How can i help ? don't know how to make a log.
tried it with tytung's rom in marc's thead but got only a 0 size file..
25th May 2012, 11:39 AM   |  #510  
BobbyManifesto's Avatar
Senior Member
Flag Kożuchˇw
Thanks Meter: 16
 
197 posts
Join Date:Joined: Jan 2009
More
Quote:
Originally Posted by Xylograph

And what was your phone uptime before that hot reboot ?

I've seen more reports on different roms with this same issue.. Could it be related to MX Player ? Or is this a HWA/Memory management issue.. hard to tell without logcat

About two days. No logcat, sorry.
Ill install VPlayer or smthg else n have a look if it's MX fault or as U've said HWA/ Mem issue.
Last edited by BobbyManifesto; 25th May 2012 at 11:41 AM.

Post Reply Subscribe to Thread

Tags
aokp alternative, cm9, hybrid, tablet
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes