Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

WP7 multiple google calendars

OP michelis1

23rd May 2012, 12:44 PM   |  #1  
OP Member
Thanks Meter: 10
 
67 posts
Join Date:Joined: Jun 2010
Today i wanted to add a new calendar to my already existing 2 on my lumia, but it seems that i cannot access m.google.com/sync to grant permissions for the 3rd calendar....i did it this way for the other ones but now in the page i access it says that sync is not available for my device....anybody else experience this?

Is there a way to add more calendars?
23rd May 2012, 12:55 PM   |  #2  
kyllian68's Avatar
Junior Member
Thanks Meter: 1
 
1 posts
Join Date:Joined: May 2012
More
I had a similar problem because google would automatically set the language of the page to French. To be able to add calendars, I had to change the language to English. Hope this will help
The Following User Says Thank You to kyllian68 For This Useful Post: [ View ]
23rd May 2012, 01:43 PM   |  #3  
OP Member
Thanks Meter: 10
 
67 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by kyllian68

I had a similar problem because google would automatically set the language of the page to French. To be able to add calendars, I had to change the language to English. Hope this will help

on the calendar page and on my device i have the language set to English...
23rd May 2012, 01:44 PM   |  #4  
Junior Member
Thanks Meter: 24
 
11 posts
Join Date:Joined: Apr 2012
Talking How to sync more than one calendar
1) Make sure you have added your Gmail account. Settings>Email+Accounts

2) Make sure you have selected the Calendar to sync. Click on Google and tick "Calendar"

3) Go to m.google.com/sync/ using the Internet Explorer in mobile viewon WP, and WindowsPhone should appear. If it does not appear then change the language to English.

4) After clicking on WindowsPhone, you can choose which calendars to sync (upto 25).

5) You are done. To sync the calendars now, go back to Settings>Email+Accounts, longpress Google and select synchronize.

Hope this helped. If I helped you please press Thanks.
The Following User Says Thank You to moaster7 For This Useful Post: [ View ]
23rd May 2012, 01:52 PM   |  #5  
OP Member
Thanks Meter: 10
 
67 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by moaster7

1) Make sure you have added your Gmail account. Settings>Email+Accounts

2) Make sure you have selected the Calendar to sync. Click on Google and tick "Calendar"

3) Go to m.google.com/sync/ using the Internet Explorer in mobile viewon WP, and WindowsPhone should appear. If it does not appear then change the language to English.

4) After clicking on WindowsPhone, you can choose which calendars to sync (upto 25).

5) You are done. To sync the calendars now, go back to Settings>Email+Accounts, longpress Google and select synchronize.

Hope this helped. If I helped you please press Thanks.

Hokay, so found the problme...upon accessing the page, the language was set to romanian...after changing the language from the page it self to english IT WORKED ... so thanks for the help guys...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes