5,597,815 Members 37,419 Now Online
XDA Developers Android and Mobile Development Forum

[RECOVERY] TWRP 2.6.3.0 touch recovery [2013-09-16]

Tip us?
 
DvineLord
Old
#481  
DvineLord's Avatar
Senior Member
Thanks Meter 376
Posts: 1,268
Join Date: Aug 2010
Location: Bedford, TX
Quote:
Originally Posted by Chrysis View Post
So I am on 2.4.1.0 but I am still having trouble mounting my SD card from recovery, gives me an error installing drivers. Unfortunately I wiped my SD card trying to do a complete wipe prior to flashing CM10.1. Anyone else still having issues with this?
because of the new way 2.4.x.x formats the sdcard i can't get it to mount the normal way in winxp so i went back to 2.3.x.x
You are an Idiot!
Trying to give a, Phone Idiot, Support
Hox wont turn in. HELP!

EVITA PVT SHIP S-OFF RL
CID-11111111
HBOOT-2.14.0000
RADIO-0.24p.32.09.06
OpenDSP-v34.1.0.45.1219
eMMC-boot
Nov 26 2012,18:37:14:-1
The Following User Says Thank You to DvineLord For This Useful Post: [ Click to Expand ]
 
Calkulin
Old
#482  
Calkulin's Avatar
Recognized Developer
Thanks Meter 6419
Posts: 1,393
Join Date: Sep 2008

 
DONATE TO ME
For those that are having touch issues on 2.3.x, here's a fix but you need to have S-OFF. This will just downgrade your touch drivers to the ones from 2.20

Code:
adb reboot bootloader

fastboot oem rebootRUU

fastboot flash zip Recovery_Touch_Fix.zip

fastboot oem boot
Attached Files
File Type: zip Recovery_Touch_Fix.zip - [Click for QR Code] (44.9 KB, 23 views)
If you like my work, donate to buy me a beer or 2

The Following User Says Thank You to Calkulin For This Useful Post: [ Click to Expand ]
 
Chrysis
Old
#483  
Chrysis's Avatar
Senior Member
Thanks Meter 11
Posts: 145
Join Date: Jun 2012
Location: Reno, NV
Quote:
Originally Posted by DvineLord View Post
because of the new way 2.4.x.x formats the sdcard i can't get it to mount the normal way in winxp so i went back to 2.3.x.x
Ah okay, I used to fix for a corrupted SD card then reverted to 2.3.3.1 and working fine again. Thanks!

Any known fix for SD card issues still on 2.4.x.x or is best to just stick with 2.3 for now?


HTC One X [ Evita | S4 | AT&T LTE ]
OS: Android 4.4.2 KitKat
Status: S-OFF, Unlocked
HBoot: 2.14
ROM: CyanogenMod 11 Nightly 12/12/13
Kernel: Torched Kernel KK Build #2.1 (w/ CPU-Fix)
Launcher: Nova Launcher 2.3
Radio: HTC ATT 3.18
Recovery: Unofficial Team Win Recovery Project 2.6.3.0 (SELinux)
 
brianhill1980
Old
(Last edited by brianhill1980; 23rd February 2013 at 06:19 PM.)
#484  
Member
Thanks Meter 5
Posts: 85
Join Date: Jul 2012
Does anyone have a link to the 2.3.3.0 image? I want to downgrade from 2.4.1.0 as I'm having issues with my SD card after wiping it.

Thanks!

Nevermind... found it on goo.im.
 
Braxton355
Old
#485  
Braxton355's Avatar
Senior Member
Thanks Meter 88
Posts: 379
Join Date: Feb 2013
Default Re: [RECOVERY][ONE-X/EVITA]TWRP 2.4.1.0 with on-screen keyboard! [2013-2-1]

Thank you guys for this, I used cwm and this is just a 1000 times better.

Sent from my HTC One X using Tapatalk 2
 
c-prodigo
Old
#486  
c-prodigo's Avatar
Senior Member
Thanks Meter 120
Posts: 560
Join Date: Dec 2010
Location: Bayamon
Default Re: [RECOVERY][ONE-X/EVITA]TWRP 2.4.1.0 with on-screen keyboard! [2013-2-1]

Quote:
Originally Posted by brianhill1980 View Post
Does anyone have a link to the 2.3.3.0 image? I want to downgrade from 2.4.1.0 as I'm having issues with my SD card after wiping it.

Thanks!

Nevermind... found it on goo.im.
So where did you find the 2.3.3.0?

Sent from my HTC One X using Tapatalk 2
Phone: HTC One AT&T + S-OFF
Rom: ViperOne 4.2.0 | 4.06.1540.3 | Android 4.4 Sense 5.5
Theme: Official ViperOne Theme Red for 4.2
Kernel: ElementalX-m7- 11.4 10.10.1 8.4
Radio: RadioUpdate_4A.22.3263.14_10.38n.1157.04L.zip
Recovery: TWRP touch recovery v2.6.3.4-Venom Skinned



 
c5satellite2
Old
(Last edited by c5satellite2; 25th February 2013 at 01:21 AM.)
#487  
Senior Member
Thanks Meter 694
Posts: 2,080
Join Date: Mar 2012
Default Re: [RECOVERY][ONE-X/EVITA]TWRP 2.4.1.0 with on-screen keyboard! [2013-2-1]

2.4.1 is not backing up system properly. Had to switch back to 2.3.3.1

Here is where 2.4.1.0 had an issue:
E:Error appending '/system/app' to tar archive '/sdcard/TWRP/BACKUPS/HT25PW301415/2013-02-24--16-53-24//system.ext4.win'
I:Partition Backup time: 54
* Generating md5...
* MD5 Created.
Average backup rate for file systems: 14 MB/sec
Average backup rate for imaged drives: 0 MB/sec
[690 MB TOTAL BACKED UP]
Updating partition details...
I:Unmounting main partitions...
E:Unable to unmount '/system'

Sent from the HOXL dimension of S-OFF
 
Braxton355
Old
(Last edited by Braxton355; 25th February 2013 at 06:19 AM.)
#488  
Braxton355's Avatar
Senior Member
Thanks Meter 88
Posts: 379
Join Date: Feb 2013
Default Re: [RECOVERY][ONE-X/EVITA]TWRP 2.4.1.0 with on-screen keyboard! [2013-2-1]

nvm. I got it.
 
carl1961
Old
(Last edited by carl1961; 25th February 2013 at 10:17 AM.)
#489  
carl1961's Avatar
Senior Member
Thanks Meter 2692
Posts: 3,811
Join Date: Dec 2010
Location: Tickfaw
Quote:
Originally Posted by c-prodigo View Post
So where did you find the 2.3.3.0?

Sent from my HTC One X using Tapatalk 2
you can install from One_X_ATT_All-In-One_Kit_v2.1.rar before hasoon2000 updated to 2.1.1
Attached Thumbnails
Click image for larger version

Name:	2.1.jpg
Views:	419
Size:	50.5 KB
ID:	1759280  
Attached Files
File Type: zip 2.3TWRP.img.zip - [Click for QR Code] (7.11 MB, 30 views)
The Following 2 Users Say Thank You to carl1961 For This Useful Post: [ Click to Expand ]
 
Dees_Troy
Old
#490  
Dees_Troy's Avatar
Senior Recognized Developer
Thanks Meter 8582
Posts: 1,573
Join Date: Mar 2008
Location: KC MO

 
DONATE TO ME
Quote:
Originally Posted by c5satellite2 View Post
2.4.1 is not backing up system properly. Had to switch back to 2.3.3.1

Here is where 2.4.1.0 had an issue:
E:Error appending '/system/app' to tar archive '/sdcard/TWRP/BACKUPS/HT25PW301415/2013-02-24--16-53-24//system.ext4.win'
I:Partition Backup time: 54
* Generating md5...
* MD5 Created.
Average backup rate for file systems: 14 MB/sec
Average backup rate for imaged drives: 0 MB/sec
[690 MB TOTAL BACKED UP]
Updating partition details...
I:Unmounting main partitions...
E:Unable to unmount '/system'

Sent from the HOXL dimension of S-OFF
If you made the backup using 2.4.1.0, pull this file:
/sdcard/TWRP/BACKUPS/HT25PW301415/2013-02-24--16-53-24/recovery.log

Restore the backup and use Advanced, copy log, then get the /sdcard/recovery.log and post or PM both logs to me. (Preferrably PM so it doesn't get lost.)

Tags
recovery, teamwin, twrp
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes