Post Reply

SIM not allowed MM#3

30th May 2012, 08:48 PM   |  #1  
Landmine's Avatar
OP Senior Member
Thanks Meter: 11
 
234 posts
Join Date:Joined: Jun 2008
More
I've looked all over for this and I finally found it. This is for the Samsung Rugby II A-847

I wanted to post it here because people tend to google "<phone problem> xda" when they really need help.

1. Type in *#0523#
2. Press # 3 Times to get to the main menu, 1 second delay between presses
3. Press 8 (Phone control)
4. Press 3 (NAS control)
5. Press 3 again (UIM class)
6. It should turn out that the setting for the UIM class should be GSM.

If it was GSM to start with follow these steps:

1. From the main menu check the SIM Information.
2. The card capability and the EF category should be USIM.
3. If it is not mess around with it.

-----------------

Posting this for anyone down the road that will see that evil "SIM not allowed MM#3" message
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Questions and Answers by ThreadRank