FORUMS

Introducing Voices of XDA: Have Your Ideas Heard

By far the greatest assets we have at XDA-Developers are you, the developers, the eager … more

Unofficial Xposed For Lollipop Touchwiz With Flashable Zip

XDA Recognized Developer arter97 has released an unofficial build … more

YotaPhone 2 Pre-Order, Xperia Z1 Price Cut – XDA TV

Android Wear 5.1.1 OTA downloads are now available. That and much more news is … more

[FTF] Sony Xperia Z Lollipop Release

Sony rolled out a Lollipop update for Xperia Z just yesterday. If you still haven’t gotten … more
Post Reply Subscribe to Thread Email Thread

Is Google Wallet completely broken????

15th June 2012, 06:25 PM |#1  
OP Senior Member
Thanks Meter: 18
 
More
i havent been able to get it fully set up since I got this damn phone...first it was stuck on activating account...now its sayind my device isnt supported..wtf!! any help???
 
 
15th June 2012, 06:40 PM |#2  
Junior Member
Denver
Thanks Meter: 0
 
More
I am pretty sure what I have read they are trying to get something fixed before they activate it for our phone which is a bummer.
15th June 2012, 06:42 PM |#3  
StormMcCloud's Avatar
Senior Member
Flag Atlanta, Ga
Thanks Meter: 932
 
More
Yes it is. They claim to be working on a fix for it but it has taken them how long so far? I personally think they have just given up on our phone.
15th June 2012, 06:51 PM |#4  
Kcarpenter's Avatar
Senior Member
Flag Clinton, TN
Thanks Meter: 146
 
More
There are fixes, but I have still not been able to use it. At McDonalds last night it was stuck on Authorizing Transactions and today at walgreens it would never open the wallet app when I touched it to the terminal.
15th June 2012, 06:53 PM |#5  
aliwho's Avatar
Senior Member
Thanks Meter: 101
 
More
Works fine for me.
15th June 2012, 06:57 PM |#6  
Junior Member
Thanks Meter: 0
 
More
I called and they told me that it was a problem that they are working on but no ETA on the fix... Also it tells me that rooted devices are not supported which I think is BS

Sent from my EVO LTe
15th June 2012, 07:00 PM |#7  
butterbuns's Avatar
Senior Member
Flag Detroit
Thanks Meter: 47
 
More
they have been "fixing" it for weeks now and they just seem to break it even more.. im real pissed and want my gd $60 they owe..
16th June 2012, 03:07 AM |#8  
Kcarpenter's Avatar
Senior Member
Flag Clinton, TN
Thanks Meter: 146
 
More
Quote:
Originally Posted by Nesto44

I called and they told me that it was a problem that they are working on but no ETA on the fix... Also it tells me that rooted devices are not supported which I think is BS

Sent from my EVO LTe

Not BS, a rooted device could pose a threat to the secure element of the NFC chip and could potentially exploit card data from it. Remember modders are not majority users, and storing credit card info is a big risk for Google to take.

Now it'll still work with root, but you are taking a risk that something could potentially go wrong.

Sent from my GT-I9300 ro.cdma.home.operator.alpha using Tapatalk 2
16th June 2012, 03:20 AM |#9  
Senior Member
Thanks Meter: 28
 
More
Works ok here. Rooted , unlocked.

Sent from my EVO using xda premium
16th June 2012, 03:55 AM |#10  
Member
Thanks Meter: 36
 
More
Doesn't work on mine, haven't rooted yet, still completely stock. Doesn't the Google $10 credit expire end of June?

Sent from my EVO LTE
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes