Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,412 Members 45,226 Now Online
XDA Developers Android and Mobile Development Forum

Google Wallet not certified in your country/carrier

Tip us?
 
chase2000gt
Old
#1  
Member - OP
Thanks Meter 4
Posts: 56
Join Date: Jun 2010
Default Google Wallet not certified in your country/carrier

Anyone else have this message? I've had my Wallet account set-up, prepaid card and the free $10 added. I went to clear my settings just now and this popped up.

Notes: The phone is completely stock. Not rooted/Not unlocked.

Also, How can I clear the Wallet settings to unlock, if I can't get to the screen to clear them?
Attached Thumbnails
Click image for larger version

Name:	2012-06-16_21-56-58[1].jpg
Views:	404
Size:	20.9 KB
ID:	1135312  
 
shook187
Old
#2  
Senior Member
Thanks Meter 815
Posts: 2,834
Join Date: Oct 2010
Location: Haverhill MA
Not another thread. This is out of control.

Sent from my EVO using XDA
 
StormMcCloud
Old
#3  
StormMcCloud's Avatar
Senior Member
Thanks Meter 930
Posts: 4,306
Join Date: Jul 2010
Location: Atlanta, Ga
I am assuming you didn't bother to check any of the other Google Wallet threads.

Like this one or this one.
The Following 2 Users Say Thank You to StormMcCloud For This Useful Post: [ Click to Expand ]
 
chase2000gt
Old
#4  
Member - OP
Thanks Meter 4
Posts: 56
Join Date: Jun 2010
Quote:
Originally Posted by StormMcCloud View Post
I am assuming you didn't bother to check any of the other Google Wallet threads.

Like this one or this one.
I searched, And found lots of people with problems not being able to add a card, or rooted users having the "unsupported device" message. This appears to be different?

EDIT: I'm an idiot. Added the word "certified" to my search and came up with results. My bad.
 
imex99
Old
#5  
imex99's Avatar
Senior Member
Thanks Meter 77
Posts: 1,118
Join Date: Jun 2008
Location: Columbus,OH
Google Wallet fix:

Use at your own risk... I'm not responsible for any damage to ur phone.

You need a file explorer that can change read/write permissions, I use root explorer.

I cleared Google wallet from settings, apps, all apps, select wallet. I cleared all and cache.

Open your file browser, system and find build.prop

Make sure to set file browser to read/write, on top of screen with root explorer.

Select build.prop with long press, open in text editor.

I've included photos, change lines lines 13 & 64 only. Make ur 2 lines like what my photos show... Read carefully....

ro.product.model=
ro.product.device=

to both equal this: GT-I9300







Save while exiting out of build.prop, go to super user settings. Turn super user off.

Reboot phone.... Test Google wallet to see if works, better use wifi to register first time, takes time to configure....

I turned super user back on after getting wallet working.

Worked for me, let me know or pm me questions.

I don't claim to be the one who figured this out, worked for me, trying to help others.
The Following 2 Users Say Thank You to imex99 For This Useful Post: [ Click to Expand ]
 
aFoodStampBaby
Old
(Last edited by aFoodStampBaby; 17th June 2012 at 04:30 PM.)
#6  
Account currently disabled
Thanks Meter 70
Posts: 517
Join Date: Jun 2011
Location: Massachusetts

 
DONATE TO ME
I did this and it worked great thanks. I also went back to stock. ro.product.model= htc_jewel then ro.product.device= jewel. So what I did was just changed jewel to htc_jewel saved. Tried it and it worked. Omg I love myself.

Sent from my htc_jewel using xda premium
The Following 4 Users Say Thank You to aFoodStampBaby For This Useful Post: [ Click to Expand ]
THREAD CLOSED
Subscribe
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes