Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

Google Wallet not certified in your country/carrier

OP chase2000gt

17th June 2012, 06:12 AM   |  #1  
OP Member
Thanks Meter: 4
 
56 posts
Join Date:Joined: Jun 2010
Anyone else have this message? I've had my Wallet account set-up, prepaid card and the free $10 added. I went to clear my settings just now and this popped up.

Notes: The phone is completely stock. Not rooted/Not unlocked.

Also, How can I clear the Wallet settings to unlock, if I can't get to the screen to clear them?
Attached Thumbnails
Click image for larger version

Name:	2012-06-16_21-56-58[1].jpg
Views:	409
Size:	20.9 KB
ID:	1135312  
17th June 2012, 06:14 AM   |  #2  
Senior Member
Flag Haverhill MA
Thanks Meter: 866
 
2,969 posts
Join Date:Joined: Oct 2010
More
Not another thread. This is out of control.

Sent from my EVO using XDA
17th June 2012, 06:14 AM   |  #3  
StormMcCloud's Avatar
Senior Member
Flag Atlanta, Ga
Thanks Meter: 931
 
4,319 posts
Join Date:Joined: Jul 2010
More
I am assuming you didn't bother to check any of the other Google Wallet threads.

Like this one or this one.
The Following 2 Users Say Thank You to StormMcCloud For This Useful Post: [ View ]
17th June 2012, 06:17 AM   |  #4  
OP Member
Thanks Meter: 4
 
56 posts
Join Date:Joined: Jun 2010
Quote:
Originally Posted by StormMcCloud

I am assuming you didn't bother to check any of the other Google Wallet threads.

Like this one or this one.

I searched, And found lots of people with problems not being able to add a card, or rooted users having the "unsupported device" message. This appears to be different?

EDIT: I'm an idiot. Added the word "certified" to my search and came up with results. My bad.
17th June 2012, 09:02 AM   |  #5  
imex99's Avatar
Senior Member
Flag Columbus,OH
Thanks Meter: 80
 
1,148 posts
Join Date:Joined: Jun 2008
More
Google Wallet fix:

Use at your own risk... I'm not responsible for any damage to ur phone.

You need a file explorer that can change read/write permissions, I use root explorer.

I cleared Google wallet from settings, apps, all apps, select wallet. I cleared all and cache.

Open your file browser, system and find build.prop

Make sure to set file browser to read/write, on top of screen with root explorer.

Select build.prop with long press, open in text editor.

I've included photos, change lines lines 13 & 64 only. Make ur 2 lines like what my photos show... Read carefully....

ro.product.model=
ro.product.device=

to both equal this: GT-I9300







Save while exiting out of build.prop, go to super user settings. Turn super user off.

Reboot phone.... Test Google wallet to see if works, better use wifi to register first time, takes time to configure....

I turned super user back on after getting wallet working.

Worked for me, let me know or pm me questions.

I don't claim to be the one who figured this out, worked for me, trying to help others.
The Following 2 Users Say Thank You to imex99 For This Useful Post: [ View ]
17th June 2012, 05:23 PM   |  #6  
Account currently disabled
Flag Massachusetts
Thanks Meter: 70
 
517 posts
Join Date:Joined: Jul 2011
Donate to Me
More
I did this and it worked great thanks. I also went back to stock. ro.product.model= htc_jewel then ro.product.device= jewel. So what I did was just changed jewel to htc_jewel saved. Tried it and it worked. Omg I love myself.

Sent from my htc_jewel using xda premium
Last edited by aFoodStampBaby; 17th June 2012 at 05:30 PM.
The Following 4 Users Say Thank You to aFoodStampBaby For This Useful Post: [ View ]
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes