Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[MOD][APP][ICS] WALKMAN Full New Style, More Color & Improved Clear Audio Experience

OP Rizal Lovins

22nd June 2012, 09:02 PM   |  #1  
Rizal Lovins's Avatar
OP Recognized Developer / Recognized Themer / Recognized Contributor
Flag Bandung - The Girl Next Door
Thanks Meter: 14,954
 
1,467 posts
Join Date:Joined: May 2012
More
This walkman application extracted from My Xperia S and it worked fine on Xperia 2011

Full Work Features For Xperia 2011 Build 4.1.B.0.431

I link removes the previous version, because I think this version is better than previous versions
Walkman New Style


Download Link :

HTML Code:
http://www.mediafire.com/download.php?oa7mnf4iytbt2hm
Improved Sound Quality In Walkman "Clear Audio Experience" :
for this one, you will find the difference if you are a high-quality headphones, the music will feel cleaner and more detail

Features :
1. Sound Balance
2. Improved Clear Bass
3. Improved Clear Stereo
4. Improved Surround Sound
5. Advanced Linux Sound Architecture "ALSA"

Downlod Link :
HTML Code:
http://www.mediafire.com/download.php?cv84op25sxyca9g
Walkman More Color Only SemcMusic and SoundEnhancement
Walkman Tangerine Edition thanks DodgeWooW for icon Orange SoundEnhancement


Download Link :
HTML Code:
http://www.mediafire.com/download.php?uf1ovye5m1lvdcl

Walkman Red Edition



Download Link :
HTML Code:
http://www.mediafire.com/download.php?i3o5yc17tcbjbez
Walkman Pink Edition


Download Link :
HTML Code:
http://www.mediafire.com/download.php?r09y2bfqhc2bwcv
to be more suitable visit this thread Here

Install via CWM, Reboot & Enjoy!!!


Note : in case of Force Close on Sound Enhancement please clear data to work with both

*******Donít forget to press thanks button if you like it *******
Last edited by Rizal Lovins; 29th July 2012 at 02:07 PM.
The Following 125 Users Say Thank You to Rizal Lovins For This Useful Post: [ View ]
22nd June 2012, 09:26 PM   |  #2  
Junior Member
Thanks Meter: 7
 
27 posts
Join Date:Joined: Apr 2012
great job mastah
The Following 3 Users Say Thank You to caesar13th For This Useful Post: [ View ]
22nd June 2012, 09:30 PM   |  #3  
siddharthsure93's Avatar
Senior Member
Flag Chennai
Thanks Meter: 101
 
170 posts
Join Date:Joined: Jul 2011
More
Thnks wil test Surround working???

Sent from my MT11i using xda premium
Last edited by siddharthsure93; 22nd June 2012 at 09:37 PM.
22nd June 2012, 10:08 PM   |  #4  
Senior Member
Thanks Meter: 46
 
417 posts
Join Date:Joined: Apr 2012
More
It`s something wierd, i flashed this with CWM , reboot and then NO SERVICE ,no signal at all , i checked my mother`s phone she had signal .After i restored my backup , all were fine..So i dont know what to say..
The Following User Says Thank You to Callliope For This Useful Post: [ View ]
22nd June 2012, 10:32 PM   |  #5  
Senior Member
Thanks Meter: 13
 
161 posts
Join Date:Joined: May 2012
This apps only for stock rom or it can be run on custom rom?

Sent from my ST18i using Tapatalk 2
The Following User Says Thank You to rushland For This Useful Post: [ View ]
23rd June 2012, 12:07 AM   |  #6  
Fantomas.'s Avatar
Senior Member
Thanks Meter: 113
 
168 posts
Join Date:Joined: Jun 2012
This is strange, I got the signal issue too. Also as soon as I open Walkman, notification Sound Enhancements have stopped appears.
Please Fix!!!

Edit: same signal issue, now when I select sound enhancements, it takes me directly to now playing.
Last edited by Fantomas.; 23rd June 2012 at 12:13 AM. Reason: Edit
23rd June 2012, 12:39 AM   |  #7  
Rizal Lovins's Avatar
OP Recognized Developer / Recognized Themer / Recognized Contributor
Flag Bandung - The Girl Next Door
Thanks Meter: 14,954
 
1,467 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by Fantomas.

This is strange, I got the signal issue too. Also as soon as I open Walkman, notification Sound Enhancements have stopped appears.
Please Fix!!!

Edit: same signal issue, now when I select sound enhancements, it takes me directly to now playing.


sorry i will upload again and the signal would work well
23rd June 2012, 12:48 AM   |  #8  
Rizal Lovins's Avatar
OP Recognized Developer / Recognized Themer / Recognized Contributor
Flag Bandung - The Girl Next Door
Thanks Meter: 14,954
 
1,467 posts
Join Date:Joined: May 2012
More
Updated Fix Signal Issue and Fix Surround Sound
The Following 3 Users Say Thank You to Rizal Lovins For This Useful Post: [ View ]
23rd June 2012, 01:10 AM   |  #9  
htcuong's Avatar
Member
Thanks Meter: 2
 
19 posts
Join Date:Joined: Jan 2012
More
Force Close on Sound Enhancement!!!
I'm using Mooded ICS Rom, Trinity kernel. plz help me!
23rd June 2012, 01:21 AM   |  #10  
Rizal Lovins's Avatar
OP Recognized Developer / Recognized Themer / Recognized Contributor
Flag Bandung - The Girl Next Door
Thanks Meter: 14,954
 
1,467 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by htcuong

Force Close on Sound Enhancement!!!
I'm using Mooded ICS Rom, Trinity kernel. plz help me!

I will be attempted to be used in all the ROM, but the probability is very small

The Following User Says Thank You to Rizal Lovins For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes