Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,798 Members 48,636 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][OFFICIAL][4.2.1]RemICS-JB v1.0(Team Remics) [1/4/13]

Tip us?
 
AngryDinosaur
Old
#491  
Senior Member
Thanks Meter 381
Posts: 1,774
Join Date: Jan 2011
Location: Boston

 
DONATE TO ME
Quote:
Originally Posted by shownuff View Post
Honestly I flashed this last night. Everything so far is working nice. Just do a back up. Have a great day. It is pretty snappy. I wiped everything b4 flashing. I actually had to flash twice coming from helly bean. and still wiped everything. Helly bean is on data/data. It is different then Rem. Flash away my friends!
he said you have to flash twice already

Sent from my SGH-T959 using xda premium
SAMSUNG GALAXY NOTE II
[ROM][TW4.4]*eZKAT*| Official | N3/S5 Features |
ASUS EEE PAD TRANSFORMER TF101
[ROM][JB 4.2.2] [ KatKiss-4.2.2 #226 ]
ASUS EEE PAD TRANSFORMER TF701T
[ROM]★★[JB 4.3][CROMi-X 6.1]★★
 
benjmiester
Old
(Last edited by benjmiester; 4th September 2012 at 10:58 PM.)
#492  
Senior Member
Thanks Meter 41
Posts: 187
Join Date: Feb 2012
Just tried it, everything went ok and it booted. I had data, wifi was there but no sound whatsoever! I actually had that happen with the previous version too and that's why I went back to the remICS before. Obviously I screwed something up. I just wiped and i'm giving it another go but if I get no sound again, it's back to ics for now until that get's fixed Any ideas what's wrong?

EDIT = I reinstalled and I get working sound on calls, speakerphone works, and I get the beep when adjusting volume but it's still silent when choosing a ringtone or notification sound plus it freezes for a sec and then gives me "activity media storage is not responding" and prompt to wait or close if that helps. Also, it does not seem to ring or make notification sounds when getting texts. The camera fails to open too but I can live with that for now.

I'm heading back to remICS for now until I hear back with anything to try. Nobody seems to be on right now but that's ok.
 
pottedplant73
Old
#493  
Junior Member
Thanks Meter 0
Posts: 24
Join Date: Jun 2010
Quote:
Originally Posted by benjmiester View Post
Just tried it, everything went ok and it booted. I had data, wifi was there but no sound whatsoever! I actually had that happen with the previous version too and that's why I went back to the remICS before. Obviously I screwed something up. I just wiped and i'm giving it another go but if I get no sound again, it's back to ics for now until that get's fixed Any ideas what's wrong?

EDIT = I reinstalled and I get working sound on calls, speakerphone works, and I get the beep when adjusting volume but it's still silent when choosing a ringtone or notification sound plus it freezes for a sec and then gives me "activity media storage is not responding" and prompt to wait or close if that helps. Also, it does not seem to ring or make notification sounds when getting texts. The camera fails to open too but I can live with that for now.

I'm heading back to remICS for now until I hear back with anything to try. Nobody seems to be on right now but that's ok.
I'm having the same problem. No ringtone notification on text messages, emails, etc. The funny thing is the speaker itself works for music playback, speakerphone, and so forth. So I'm not sure wtf is going on. I get the "Activity Media Storage is Not Responding" error when I open sound settings, too.
 
samsgun357
Old
#494  
samsgun357's Avatar
Senior Member
Thanks Meter 1377
Posts: 2,583
Join Date: May 2012
"Sound" bug is noted and being addressed.

sent from the depths of helly bean
The Following User Says Thank You to samsgun357 For This Useful Post: [ Click to Expand ]
 
benjmiester
Old
#495  
Senior Member
Thanks Meter 41
Posts: 187
Join Date: Feb 2012
Awesome. Thanks REM team! (and Helly Bean too) I'll try reflashing when the new one gets posted. It was great otherwise, looked good, ran nice and snappy just like the 1.3.1 UX that I run right now as my fallback. I didn't think of this at the time, but I have my phone set to restore all my previous apps automatically and I ALWAYS run DSP manager sound quality processing app as well as VOODOO sound apps. Could those be creating a conflict? Something to look at...
 
BIGG13
Old
#496  
Member
Thanks Meter 14
Posts: 96
Join Date: Sep 2009
Quote:
Originally Posted by benjmiester View Post
Awesome. Thanks REM team! (and Helly Bean too) I'll try reflashing when the new one gets posted. It was great otherwise, looked good, ran nice and snappy just like the 1.3.1 UX that I run right now as my fallback. I didn't think of this at the time, but I have my phone set to restore all my previous apps automatically and I ALWAYS run DSP manager sound quality processing app as well as VOODOO sound apps. Could those be creating a conflict? Something to look at...
Not a problem with those apps, its a small problem with some files missing as far as I know.
I remember a similar problem in a ICS aokp build.

Sent from my SGH-T959 using XDA Premium HD app
 
Woofdah
Old
(Last edited by Woofdah; 5th September 2012 at 07:29 PM.)
#497  
Senior Member
Thanks Meter 13
Posts: 125
Join Date: Apr 2010
Location: Twin Cities, MN
I guess I must have misread previous posts. I thought the loss of baseband was fixed. Flashed 2.0 and it looks and moves great, just one problem. Lost baseband so no data connection. Did full wipes all around. Was it me or is there still an issue for T-Mo?

Edit: Flashed KB5 and all seems well.
 
becks.ganz
Old
#498  
Member
Thanks Meter 3
Posts: 31
Join Date: Oct 2010
Location: DKI Jakarta
..i can't download it..can everyone share alternatif links?
 
patrick8996
Old
(Last edited by patrick8996; 6th September 2012 at 04:33 PM.)
#499  
patrick8996's Avatar
Senior Member - OP
Thanks Meter 752
Posts: 666
Join Date: Dec 2011
Location: Oregon

 
DONATE TO ME
Quote:
Originally Posted by becks.ganz View Post
..i can't download it..can everyone share alternatif links?
I dont understand why you cant download Its a pretty simple link? Ill get another link up soon

EDIT: Mirror added on website
TEAM REMICS
(CLICK ME FOR OFFICIAL WEBSITE)



My ROMS:

Captivate: CLICK HERE
Vibrant: CLICK HERE
The Following User Says Thank You to patrick8996 For This Useful Post: [ Click to Expand ]
 
becks.ganz
Old
#500  
Member
Thanks Meter 3
Posts: 31
Join Date: Oct 2010
Location: DKI Jakarta
Quote:
Originally Posted by patrick8996 View Post
I dont understand why you cant download Its a pretty simple link? Ill get another link up soon

EDIT: Mirror added on website
the download link direct to ultrafiles, and it stop. there is no "skip" at the top.
btw..thanks for the mirror link, i really love this rom.

Tags
clean, fast, jellybean, remics, stable
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes