OnePlus DR-1 Quadcopter Drone Available for Purchase

OnePlus has been teasing a new product for a while now, hailing it as a … more

KDZ of Android 5.0.1 Captured for T-Mobile LG G3

T-Mobile US is yet to release the 20B Lollipop build for the LG G3. Luckily enough, you … more

Build Custom Stock Kernel with Linaro GCC 4.9.1

With this guide for Sony devices, you will learn how to build a kernel using the Linaro … more

What’s Your Biggest Reason for Not Owning an iPhone?

With XDA being a community of Android enthusiasts, it is not uncommon to see … more
Post Reply Subscribe to Thread Email Thread

Screen Goes Crazy

4th July 2012, 07:07 AM |#1  
OP Junior Member
Thanks Meter: 2
 
20 posts
Join Date:Joined: May 2012
I've had my Note for under a month now. I've been ever so careful with it. My heart skipped a beat when one day, all of a sudden, the screen just went mad!

I scoured the Web but couldn't find any other instance of this but the other day, in another thread, a few people have said that they've experienced the same problems. It's happened to my friends phone as well. I thought both of us were sold defective pieces to be honest but it looks like a global issue.

This is not just a case of screen flicker and screen changing colours on a white background. It goes haywire! Almost like the old television sets with their rainbow effect.

This has happened pre and post ICS; so it's definitely not a software issue. It has to be a hardware defect.

When I tried taking a screen shot of it, it just took a screen shot of the app I was using before the madness began.

It happened again last night. This time, fortunately or unfortunately, the screen stayed that way till I hit the power button. I had enough time to take a photo of it using a friends phone. Check it out :

Click image for larger version

Name:	uploadfromtaptalk1341381881854.jpg
Views:	1622
Size:	56.5 KB
ID:	1176089

Sent from my GT-N7000 using Tapatalk 2
4th July 2012, 07:49 AM |#2  
The Lum's Avatar
Senior Member
Flag Stirling
Thanks Meter: 29
 
238 posts
Join Date:Joined: May 2012
More
I dont know the reason behind it but my phone has done the same thing twice since i got it.

Sent from my GT-N7000 using xda app-developers app
4th July 2012, 07:52 AM |#3  
Rulinglionadi's Avatar
Senior Member
Flag INDIA
Thanks Meter: 220
 
737 posts
Join Date:Joined: Mar 2012
More
It happens to me in some custom roms...

Its not a problem...

But it does give a heart attack
4th July 2012, 08:07 AM |#4  
routey's Avatar
Senior Member
Thanks Meter: 126
 
468 posts
Join Date:Joined: May 2012
got this once when i upgraded from gb to ics, goes away when i turn off the screen and turn it back on again.
4th July 2012, 09:08 AM |#5  
shantanubarik's Avatar
Senior Member
Flag West Bengal
Thanks Meter: 104
 
197 posts
Join Date:Joined: Jun 2011
More
Same thing happened with me thrice. I think it start after ics upgrade

Sent from my GT-N7000 using Tapatalk 2
4th July 2012, 09:18 AM |#6  
gyurcsok's Avatar
Junior Member
Thanks Meter: 10
 
23 posts
Join Date:Joined: Mar 2012
More
Its about some live wallpapers. Same thing happened with me with blue sea lwp after upgraded to ics.
4th July 2012, 09:36 AM |#7  
Junior Member
Thanks Meter: 0
 
21 posts
Join Date:Joined: Sep 2008
I have this sometimes too, but I don't use live wallpapers so doubt if this has anything to do with it.
4th July 2012, 09:50 AM |#8  
OP Junior Member
Thanks Meter: 2
 
20 posts
Join Date:Joined: May 2012
Quote:
Originally Posted by joost81

I have this sometimes too, but I don't use live wallpapers so doubt if this has anything to do with it.

+1 I don't use live wallpapers either. Phone's not rooted either. It's probably an issue with the graphics chip. And it seems to be a global issue and not limited to any region as such.

Sent from my GT-N7000 using Tapatalk 2
4th July 2012, 09:59 AM |#9  
gyurcsok's Avatar
Junior Member
Thanks Meter: 10
 
23 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by AnuragB56

+1 I don't use live wallpapers either. Phone's not rooted either. It's probably an issue with the graphics chip. And it seems to be a global issue and not limited to any region as such.

Sent from my GT-N7000 using Tapatalk 2

I changed blue sea lwp and the problem dissapeared
4th July 2012, 10:02 AM |#10  
OP Junior Member
Thanks Meter: 2
 
20 posts
Join Date:Joined: May 2012
Quote:
Originally Posted by shantanubarik

Same thing happened with me thrice. I think it start after ics upgrade

Sent from my GT-N7000 using Tapatalk 2

It's happened on my phone before and after upgrading to ICS. So I doubt that's the issue.

Sent from my GT-N7000 using Tapatalk 2

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes