Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,743,029 Members 42,920 Now Online
XDA Developers Android and Mobile Development Forum

Unfortunately, YouTube has stopped

Tip us?
 
leebo
Old
#1  
Senior Member - OP
Thanks Meter 45
Posts: 473
Join Date: Apr 2007
Default Unfortunately, YouTube has stopped

I started getting this error last week. If I try to watch a video in Google Plus, or in the YouTube app. Closing and opening it doesn't help. I have to reboot the phone to get it to work again.

Has anyone else had this issue?

Sent from my EVO using xda app-developers app
HTC EVO LTE - Stock Rooted
Escapee from AT&Crap
 
leebo
Old
#2  
Senior Member - OP
Thanks Meter 45
Posts: 473
Join Date: Apr 2007
Now I can add Maps to this issue. Happened once last night. I tried force closing but it still wouldn't complete loading. I just got the error, "Maps has stopped." "Wait or close?"

I eventually had to reboot the phone.
HTC EVO LTE - Stock Rooted
Escapee from AT&Crap
 
skipper64
Old
#3  
Junior Member
Thanks Meter 1
Posts: 19
Join Date: Dec 2008
Took my phone to a Sprint store that has repair techs in house and they asked if I tried a reset and I said yes. They worked on it for a while and then they tried the youtube app on their phones and it did not work either. As I was picking up my phone another person can in and had same problem.
I use orb to stream live and recorded tv to phone and it has stopped working as well.
 
Rxpert
Old
#4  
Senior Member
Thanks Meter 648
Posts: 1,670
Join Date: Sep 2011
Try fixing permissions in recovery. Toss a cache wipe in there as well for good measure

Sent from my EVO using Tapatalk 2
 
skipper64
Old
#5  
Junior Member
Thanks Meter 1
Posts: 19
Join Date: Dec 2008
I was on phone with level 2 and and they could not get the youtube or orb apps working on my phone. Did a hard reset while on phone, still get connection to server lost. They sent me a new phone and still have same problem, orb and youtube do not work. Connection to server lost for youtube and orb will not connect at all.
I did notice that a few apps showed up like the mirror app and a couple others when I first looked at phone about a week ago. thats when I started having problems with youtube.
How do I change those settings in recovery and clear cach you were talking about? Not rooted at the moment.
Thanks for any help.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes