Thread Deleted

Custom Unlock Icon on Boot, what does it mean?

OP silasrye

6th July 2012, 01:49 AM   |  #1  
silasrye's Avatar
OP Senior Member
Thanks Meter: 31
 
154 posts
Join Date:Joined: Jul 2007
More
I have what I think is an unusual booting splash screen. It is the first thing to show up after turning on.

I also booted in to the Odin menu just to see the status and took a picture of that.

I just got my phone today and have done nothing other than install normal applications, I haven't tried to root or flash anything.

I watched a video of some other verizon SGS3 owner turning on their device and that unlocked lock icon and custom do not appear.

Anyone know what this means?

What I believe is normal boot up image (5:13)
http://youtu.be/VaVyWfS69J0
Attached Thumbnails
Click image for larger version

Name:	IMAG0002.jpg
Views:	3024
Size:	217.0 KB
ID:	1179624   Click image for larger version

Name:	IMAG0003.jpg
Views:	2424
Size:	169.0 KB
ID:	1179625   Click image for larger version

Name:	IMAG0004.jpg
Views:	2460
Size:	207.3 KB
ID:	1179626  
Last edited by silasrye; 6th July 2012 at 01:52 AM. Reason: fix youtube link
The Following User Says Thank You to silasrye For This Useful Post: [ View ]
6th July 2012, 02:47 AM   |  #2  
Member
Thanks Meter: 6
 
55 posts
Join Date:Joined: Nov 2007
You will probably get a better response if you post this in Q&A. I don't know the answer to your question though. I am curious what they answer is.
6th July 2012, 02:57 AM   |  #3  
it comes up once you've flashed something using odin
if you'll notice on the third image, next to "SYSTEM STATUS:" it says "Custom" this means something other than something official has been flashed to it

i'd really like to know how you did this
6th July 2012, 03:24 AM   |  #4  
silasrye's Avatar
OP Senior Member
Thanks Meter: 31
 
154 posts
Join Date:Joined: Jul 2007
More
me too
Like I said, I haven't done anything. I have actually not even plugged it into my computer yet via usb cable.
6th July 2012, 03:25 AM   |  #5  
Senior Member
Thanks Meter: 29
 
251 posts
Join Date:Joined: Apr 2012
More
Maybe it came rooted

Sent from my Ally using XDA
6th July 2012, 03:26 AM   |  #6  
silasrye's Avatar
OP Senior Member
Thanks Meter: 31
 
154 posts
Join Date:Joined: Jul 2007
More
Its not rooted
I suspected that and tried to just download superSU and it doesn't work, says phone isn't rooted.
6th July 2012, 05:56 AM   |  #7  
cue_32's Avatar
Senior Member
Thanks Meter: 89
 
737 posts
Join Date:Joined: Jun 2010
More
Assuming you bought yours brand new from the store, I'd go back. But first I'd try removing the microsd card and booting up. Then try the SIM card, then boot up again. If its still the same, something is up with your device. It keeps booting up into download mode. :S
6th July 2012, 08:07 PM   |  #8  
Member
Flag NYC
Thanks Meter: 18
 
41 posts
Join Date:Joined: Dec 2010
More
I don't think he was saying it boots into DL mode on its own, just that he went into DL mode to confirm he's not running anything custom, which it appears he is not.

Strange that it would show the custom boot image when you're running the official ROM. I don't know that that's a bad thing, or that it's worth returning the phone. Might be worth calling Verizon and talking to them about it. At the least you then have a record that your phone was doing that from the beginning, so if you have to return it later on after installing custom ROMs, you can say it was always like that
6th July 2012, 11:17 PM   |  #9  
Senior Member
Thanks Meter: 18
 
107 posts
Join Date:Joined: Oct 2011
Quote:
Originally Posted by silasrye

I have what I think is an unusual booting splash screen. It is the first thing to show up after turning on.

I also booted in to the Odin menu just to see the status and took a picture of that.

I just got my phone today and have done nothing other than install normal applications, I haven't tried to root or flash anything.

I watched a video of some other verizon SGS3 owner turning on their device and that unlocked lock icon and custom do not appear.

Anyone know what this means?

What I believe is normal boot up image (5:13)
http://youtu.be/VaVyWfS69J0


We need a dump. It might help with Root.


Sent from my Galaxy Nexus using xda app-developers app
The Following User Says Thank You to IN8skillz For This Useful Post: [ View ]
6th July 2012, 11:36 PM   |  #10  
Senior Member
Thanks Meter: 514
 
2,475 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by cue_32

Assuming you bought yours brand new from the store, I'd go back. But first I'd try removing the microsd card and booting up. Then try the SIM card, then boot up again. If its still the same, something is up with your device. It keeps booting up into download mode. :S

you aren't from around here are ya'?

Quote:
Originally Posted by IN8skillz

We need a dump. It might help with Root.


Sent from my Galaxy Nexus using xda app-developers app

this +1

The Following User Says Thank You to neyenlives For This Useful Post: [ View ]
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes