FORUMS

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more

[ROM][JB] Team EOS 3 *JELLYBEAN* Nightlies - Wingray / MZ604 / WIFI ONLY

98 posts
Thanks Meter: 2,482
 
By teameos, Recognized Developer on 11th July 2012, 02:17 AM
Thread Closed Subscribe to Thread Email Thread
11th July 2012, 07:49 AM |#41  
twinkyz1979's Avatar
Senior Member
Flag ****
Thanks Meter: 79
 
More
Quote:
Originally Posted by alex94kumar

Huh? That's really weird, that never happened to me. At first, it wouldn't recognize that I said anything, like it recognized my voice but the black dots just sat there. But then I installed the offline voice recognition pack and it worked like a charm. Maybe you could provide a screenshot?

I am a VZW Xoom running the stingray version maybe there is something different with the wingray version i will flash it and let you know if i have the same problem or if i get your results.
 
 
11th July 2012, 07:54 AM |#42  
alex94kumar's Avatar
Senior Member
Flag West Lafayette, Indiana, USA
Thanks Meter: 348
 
More
Quote:
Originally Posted by twinkyz1979

I am a VZW Xoom running the stingray version maybe there is something different with the wingray version i will flash it and let you know if i have the same problem or if i get your results.

Ah, I suspected that you were probably a stingray. Don't break anything by doing that lololololol
11th July 2012, 07:56 AM |#43  
Member
Flag Simi Valley, Ca
Thanks Meter: 4
 
More
I full wiped but I will try gapps fixer. Thanks for the advice.

Quote:
Originally Posted by kaneelias

I did a full nandroid (just to be safe) then wiped cache and dalvik cache. I then installed this over the top of nightly 114. I then flashed gapps and because of those saying they lost calendar syn i flashed gapps fixer to be safe.

Upon reboot I have Youtube and Calendar sync available.

Not sure if that would be the case with a full wipe but I am happy none the less.

11th July 2012, 08:03 AM |#44  
twinkyz1979's Avatar
Senior Member
Flag ****
Thanks Meter: 79
 
More
I take no credit for any of these what so ever just trying to help people out.
All of these can be flashed through recovery.

GNexus7 Bootanimation Link

http://d-h.st/ZXe

Jelly Bean Live Wallpaper Link

http://d-h.st/j2c
Last edited by twinkyz1979; 11th July 2012 at 09:19 PM.
The Following User Says Thank You to twinkyz1979 For This Useful Post: [ View ]
11th July 2012, 08:15 AM |#45  
Senior Member
Thanks Meter: 8
 
More
Quote:
Originally Posted by NoMercyWWE

I appreciate your work, but may i ask you about umts everest jellybean nightlies?

Sent from my MT11i using xda premium

Quote:
Originally Posted by powergate

Awesome job! best rom team ever! waiting for the umta everest jellybean for my 3g xoom.
any timeframe for the umts everest release with jellybean?


Quote:
Originally Posted by solarnz


Umts_everest support will take longer than stingray and stingray_cdma. This is because no members of the team have this device.

2chars
11th July 2012, 08:24 AM |#46  
kaneelias's Avatar
Senior Member
Flag Frankston, Victoria
Thanks Meter: 26
 
More
Quote:
Originally Posted by Hagbard57

I full wiped but I will try gapps fixer. Thanks for the advice.

I would recommend wiping the cache and the dalvik, installing the rom again, then gapps and the gapps fixer. I don't suggest doing gapps fixer on its own.
11th July 2012, 08:29 AM |#47  
Senior Member
Flag Airdrie
Thanks Meter: 12
 
More
So much faster then ICS. I love it; keep up the good work.

Sent from my HTC One X using xda app-developers app
11th July 2012, 08:32 AM |#48  
Senior Member
Thanks Meter: 88
 
More
Quote:
Originally Posted by solarnz

Umts_everest support will take longer than stingray and stingray_cdma. This is because no members of the team have this device.

i have umts_everest, i read http://teameos.org/?page_id=6 and sync repo with "android-4.1.1_r1" from aosp , and from eos "ics" will sync "jellybean". maybe i try to compile everest version from your git and start to test it. but .. how to ?
The Following User Says Thank You to thenemis For This Useful Post: [ View ]
11th July 2012, 08:37 AM |#49  
twinkyz1979's Avatar
Senior Member
Flag ****
Thanks Meter: 79
 
More
Quote:
Originally Posted by twinkyz1979

I am a VZW Xoom running the stingray version maybe there is something different with the wingray version i will flash it and let you know if i have the same problem or if i get your results.

Still goes black and google search keeps stopping and forcing closed.
11th July 2012, 08:40 AM |#50  
Member
Flag Simi Valley, Ca
Thanks Meter: 4
 
More
Quote:
Originally Posted by kaneelias

I would recommend wiping the cache and the dalvik, installing the rom again, then gapps and the gapps fixer. I don't suggest doing gapps fixer on its own.

That is exactly what I did and everything is good to go


Sent from my Xoom using xda premium
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes