Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,786,341 Members 49,016 Now Online
XDA Developers Android and Mobile Development Forum

[HACK] Remove WiFi reminder

Tip us?
 
cshort0982
Old
(Last edited by cshort0982; 20th August 2012 at 02:23 PM.)
#1  
Senior Member - OP
Thanks Meter 103
Posts: 217
Join Date: Dec 2010
Location: Texas
Default [HACK] Remove WiFi reminder

IF YOU WANT ANYTHING ADDED JUST PM ME AND I WILL ADD IT AND GIVE CREDIT WHERE CREDIT IS DUE. THANKS!



This will remove that annoying little Wifi Reminder. I have tested this on my phone with 0 issues.

•You will need root
•You will a SQLite editor




1.Open Settings Storage > db > secure
2.Search for “wifi_networks_available_notification_on” (different providers will be different line numbers)
3.Edit that record to read a value of 0 < (that's a ZERO)
4.Reboot your phone

How to remove WIFI Popup Notification:
Open anycut.

Click 'new shortcut'

Click 'activity'

Click 'HiddenMenuWifiOffload'

use new home screen shortcut to turn it off

Thanks to tillithz
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2012-07-11-14-33-02.jpg
Views:	8627
Size:	40.9 KB
ID:	1195682  
The Following 47 Users Say Thank You to cshort0982 For This Useful Post: [ Click to Expand ]
 
tprouty
Old
#2  
Senior Member
Thanks Meter 25
Posts: 106
Join Date: Dec 2010
for some reason this did not work for me...

I am testing a kernel so that could be the cause. my phone booted kinda wired restarted like 3 times. one of those into the recovery.
after it came back up i went into the market and i got that dumb notice that wifi is available.
so I checked the settings, and it still said 0...

but again i think is cause of the custom kernel so that this with a grain of salt.
 
xgunther
Old
#3  
Senior Member
Thanks Meter 86
Posts: 249
Join Date: Dec 2010
Location: Los Angeles, CA
Only the "Any Cut" shortcut workaround works for me.

Sent from my SCH-I535 using Tapatalk 2
Alex Gunther
Don't thank me; thank my meter!
Droid Incredible 2 & Samsung Fascinate
The Following User Says Thank You to xgunther For This Useful Post: [ Click to Expand ]
 
M4gicM@
Old
#4  
Member
Thanks Meter 69
Posts: 57
Join Date: May 2010
Location: Internet
Quote:
Originally Posted by cshort0982 View Post
This will remove that annoying little Wifi Reminder. I have tested this on my phone with 0 issues.

•You will need root
•You will a SQLite editor




1.Open Settings Storage > db > secure
2.Search for “wifi_networks_available_notification_on” (different providers will be different line numbers)
3.Edit that record to read a value of 0 < (that's a ZERO)
4.Reboot your phone\

Original Thread: http://www.s3forums.com/forum/galaxy...-reminder.html
You may want to add a link to the free SQLite Editor here http://code.google.com/p/xdroidx/dow...20Editor-9.apk

Also Update your post to say this only takes care of the notification not the WiFi pop-up. To eliminate the WiFi pop-up when opening apps you need to use any cut or similar to create a link to " hiddenmenuwifioffloading" and then disable it.

---------- Post added at 01:04 PM ---------- Previous post was at 01:01 PM ----------

Quote:
Originally Posted by xgunther View Post
Only the "Any Cut" shortcut workaround works for me.

Sent from my SCH-I535 using Tapatalk 2
That is because that eliminates the pop-up!

The op is talking about the constant notification under "ongoing" in the notification pull down. They are two separate things and require two method to eliminate.
The Following 16 Users Say Thank You to M4gicM@ For This Useful Post: [ Click to Expand ]
 
dmbatson
Old
#5  
dmbatson's Avatar
Senior Member
Thanks Meter 13
Posts: 203
Join Date: Jun 2009
Location: Tucson
Quote:
Originally Posted by M4gicM@ View Post
You may want to add a link to the free SQLite Editor here http://code.google.com/p/xdroidx/dow...20Editor-9.apk

Also Update your post to say this only takes care of the notification not the WiFi pop-up. To eliminate the WiFi pop-up when opening apps you need to use any cut or similar to create a link to " hiddenmenuwifioffloading" and then disable it.

---------- Post added at 01:04 PM ---------- Previous post was at 01:01 PM ----------



That is because that eliminates the pop-up!

The op is talking about the constant notification under "ongoing" in the notification pull down. They are two separate things and require two method to eliminate.
Thanks mate, was driving me bonkers having that pop up.

Sent from my SCH-I535 using xda premium
-Life is full of Maybes and Mights the trick is turning them into Doing and Done.

Current Devices:
LOCKED VERIZON GSIII
Galaxy Nexus
 
SCato
Old
#6  
SCato's Avatar
Junior Member
Thanks Meter 0
Posts: 26
Join Date: Jun 2010
Location: Atlanta
Quote:
Originally Posted by m4gicm@ View Post
you may want to add a link to the free sqlite editor here http://code.google.com/p/xdroidx/dow...20editor-9.apk
thank you so much!
 
ExodusC
Old
#7  
Senior Member
Thanks Meter 57
Posts: 297
Join Date: Mar 2010
I'm not sure if this belongs in Development or in Q&A, but regardless, this tutorial needs to be somewhere, as everyone asks about this constantly.

Also, OP, I would suggest updating your post to have the methods of removing both the ongoing notification and the pop-up, so we can help people get rid of Verizon's nonsense.

I'm all for responsible use of data, but spamming us with a pop-up on every app launch is not the way to handle things.
 
SCato
Old
#8  
SCato's Avatar
Junior Member
Thanks Meter 0
Posts: 26
Join Date: Jun 2010
Location: Atlanta
Can we get a walk through on how to disable the popup notification? the anycut method
 
ExodusC
Old
#9  
Senior Member
Thanks Meter 57
Posts: 297
Join Date: Mar 2010
Quote:
Originally Posted by SCato View Post
Can we get a walk through on how to disable the popup notification? the anycut method
In your launcher, add a shortcut via the standard long-press method. For the shortcut's target, select Any Cut.

From here you will have four options. Select "Activity". From here, scroll down to the "H" area (they're alphabetized) until you find a value called "HiddenMenuWifiOffload" and select it.

Then, open your new shortcut from your launcher. Select "Disable" and press "Okay" at the bottom, then you can use Back or Home to exit out.

You may need to restart for this to take effect (not sure), but this should disable the pop-up when launching apps.
The Following 5 Users Say Thank You to ExodusC For This Useful Post: [ Click to Expand ]
 
jmorton10
Old
#10  
Senior Member
Thanks Meter 367
Posts: 2,472
Join Date: Jul 2008
Location: Rochester, NY
Quote:
Originally Posted by SCato View Post
Can we get a walk through on how to disable the popup notification? the anycut method
Open anycut.

Click 'new shortcut'

Click 'activity'

Click 'HiddenMenuWifiOffload'

use new home screen shortcut to turn it off
~John

VZ Note 3, rooted, Beans ROM/Nova Prime/Custom icons
Gear watch with Null 22.1 ROM & Trangulum kernel,themed etc.

Kindle Fire HDX 8.9, rooted W/ Google Playstore & Amazon app store working.
Amazon Prime Video/GMAIL etc. all working perfectly.
Leather Origami case.
Moshi iVisor XT screen protector

MS Surface Pro Tablet W/touch KB
64 gig plus Sandisk (junk) 64 gig MicroSD

Lol, I feel sorry for the pathetic posters who beg everybody to thank them in their signatures.....

The Following 8 Users Say Thank You to jmorton10 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes