Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

HiddenMenuWifiOffload Verizon Wi-Fi PopUp

OP ImgBurn

16th July 2012, 06:27 PM   |  #1  
ImgBurn's Avatar
OP Senior Member
Flag West Of Phily South Jersey
Thanks Meter: 120
 
172 posts
Join Date:Joined: Aug 2011
More
This no longer works after
ICS update I535 VRALG7
.


To remove the wifi popup,open the dialer and enter the following code:
*#6335623# this will open "HiddenMenuWifiOffload" menu select
"Disable WifiOffloading" press OK
Last edited by ImgBurn; 4th April 2013 at 02:17 AM. Reason: no longer working
The Following 33 Users Say Thank You to ImgBurn For This Useful Post: [ View ]
16th July 2012, 06:31 PM   |  #2  
Senior Member
Thanks Meter: 18
 
317 posts
Join Date:Joined: Mar 2010
Im pretty sure you can disable the pop up through the settings menu? Once I did it it never showed up again.
16th July 2012, 07:15 PM   |  #3  
Senior Member
Thanks Meter: 183
 
288 posts
Join Date:Joined: Nov 2010
Didn't work for me...
The Following User Says Thank You to toosurreal01 For This Useful Post: [ View ]
16th July 2012, 11:02 PM   |  #4  
Senior Member
Thanks Meter: 46
 
265 posts
Join Date:Joined: Dec 2010
You can also make a shortcut to this on your homescreen.

Add shortcut> activity> servicemode> hiddenmenuwifioffload.

I think this has more to do with the handoff between mobile and WiFi than the nag notification.

Just guessing.

Sent from my SCH-I535 using xda app-developers app
The Following 4 Users Say Thank You to mikec86 For This Useful Post: [ View ]
17th July 2012, 02:44 AM   |  #5  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2012
the *#6335623# worked for me.
17th July 2012, 03:00 AM   |  #6  
Senior Member
Thanks Meter: 46
 
265 posts
Join Date:Joined: Dec 2010
My bad, I forgot I was running apex launcher. It allows you to add more shortcuts than touchwiz.

Sent from my SCH-I535 using xda app-developers app[ATTACH]1203232
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1342486819594.jpg
Views:	1684
Size:	36.3 KB
ID:	1203232  
The Following User Says Thank You to mikec86 For This Useful Post: [ View ]
17th July 2012, 03:26 AM   |  #7  
stupidchicken03's Avatar
Senior Member
Flag In the SAC of CA
Thanks Meter: 24
 
380 posts
Join Date:Joined: Jun 2011
More
Will try in a few mins

---------- Post added at 06:26 PM ---------- Previous post was at 06:18 PM ----------

Ok doing that made the pop up stop.. but is there a way to get the "Tap to turn wifi on" notification off in the notification bar?
17th July 2012, 04:26 AM   |  #8  
ImgBurn's Avatar
OP Senior Member
Flag West Of Phily South Jersey
Thanks Meter: 120
 
172 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by stupidchicken03

Will try in a few mins

---------- Post added at 06:26 PM ---------- Previous post was at 06:18 PM ----------

Ok doing that made the pop up stop.. but is there a way to get the "Tap to turn wifi on" notification off in the notification bar?





http://forum.xda-developers.com/show....php?t=1770622
The Following User Says Thank You to ImgBurn For This Useful Post: [ View ]
17th July 2012, 05:06 AM   |  #9  
brickbeats's Avatar
Senior Member
Flag Cincinnati, OH
Thanks Meter: 44
 
161 posts
Join Date:Joined: Feb 2008
More
it worked for me
17th July 2012, 05:38 AM   |  #10  
tillithz's Avatar
Senior Member
Flag Oakland
Thanks Meter: 72
 
429 posts
Join Date:Joined: Sep 2009
More
lol its so funny to see all these different ways to disable wifioffloading..... btw, this way doesnt work on all verzion (depending on root/non rooted and which way you rooted)

you could just post in a single thread on how to do this... like was done already, not sure a whole new thread was needed but whatever.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes