Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
View Poll Results: Do you want my CM7 without modifications?
yes 8 50.00%
no 8 50.00%
Voters: 16. You may not vote on this poll

Post Reply

[Q&A][CM7.2][MD Utility ROM]

OP dany547

23rd July 2012, 01:08 PM   |  #1  
dany547's Avatar
OP Recognized Contributor
Flag Iași
Thanks Meter: 928
 
1,338 posts
Join Date:Joined: Feb 2008
Donate to Me
More

Hello boys and girls, this is the Q&A, general discussion thread of MD Utility series for the Galaxy Mini.Here you can share your impression of my builds and i, in return , i will try my best to perfect the roms.



Q: The kernel/base rom its built from source by you?
A: Yes it is


Q: Can i use your kernel/rom in my project
A: Yes, but you must give proper credit for my work


Q: This rom/kernel works on my Nokia 3310?
A: No, it doesnt, but if you dont belive me try it and brink your device; this is just for Galaxy Mini/TASS/GT-S5570/GT-S5570L


Q: This JB theme is definitive?
A: No, i did it because it looks nice and minimalistic with the JellyBean stuff


Q: Why the rom its not booting?!
A: Because you didnt wipe data/factory reset


Q: Do i have to wipe the data after each new release ?
A: Thats more of a personal matter, but its recommended to do so to prevent boot loops


Q: Why is the Play Store giveing me an error when im trying to download something?
A: You didnt wipe the cache partition, so the market and other apps got corrupted



Q: App2SD works on the rom? do you got any A2SD script preinstalled?
A: It works as far as i know, for now i dont have one installed


Q: Got stuck on ~aroma installer by amarullz~ in recovery, what do i have to do?!!
A: First, pull out the battery, put it back in the phone, turn the phone back into recovery...wipe cache, Reboot system now then quickly hold again HOME+POWER(the phone must not turn back on, it must re-enter recovery), install the zip.This is a general problem with aroma, NOT A BUILD SPECIFIC



Q: You are going to release CM9/10?
A: I have a half compiled CM9 tree in my laptop, but i didnt had time to finish it


Q: Your releases are planned?
A: Nop, i wont upload my builds on fix periods of time, cuz this is just a hobby




I dont cry/request donations, but,if you are in a good financial situation or just got a s**t load of money and you dont know what to do with them...no problem!! donate to me!!! and i will help my country with the economic crisis and buy some Nutella for me ^_^.
How to donate? by clicking the Donation button on the top, or the DONATE TO ME button in the left below my profile picture.
Last edited by dany547; 22nd August 2012 at 01:04 AM.
23rd July 2012, 01:16 PM   |  #2  
dany547's Avatar
OP Recognized Contributor
Flag Iași
Thanks Meter: 928
 
1,338 posts
Join Date:Joined: Feb 2008
Donate to Me
More
Error no1
Code:
-when i open the camera app i get a weird flicker, i pulled out the battery and its gone apparently 
-the buttons for camera options doesnt have proper textures
-when i put the phone to sleep and i pres the power button again the screen wont turn on
-the proximity sensor is not working
I need your help guys, i have no ideea how to fix it, for now.
23rd July 2012, 01:50 PM   |  #3  
Messi10's Avatar
Senior Member
Flag Tunis
Thanks Meter: 412
 
968 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by dany547

Error no1

Code:
-when i open the camera app i get a weird flicker, i pulled out the battery and its gone apparently 
-the buttons for camera options doesnt have proper textures
-when i put the phone to sleep and i pres the power button again the screen wont turn on
-the proximity sensor is not working
I need your help guys, i have no ideea how to fix it, for now.

i don't know how to fix it but try replacing libs with i'm attached backup original libs first
23rd July 2012, 02:02 PM   |  #4  
dany547's Avatar
OP Recognized Contributor
Flag Iași
Thanks Meter: 928
 
1,338 posts
Join Date:Joined: Feb 2008
Donate to Me
More
Quote:
Originally Posted by Messi10

i don't know how to fix it but try replacing libs with i'm attached backup original libs first

with the original libs from compiling i aint got CAM, HW acceleration, GSM etc so i got the latest libs from the cm7.2 nightly
23rd July 2012, 02:03 PM   |  #5  
Messi10's Avatar
Senior Member
Flag Tunis
Thanks Meter: 412
 
968 posts
Join Date:Joined: Feb 2012
More
Quote:
Originally Posted by dany547

with the original libs from compiling i aint got CAM, HW acceleration, GSM etc so i got the latest libs from the cm7.2 nightly

try to get them from cm7 by mebitek
23rd July 2012, 02:08 PM   |  #6  
dany547's Avatar
OP Recognized Contributor
Flag Iași
Thanks Meter: 928
 
1,338 posts
Join Date:Joined: Feb 2008
Donate to Me
More
Quote:
Originally Posted by Messi10

try to get them from cm7 by mebitek

same thing...the libs are the same
23rd July 2012, 03:40 PM   |  #7  
dany547's Avatar
OP Recognized Contributor
Flag Iași
Thanks Meter: 928
 
1,338 posts
Join Date:Joined: Feb 2008
Donate to Me
More
i think the device has no HW Acceleration
23rd July 2012, 08:38 PM   |  #8  
dany547's Avatar
OP Recognized Contributor
Flag Iași
Thanks Meter: 928
 
1,338 posts
Join Date:Joined: Feb 2008
Donate to Me
More
just finished importing the new libs from the latest CM build...im building the rom again from scratch
29th July 2012, 01:31 PM   |  #9  
dany547's Avatar
OP Recognized Contributor
Flag Iași
Thanks Meter: 928
 
1,338 posts
Join Date:Joined: Feb 2008
Donate to Me
More
the battery on the rom is killer
29th July 2012, 05:07 PM   |  #10  
droidface's Avatar
Senior Member
Thanks Meter: 83
 
1,089 posts
Join Date:Joined: Nov 2011
More
your lastest release is RC right?
is there any bug?
and will you release another?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes