Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,784,212 Members 42,983 Now Online
XDA Developers Android and Mobile Development Forum

"Show low low battery logo" Nexus 7 thinks battery is dead even when fully charged!

Tip us?
 
dbstrat
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jul 2012
Thumbs down "Show low low battery logo" Nexus 7 thinks battery is dead even when fully charged!

I have already got a replacement on order from the Play Store but since I haven't seen any reports on this after plenty of searching I figured I'd describe the issue.

My 16gb Nexus 7 worked pretty much flawlessly for the first several days of pretty light use minus very minimal flicker on occasion. As of two days ago the unit is basically unusable as it randomly but excessively decides that the battery is dead even though it is fully charged. The first several times this happened I wasn't paying attention and I thought it just shut off by itself, but then I started to watch it more closely but it also started happening more and more. As of this morning it will not stay on more than 5 minutes before it audibly notifies a low battery with the messages "Connect Charger" and "Powering down". Sometimes it will give two options "Battery" and "OK" but I was never able to actually get the buttons to respond because it would already be shutting down. Other times it will just show the connect charger and powering down messages with no buttons which is strange, but in either case the device shuts down.

Once I started troubleshooting I figured out a little more information.
  • Watching the lock screen while it is charging I will see it go from it's (I think) correct charge percent to 0% randomly.
  • While not charging it will either show a red battery indicator in the notification area or just an empty battery when it decides to shut down
  • Sometimes it will boot right up and be back up to regular charge level (of course just to shut down again within a few minutes)
  • Other times it will not boot up and I noticed the error message (almost like a debug prompt mistakenly left in the code) in the upper left corner "Show low low battery logo" + some strange symbol like when you get 100 1-Ups in Super Mario Brothers . Yes the message has the word "low" twice - I guess this is lower than standard low!

Anyway, kinda bummed but since I have not seen any other report of this particular issue I'm hopeful that the replacement will not have the same problem. I'm just hoping I don't get a unit that has some of the other problems being reported so I'm crossing my fingers.
 
kevstv
Old
#2  
kevstv's Avatar
Member
Thanks Meter 5
Posts: 82
Join Date: May 2007
Location: London
Mine started doing the same this morning

Sent from my LT26i using xda app-developers app
 
omnikai
Old
(Last edited by omnikai; 27th July 2012 at 07:12 PM.)
#3  
omnikai's Avatar
Senior Member
Thanks Meter 16
Posts: 169
Join Date: Mar 2010
This sounds pretty similar to my problem from another thread. Every time it hits 25% while discharging it dies. Normally I'd say it's just a software calibration issue and fixable by wiping battery stats, but I've wiped several times at 100% and run down to 25% and it still dies.

Do you find that you still get a normal amount of battery life before it dies? It'd help to establish whether this is the battery misreporting, or actually not discharging properly.

* Strangely this time after my N7 had died at 25% I turned it on and it's at 0% battery. It's been charging for ~15min and it still says 0%... When you all first got the device, did you let it run to 0%, or did you charge it right away?

** And now, after almost an hour, it's at 1%. Seems to be charging, but brutally slowly (and I'm using the bundled charger, not PC USB).
-- Omnikai --
Samsung Galaxy S I9000M | Rogers Mobile | Cyanogenmod 9
Nexus 7 | Android 4.1.2
 
dbstrat
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jul 2012
Quote:
Originally Posted by omnikai View Post
This sounds pretty similar to my problem from another thread. Every time it hits 25% while discharging it dies. Normally I'd say it's just a software calibration issue and fixable by wiping battery stats, but I've wiped several times at 100% and run down to 25% and it still dies.

Do you find that you still get a normal amount of battery life before it dies? It'd help to establish whether this is the battery misreporting, or actually not discharging properly.

* Strangely this time after my N7 had died at 25% I turned it on and it's at 0% battery. It's been charging for ~15min and it still says 0%... When you all first got the device, did you let it run to 0%, or did you charge it right away?

** And now, after almost an hour, it's at 1%. Seems to be charging, but brutally slowly (and I'm using the bundled charger, not PC USB).
Yours sounds like a similar but different issue. My N7 dies regardless of how much charge it has. It can have 100% charge and within 5 minutes it will report 0% charge and die. Then when I can get it to boot again it will be back up to 99% charge again. I can't get more than 10 minutes of use before it dies regardless of how much charge it truly has.
 
NeoMagus
Old
#5  
NeoMagus's Avatar
Senior Member
Thanks Meter 471
Posts: 1,383
Join Date: Mar 2010
Location: East Coast

 
DONATE TO ME
Quote:
Originally Posted by omnikai View Post
This sounds pretty similar to my problem from another thread. Every time it hits 25% while discharging it dies. Normally I'd say it's just a software calibration issue and fixable by wiping battery stats, but I've wiped several times at 100% and run down to 25% and it still dies.

Do you find that you still get a normal amount of battery life before it dies? It'd help to establish whether this is the battery misreporting, or actually not discharging properly.

* Strangely this time after my N7 had died at 25% I turned it on and it's at 0% battery. It's been charging for ~15min and it still says 0%... When you all first got the device, did you let it run to 0%, or did you charge it right away?

** And now, after almost an hour, it's at 1%. Seems to be charging, but brutally slowly (and I'm using the bundled charger, not PC USB).
I'm starting to have this same issue, however mine goes at about 19%. Just turns off. I have also seen the show low battery in white text thing. I have tried calibrating by fully charging then deleting batterystats.bin from data/system and letting it decharge and it still died around there, I'm recharging again to 100 to see what happens this next time I let it go... thought mine was issue free than this happens
Nexus 7 16GB C8 4.4.4 / Unlocked /Rooted
Nexus 7 32GB v2 4.4.4 / Unlocked /Rooted
LTE Galaxy Nexus 32GB 4.4.4 / Unlocked /Rooted
LTE Galaxy SIII 32GB 4.4.4 CM11 / Unlocked /Rooted
LTE Galaxy Note 3 NC2 4.4.2 / Rooted

"Executing sudo command."
 
NeoMagus
Old
(Last edited by NeoMagus; 4th August 2012 at 12:36 AM.)
#6  
NeoMagus's Avatar
Senior Member
Thanks Meter 471
Posts: 1,383
Join Date: Mar 2010
Location: East Coast

 
DONATE TO ME
Well in case anyone else runs into this, I have no idea what caused this or how I got out of it thinking it was dead at 20%. I tried deleting the stats, reflashed stock and then CM10 and back again, tried a different kernel, and still died at 20 and gave me the "low low battery logo".

I just took it into Gamestop where I got it and started the process for an exchange, so I have another one coming now. Go figure when I got home I plugged it back in, and now this time just like omnikai said instead of being at 20% it was at 0 when I turned it on. Been a while and now and seems to be charging normally so hopefully it will decharge fine.. either way really weird only problem I've had with mine so far

** Just wanted to edit and say its now decharging normally dont know what caused it to spazz out or fix it one of those ghost in the machine android moments
Nexus 7 16GB C8 4.4.4 / Unlocked /Rooted
Nexus 7 32GB v2 4.4.4 / Unlocked /Rooted
LTE Galaxy Nexus 32GB 4.4.4 / Unlocked /Rooted
LTE Galaxy SIII 32GB 4.4.4 CM11 / Unlocked /Rooted
LTE Galaxy Note 3 NC2 4.4.2 / Rooted

"Executing sudo command."
 
dbstrat
Old
#7  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jul 2012
Quote:
Originally Posted by NeoMagus View Post
Well in case anyone else runs into this, I have no idea what caused this or how I got out of it thinking it was dead at 20%. I tried deleting the stats, reflashed stock and then CM10 and back again, tried a different kernel, and still died at 20 and gave me the "low low battery logo".

I just took it into Gamestop where I got it and started the process for an exchange, so I have another one coming now. Go figure when I got home I plugged it back in, and now this time just like omnikai said instead of being at 20% it was at 0 when I turned it on. Been a while and now and seems to be charging normally so hopefully it will decharge fine.. either way really weird only problem I've had with mine so far
Replacement N7 seems to be fine thusfar...
 
DLAddict
Old
#8  
DLAddict's Avatar
Senior Member
Thanks Meter 16
Posts: 206
Join Date: Sep 2011
Location: Cebu
Apparently, somebody in StackExchange is having the same issue as well:
http://android.stackexchange.com/que...w-battery-logo
 
johnzm
Old
#9  
Senior Member
Thanks Meter 26
Posts: 191
Join Date: Dec 2009
if anyone else gets this, try disconnecting the battery and then re connect and see if that fixes it. i had same type of issue on viewsonic g-tab and that was the required fix.
 
egomezmorales
Old
#10  
egomezmorales's Avatar
Senior Member
Thanks Meter 35
Posts: 245
Join Date: Oct 2007
Location: Carolina
Mine did it at 10%, calibrated the battery and im getting truly awesome battery life 2 full days without a charge

Sent from my SAMSUNG-SGH-I717 using xda premium

---------- Post added at 02:54 PM ---------- Previous post was at 02:52 PM ----------

This is the app

https://play.google.com/store/apps/d...erycalibration

You need to be rooted

Sent from my SAMSUNG-SGH-I717 using xda premium

The Following User Says Thank You to egomezmorales For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Prevent Apps from Locking Screen Orientation with HaveOwnOrientation

Most applications on Android play nicely with both landscape and … more

Create Your Own Launcher with HTMLauncher

There are hundreds of launcher replacement applications available for Android. Most of them are … more

First ROMs Appear for the Nvidia Shield Tablet

TheNvidia Shield Tablethas only been available for a little over a month. In that short time, … more

How to Root the LG G Watch – XDA Developer TV

In this episode, XDA Developer TV Producer RootJunky Tom shows you how to root and unlock … more