Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

[ROM] AOKP(Jellybean 4.2.2 )Task650 (3.19.2013) (WIFI ONLY)

OP task650

1st August 2012, 04:00 AM   |  #21  
task650's Avatar
OP Recognized Developer
Flag Portland, Oregon
Thanks Meter: 47,849
 
21,891 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Quote:
Originally Posted by tonk12

do i have to really wipe everything. Im on stock ICS and im about to root so i can flash this?!?

Whats so hard with following the directions? Are you trolling my thread dude?
The Following 2 Users Say Thank You to task650 For This Useful Post: [ View ]
1st August 2012, 04:03 AM   |  #22  
tonk12's Avatar
Senior Member
Flag Carolina
Thanks Meter: 25
 
200 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by task650

Whats so hard with following the directions? Are you trolling my thread dude?

NO DUDE i was just curious... sorry if it hurt you
1st August 2012, 04:22 AM   |  #23  
task650's Avatar
OP Recognized Developer
Flag Portland, Oregon
Thanks Meter: 47,849
 
21,891 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Quote:
Originally Posted by tonk12

NO DUDE i was just curious... sorry if it hurt you

just wondering how one couldn't comprehend the BIG BOLD LETTERING that's obviously stated in the OP. It's not a question about me being "hurt" (lame attempt dude), it's a question about whether you know how to read or not.
1st August 2012, 04:30 AM   |  #24  
tonk12's Avatar
Senior Member
Flag Carolina
Thanks Meter: 25
 
200 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by task650

just wondering how one couldn't comprehend the BIG BOLD LETTERING that's obviously stated in the OP. It's not a question about me being "hurt" (lame attempt dude), it's a question about whether you know how to read or not.

I do know how to read, you can be sure about it, but i asked anyway because i was coming from one rom to literally the same rom so i thought that a full wipe wasn't necessary plus i'm a noob, the same way you were when you started in the dev world
1st August 2012, 04:36 AM   |  #25  
task650's Avatar
OP Recognized Developer
Flag Portland, Oregon
Thanks Meter: 47,849
 
21,891 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Quote:
Originally Posted by tonk12

I do know how to read, you can be sure about it, but i asked anyway because i was coming from one rom to literally the same rom so i thought that a full wipe wasn't necessary plus i'm a noob, the same way you were when you started in the dev world

oh. ok. i wasn't so sure because for some reason you had asked the obvious. so that being said. alright. you're a noob. thats cool. then here's my advice to you as a noob. always follow the instructions that a dev gives in the OP. it will always result in the best flash possible. I wouldnt put those instructions in the OP if they weren't necessary. also. i never started in the "dev world". i live in it.
The Following 4 Users Say Thank You to task650 For This Useful Post: [ View ]
1st August 2012, 05:31 AM   |  #26  
mirskym's Avatar
Senior Member
Flag Jerusalem
Thanks Meter: 19
 
148 posts
Join Date:Joined: Nov 2006
More
Unhappy Flashing screen
Going from Task14 I followed these instructions and seemed all was okay after reboot but when I pressed power off and then on again the screen was scrambled and flickering. Had to get back to Restore by holding all 3 buttons.. Fortunately I had done a Nandroid BU so am back to Task14. I remember a similar problem with someone else's ROM. Am using TWRP to flash - should I have reflashed to stock first?
Last edited by mirskym; 1st August 2012 at 05:35 AM.
1st August 2012, 05:32 AM   |  #27  
task650's Avatar
OP Recognized Developer
Flag Portland, Oregon
Thanks Meter: 47,849
 
21,891 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Quote:
Originally Posted by mirskym

Going from Task14 I followed these instructions and seemed all was okay after reboot but when I pressed power off and then on again the screen was scrambled and flickering. Had to get back to Restore by holding all 3 buttons.. Fortunately I had done a Nandroid BU so am back to Task14. I really remember a similar problem with someone else's ROM... Am using TWRP clock model to flash - should I have reflashed to stock first?

you obviously did something wrong considering you are the only one to report the issue. i have no clue about that recovery that you are using but it could be the culprit. the issue you're having doesn't happen with this rom.
1st August 2012, 05:44 AM   |  #28  
Member
Thanks Meter: 8
 
52 posts
Join Date:Joined: Mar 2008
flashed it. looks good thanks, hope to see overclocking and other mods soon.
1st August 2012, 05:45 AM   |  #29  
task650's Avatar
OP Recognized Developer
Flag Portland, Oregon
Thanks Meter: 47,849
 
21,891 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Quote:
Originally Posted by esiemi

flashed it. looks good thanks, hope to see overclocking and other mods soon.

i have nothing to do with overclocking. thats a kernels job. pershoot works on things like that. maybe he will do something for you.
1st August 2012, 06:08 AM   |  #30  
Member
Thanks Meter: 7
 
44 posts
Join Date:Joined: Sep 2011
Hey Task! I've been waiting for your ICS rom since your HC rom. Thanks for getting this out to us so fast. I'm having trouble connecting to my wireless-N. My wireless-G shows up. This happened to me before on HC roms, but I usually flash the rom a few times before it picks up my N network, but some reason it's not showing up this time. Any ideas? Sorry if this question doesn't belong here, but I would appreciate the help.

Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes