FORUMS

Analysis & Opinion

Top Forum Discussions

4X HD extremely slow

289 posts
Thanks Meter: 14
 
By lunatik49, Senior Member on 8th August 2012, 08:03 PM
Post Reply Subscribe to Thread Email Thread
Hi all, i don't really know where to create this topic, so excuse me if it's in the wrong place. I'm a bit mad actually, i explain my situation :

I've bought a 4X HD there's about a mounth now, and thill then it was great. Yesterday, i rooted my phone, no problems. But today, i wanted to restart my phone as i do time to time, but when it restarted the phone was extremely slow, as if it was a monocore 15 mo. I can't do ANYTHING with my phone.

Do anyone has a solution about that **** ? Damn, i really don't know how this could happened...

Thank you for your help
 
 
8th August 2012, 08:16 PM |#2  
oudbrood's Avatar
Senior Member
Flag Amsterdam
Thanks Meter: 108
 
More
Quote:
Originally Posted by lunatik49

Hi all, i don't really know where to create this topic, so excuse me if it's in the wrong place. I'm a bit mad actually, i explain my situation :

I've bought a 4X HD there's about a mounth now, and thill then it was great. Yesterday, i rooted my phone, no problems. But today, i wanted to restart my phone as i do time to time, but when it restarted the phone was extremely slow, as if it was a monocore 15 mo. I can't do ANYTHING with my phone.

Do anyone has a solution about that **** ? Damn, i really don't know how this could happened...

Thank you for your help

Have you delete the app after root proces?

Sent from my LG-P880 using xda app-developers app
8th August 2012, 08:27 PM |#3  
OP Senior Member
Thanks Meter: 14
 
More
Quote:
Originally Posted by oudbrood

Have you delete the app after root proces?

Sent from my LG-P880 using xda app-developers app

Yes, i deleted the apk after i got my 4X rooted. And all was working fine till today.
Today i only installed this app to try if it works : http://forum.xda-developers.com/show....php?t=1821249
But instead of installing the modified app, i installed the original one (https://play.google.com/store/apps/d...dnotifications).

But the notifications didn't worked, so i decided to reboot my phone, and then it was deadly slow....
I'v tried to uninstal the app but all is too slow, i just can't uninstal anything...
8th August 2012, 08:31 PM |#4  
oudbrood's Avatar
Senior Member
Flag Amsterdam
Thanks Meter: 108
 
More
Quote:
Originally Posted by lunatik49

Yes, i deleted the apk after i got my 4X rooted. And all was working fine till today.
Today i only installed this app to try if it works : http://forum.xda-developers.com/show....php?t=1821249
But instead of installing the modified app, i installed the original one (https://play.google.com/store/apps/d...dnotifications).

But the notifications didn't worked, so i decided to reboot my phone, and then it was deadly slow....
I'v tried to uninstal the app but all is too slow, i just can't uninstal anything...

Its seems the app is the reason for the.problem and not the root.

Maybe you can uninstall the app with adb?
I don't no the commands.....


Sent from my LG-P880 using xda app-developers app
8th August 2012, 08:33 PM |#5  
OP Senior Member
Thanks Meter: 14
 
More
Quote:
Originally Posted by oudbrood

Its seems the app is the reason for the.problem and not the root.

Maybe you can uninstall the app with adb?
I don't no the commands.....


Sent from my LG-P880 using xda app-developers app

I don't think the root has anything to do with my issue.
This app seems to.

But how to uninstall with adb ?

EDIT : I succeed hardly to uninstal the app through the drawer, but the problem remains =(
Last edited by lunatik49; 8th August 2012 at 08:35 PM.
8th August 2012, 08:38 PM |#6  
alexp999's Avatar
Senior Member
Flag Dorset, UK
Thanks Meter: 317
 
Donate to Me
More
Have you rebooted since uninstalling the app?
8th August 2012, 08:39 PM |#7  
oudbrood's Avatar
Senior Member
Flag Amsterdam
Thanks Meter: 108
 
More
Quote:
Originally Posted by lunatik49

I don't think the root has anything to do with my issue.
This app seems to.

But how to uninstall with adb ?

EDIT : I succeed hardly to uninstal the app through the drawer, but the problem remains =(

Deleting cache in recover menu?
Or install the modified app?

Sent from my LG-P880 using xda app-developers app
8th August 2012, 08:50 PM |#8  
Junior Member
Thanks Meter: 2
 
More
I had a similar problem. After I rooted the phone I accidentally started the application on the phone again. A reboot doesn't help. I must repeat the whole rooting procedure again. And then the phone was normal.

Gesendet von meinem LG-P880 mit Tapatalk 2
The Following User Says Thank You to Teddy01 For This Useful Post: [ View ]
8th August 2012, 08:54 PM |#9  
alexp999's Avatar
Senior Member
Flag Dorset, UK
Thanks Meter: 317
 
Donate to Me
More
Yeah, if you happen to run the app again, it will add the .prop file back which is what makes it really slow.
The Following User Says Thank You to alexp999 For This Useful Post: [ View ]
8th August 2012, 11:36 PM |#10  
OP Senior Member
Thanks Meter: 14
 
More
Quote:
Originally Posted by alexp999

Yeah, if you happen to run the app again, it will add the .prop file back which is what makes it really slow.

What i don't understand is that i've never launched the app again, i uninstal it when i saw that the root was on.
Thank you all for your precious advices. I finally decided to reset to factory settings, and all is fine again now !

I want to root it again, but i'm a bit afraid now.
No way, i must root my phone

Also, there is one thing i don't understand, this part actually :

Open a command prompt (may need admin privelages, right click, run as administrator)
Type without quotes "cd C:\o4xr" and press enter.
Type without quotes "root" and press enter.
Wait while the script runs, and the phone will reboot automatically.
You should then see the command prompt "C:\o4xr>".

What the hell is a command prompt ? (sorry i'm not english)

I think that it's because of this part i missed that my phone was running so slowly.
Last edited by lunatik49; 8th August 2012 at 11:52 PM.
9th August 2012, 03:56 AM |#11  
Senior Member
Thanks Meter: 15
 
More
Quote:
Originally Posted by lunatik49

What i don't understand is that i've never launched the app again, i uninstal it when i saw that the root was on.
Thank you all for your precious advices. I finally decided to reset to factory settings, and all is fine again now !

I want to root it again, but i'm a bit afraid now.
No way, i must root my phone

Also, there is one thing i don't understand, this part actually :

Open a command prompt (may need admin privelages, right click, run as administrator)
Type without quotes "cd C:\o4xr" and press enter.
Type without quotes "root" and press enter.
Wait while the script runs, and the phone will reboot automatically.
You should then see the command prompt "C:\o4xr>".

What the hell is a command prompt ? (sorry i'm not english)

I think that it's because of this part i missed that my phone was running so slowly.

gotta be MS-DOS command prompt lol...

Read More
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes