Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,782,686 Members 37,069 Now Online
XDA Developers Android and Mobile Development Forum

4X HD extremely slow

Tip us?
 
lunatik49
Old
#1  
Senior Member - OP
Thanks Meter 13
Posts: 288
Join Date: Jan 2011
Default 4X HD extremely slow

Hi all, i don't really know where to create this topic, so excuse me if it's in the wrong place. I'm a bit mad actually, i explain my situation :

I've bought a 4X HD there's about a mounth now, and thill then it was great. Yesterday, i rooted my phone, no problems. But today, i wanted to restart my phone as i do time to time, but when it restarted the phone was extremely slow, as if it was a monocore 15 mo. I can't do ANYTHING with my phone.

Do anyone has a solution about that **** ? Damn, i really don't know how this could happened...

Thank you for your help
 
oudbrood
Old
#2  
oudbrood's Avatar
Senior Member
Thanks Meter 86
Posts: 659
Join Date: Jan 2011
Location: Amsterdam
Quote:
Originally Posted by lunatik49 View Post
Hi all, i don't really know where to create this topic, so excuse me if it's in the wrong place. I'm a bit mad actually, i explain my situation :

I've bought a 4X HD there's about a mounth now, and thill then it was great. Yesterday, i rooted my phone, no problems. But today, i wanted to restart my phone as i do time to time, but when it restarted the phone was extremely slow, as if it was a monocore 15 mo. I can't do ANYTHING with my phone.

Do anyone has a solution about that **** ? Damn, i really don't know how this could happened...

Thank you for your help
Have you delete the app after root proces?

Sent from my LG-P880 using xda app-developers app
 
lunatik49
Old
#3  
Senior Member - OP
Thanks Meter 13
Posts: 288
Join Date: Jan 2011
Quote:
Originally Posted by oudbrood View Post
Have you delete the app after root proces?

Sent from my LG-P880 using xda app-developers app
Yes, i deleted the apk after i got my 4X rooted. And all was working fine till today.
Today i only installed this app to try if it works : http://forum.xda-developers.com/show....php?t=1821249
But instead of installing the modified app, i installed the original one (https://play.google.com/store/apps/d...dnotifications).

But the notifications didn't worked, so i decided to reboot my phone, and then it was deadly slow....
I'v tried to uninstal the app but all is too slow, i just can't uninstal anything...
 
oudbrood
Old
#4  
oudbrood's Avatar
Senior Member
Thanks Meter 86
Posts: 659
Join Date: Jan 2011
Location: Amsterdam
Quote:
Originally Posted by lunatik49 View Post
Yes, i deleted the apk after i got my 4X rooted. And all was working fine till today.
Today i only installed this app to try if it works : http://forum.xda-developers.com/show....php?t=1821249
But instead of installing the modified app, i installed the original one (https://play.google.com/store/apps/d...dnotifications).

But the notifications didn't worked, so i decided to reboot my phone, and then it was deadly slow....
I'v tried to uninstal the app but all is too slow, i just can't uninstal anything...
Its seems the app is the reason for the.problem and not the root.

Maybe you can uninstall the app with adb?
I don't no the commands.....


Sent from my LG-P880 using xda app-developers app
 
lunatik49
Old
(Last edited by lunatik49; 8th August 2012 at 08:35 PM.)
#5  
Senior Member - OP
Thanks Meter 13
Posts: 288
Join Date: Jan 2011
Quote:
Originally Posted by oudbrood View Post
Its seems the app is the reason for the.problem and not the root.

Maybe you can uninstall the app with adb?
I don't no the commands.....


Sent from my LG-P880 using xda app-developers app
I don't think the root has anything to do with my issue.
This app seems to.

But how to uninstall with adb ?

EDIT : I succeed hardly to uninstal the app through the drawer, but the problem remains =(
 
alexp999
Old
#6  
alexp999's Avatar
Senior Member
Thanks Meter 311
Posts: 251
Join Date: May 2011
Location: Dorset, UK

 
DONATE TO ME
Have you rebooted since uninstalling the app?
 
oudbrood
Old
#7  
oudbrood's Avatar
Senior Member
Thanks Meter 86
Posts: 659
Join Date: Jan 2011
Location: Amsterdam
Quote:
Originally Posted by lunatik49 View Post
I don't think the root has anything to do with my issue.
This app seems to.

But how to uninstall with adb ?

EDIT : I succeed hardly to uninstal the app through the drawer, but the problem remains =(
Deleting cache in recover menu?
Or install the modified app?

Sent from my LG-P880 using xda app-developers app
 
Teddy01
Old
#8  
Junior Member
Thanks Meter 2
Posts: 4
Join Date: Jan 2009
I had a similar problem. After I rooted the phone I accidentally started the application on the phone again. A reboot doesn't help. I must repeat the whole rooting procedure again. And then the phone was normal.

Gesendet von meinem LG-P880 mit Tapatalk 2
The Following User Says Thank You to Teddy01 For This Useful Post: [ Click to Expand ]
 
alexp999
Old
#9  
alexp999's Avatar
Senior Member
Thanks Meter 311
Posts: 251
Join Date: May 2011
Location: Dorset, UK

 
DONATE TO ME
Yeah, if you happen to run the app again, it will add the .prop file back which is what makes it really slow.
The Following User Says Thank You to alexp999 For This Useful Post: [ Click to Expand ]
 
lunatik49
Old
(Last edited by lunatik49; 8th August 2012 at 11:52 PM.)
#10  
Senior Member - OP
Thanks Meter 13
Posts: 288
Join Date: Jan 2011
Quote:
Originally Posted by alexp999 View Post
Yeah, if you happen to run the app again, it will add the .prop file back which is what makes it really slow.
What i don't understand is that i've never launched the app again, i uninstal it when i saw that the root was on.
Thank you all for your precious advices. I finally decided to reset to factory settings, and all is fine again now !

I want to root it again, but i'm a bit afraid now.
No way, i must root my phone

Also, there is one thing i don't understand, this part actually :

Open a command prompt (may need admin privelages, right click, run as administrator)
Type without quotes "cd C:\o4xr" and press enter.
Type without quotes "root" and press enter.
Wait while the script runs, and the phone will reboot automatically.
You should then see the command prompt "C:\o4xr>".

What the hell is a command prompt ? (sorry i'm not english)

I think that it's because of this part i missed that my phone was running so slowly.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Moto G 4G Receives Official CyanogenMod 11 Love

When theMoto Gwas initially released to the world in November of last year,very few actually … more

Get Your Tasks Organized on Android Wear with Agenda Wear

Having a checklist of things you need to do is something we all can find useful at … more

Top 5 LG G3 MODs – XDA Developer TV

The LG G3 has been LG’s breakout hit of the summer. Using their knowledge frombuilding some … more

Make Your Calendar Widget Beautiful with Month

For some of us, summer vacation is alreadyover. For those getting ready to school, work, or … more