FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

Stuck in AP Fastboot

3 posts
Thanks Meter: 0
 
By kester89, Junior Member on 9th August 2012, 07:25 PM
Post Reply Subscribe to Thread Email Thread
Hello,

I require help to save my XT910. I live in Singapore and I faced problems after flashing a MIUI rom. After being stuck on the MIUI startup page for a long time, I decided to restock through AP fastboot. However, all fastboot files seem to fail and the IMEI number has been erased. What should I do? If I bring it back to motorola, would they be able to see that it has been rooted and deny me off my warranty? Otherwise, what can I do? Which is the correct fastboot file for me to download?

Currently the screen says:

AP Fastboot Flash Mode (S) (Flash Failure)
OA.75
eMMC Info: 16G
Device is LOCKED. Status code:0

Battery Low
Cannot Program
Connect USB
Data Cable

Thanks for any help and pardon my noobness.
 
 
9th August 2012, 08:26 PM |#2  
Senior Member
Flag Greensboro, NC
Thanks Meter: 39
 
More
Quote:
Originally Posted by kester89

Hello,

I require help to save my XT910. I live in Singapore and I faced problems after flashing a MIUI rom. After being stuck on the MIUI startup page for a long time, I decided to restock through AP fastboot. However, all fastboot files seem to fail and the IMEI number has been erased. What should I do? If I bring it back to motorola, would they be able to see that it has been rooted and deny me off my warranty? Otherwise, what can I do? Which is the correct fastboot file for me to download?

Currently the screen says:

AP Fastboot Flash Mode (S) (Flash Failure)
OA.75
eMMC Info: 16G
Device is LOCKED. Status code:0

Battery Low
Cannot Program
Connect USB
Data Cable

Thanks for any help and pardon my noobness.

Well, since you have a Battery Low error, that seems to be the culprit. You'll have to charge your battery to at least 50% (I recommend 80% or better). Since you're stuck in APFB, you'll have to use this method: http://forum.xda-developers.com/show....php?t=1549625

Then try to fastboot, it should say:
"Battery OK
OK to Program"

Let me know if this helps ya out!
10th August 2012, 04:52 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by aktrazer

Well, since you have a Battery Low error, that seems to be the culprit. You'll have to charge your battery to at least 50% (I recommend 80% or better). Since you're stuck in APFB, you'll have to use this method: http://forum.xda-developers.com/show....php?t=1549625

Then try to fastboot, it should say:
"Battery OK
OK to Program"

Let me know if this helps ya out!

It was Battery OK when I tried using the previous fastboot files. Now I can't get it to charge even trying your recommendation. I can't get it to the motorola logo. Thanks for your help.
Last edited by kester89; 10th August 2012 at 05:14 AM. Reason: Changed scenario
10th August 2012, 08:24 AM |#4  
Junior Member
Thanks Meter: 2
 
More
i had the same problem.. battery ok but can't flash in any mode, till battery low.

After battery low I decided to make my own factory data cable, and with this, with normal RSD flashing I have unbricked my XT910.

So, buy or build a factory data cable, it's the easyest solution
17th August 2012, 07:34 AM |#5  
Senior Member
Thanks Meter: 6
 
More
Same Here ...
Mate,

I've got the same problem.

I've sorted out the low Battery issue ...

But cant seem to get the main issue sorted.

Keep getting back to AP Fastboot error [CDROM, SYSTEM, WEBTOP]

Dont have a working phone for more than a day now
24th August 2012, 11:20 AM |#6  
Mor Beed's Avatar
Junior Member
Thanks Meter: 0
 
More
Question Problem
Quote:
Originally Posted by KurtSagar

Mate,

I've got the same problem.

I've sorted out the low Battery issue ...

But cant seem to get the main issue sorted.

Keep getting back to AP Fastboot error [CDROM, SYSTEM, WEBTOP]

Dont have a working phone for more than a day now

I have sam problem. The eternityJl-flash have a bug?
Hi of MorBeed

---------- Post added at 12:20 PM ---------- Previous post was at 12:12 PM ----------

Quote:
Originally Posted by Mor Beed

I have same problem. The eternityJl-flash have a bug?
Hi of MorBeed

I think a 3.0 USB boost can help?
Last edited by Mor Beed; 25th August 2012 at 12:34 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes