FORUMS

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

 View Poll Results: Stuck After 1.3 on Samsung Screen?

No, and hope I never do.
 
172 Vote(s)
83.09%
Yes, but I solved it by reflashing
 
8 Vote(s)
3.86%
Yes, but I solved it by flashing V1.3 or older
 
7 Vote(s)
3.38%
Yes, and had to reflash full stock
 
20 Vote(s)
9.66%

[Kernel/Recovery][P75XX] A1 Kernel V1.9/TWRP2.6.3.0

977 posts
Thanks Meter: 1,862
 
By AAccount, Senior Member on 14th August 2012, 08:41 PM
Post Reply Subscribe to Thread Email Thread
16th August 2012, 05:00 AM |#21  
Member
Thanks Meter: 13
 
More
Is the device actually charging via USB (see pics attached)?

Note: after 36 mins, there was no difference in charge (tab was not used during this time)!?

Voodoo works great, thanks.

Sent from my GT-P7500 using Tapatalk 2
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1345089472514.jpg
Views:	1629
Size:	34.7 KB
ID:	1263605   Click image for larger version

Name:	uploadfromtaptalk1345089584284.jpg
Views:	1570
Size:	34.0 KB
ID:	1263606  
Last edited by android_htc; 16th August 2012 at 05:07 AM.
 
 
16th August 2012, 05:20 AM |#22  
AAccount's Avatar
OP Senior Member
Flag Toronto
Thanks Meter: 1,862
 
Donate to Me
More
Quote:
Originally Posted by android_htc

Is the device actually charging via USB (see pics attached)?

Note: after 36 mins, there was no difference in charge (tab was not used during this time)!?

Voodoo works great, thanks.

Sent from my GT-P7500 using Tapatalk 2

It did work for me while i was watching tv last night. (My tab had the screen off and nothing in the backgroud.) Was there something running in the background or was the screen on? Usb charging in general tends to be slow (.5 amps instead of 2 amps). My battery % stays still and drops a few % after a while when i use my tab as a portable dvd player when being charged by my car charger.
16th August 2012, 05:21 AM |#23  
kashortiexda's Avatar
Senior Member
Thanks Meter: 861
 
More
AAccount
check it out some screenies using your kernel http://forum.xda-developers.com/show...php?p=30282693

Sent from my GT-P7500 using Tapatalk 2
16th August 2012, 07:52 AM |#24  
Mausas's Avatar
Member
Flag Kaunas
Thanks Meter: 7
 
More
whats is the voodoo ? And how i can install this kernel to my tab ? thanks
16th August 2012, 09:36 AM |#25  
unubtanium's Avatar
Senior Member
Flag London
Thanks Meter: 55
 
More
Wink
Quote:
Originally Posted by Mausas

whats is the voodoo ? And how i can install this kernel to my tab ? thanks

Check the link in my signature!
16th August 2012, 04:28 PM |#26  
Senior Member
Flag Peso da Régua
Thanks Meter: 26
 
More
Hi,
I installed this kernel on new deodexed and rooted ICS ROM. all working fine but voodoo that I cannot see where to find the settings.

If a kind soull could point me in the right direction...

Thanks
16th August 2012, 05:21 PM |#27  
Senior Member
Flag Częstochowa
Thanks Meter: 51
 
More
Quote:
Originally Posted by durius

Hi,
I installed this kernel on new deodexed and rooted ICS ROM. all working fine but voodoo that I cannot see where to find the settings.

If a kind soull could point me in the right direction...

Thanks

https://play.google.com/store/apps/d...Ryb2xhcHAiXQ..
16th August 2012, 06:58 PM |#28  
kashortiexda's Avatar
Senior Member
Thanks Meter: 861
 
More
usb looks like it's charging but I think it's only the indication, it doesn't actually seem to be charging

Sent from my GT-I9300 using Tapatalk 2
16th August 2012, 07:37 PM |#29  
AAccount's Avatar
OP Senior Member
Flag Toronto
Thanks Meter: 1,862
 
Donate to Me
More
Quote:
Originally Posted by kashortiexda

usb looks like it's charging but I think it's only the indication, it doesn't actually seem to be charging

Sent from my GT-I9300 using Tapatalk 2

Ok, I will try my best to get it working.
The Following User Says Thank You to AAccount For This Useful Post: [ View ]
16th August 2012, 09:25 PM |#30  
RavenY2K3's Avatar
Senior Member
Thanks Meter: 420
 
More
Quote:
Originally Posted by kashortiexda

usb looks like it's charging but I think it's only the indication, it doesn't actually seem to be charging

Sent from my GT-I9300 using Tapatalk 2

Same results for me, it doesn't actually drop, but it doesn't go up either.

Sent from my GT-P7500 using Tapatalk 2
Last edited by RavenY2K3; 16th August 2012 at 11:03 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes