Post Reply

[ROM][AOSP] 4.1.1 JellyBean | Evervolv-Eligo | 3.0.0p2 | 8/26/12

OP MongooseHelix

16th August 2012, 06:46 AM   |  #1  
MongooseHelix's Avatar
OP Senior Member
Portland, OR, USA
Thanks Meter: 453
 
711 posts
Join Date:Joined: Aug 2010
I've been on a bit of a vacation from xda but wanted to share some jellybean builds for people that want to try it out.

ROM:
http://goo.gl/o4T4J
md5sum: d7f31e0d056f0aa2ed3e7c0fefdd6f9b

GAPPS:
http://goo.gl/cTJgF
md5sum: 0ce5eced7f135add4772467b25c7e92c


p2 changelog:
* gps fixed
* camera pics fixed(first time opening app will take some time)
* fix installation of market apps that utilize ASEC(eg SetCPU, TitaniumBackupPro key, etc)
* homescreen icon spacing fixed
* screenshots fixed

Some known issues:
* camcorder & panorama
* bluetooth
* headphone jack
* other things no doubt as this is a preview build

ROM source: Evervolv GitHub
Kernel source: Conap GitHub (may switch to my .35 kernel later)
Last edited by MongooseHelix; 26th August 2012 at 10:21 PM.
The Following 20 Users Say Thank You to MongooseHelix For This Useful Post: [ View ]
16th August 2012, 07:52 PM   |  #2  
dragonrazorz's Avatar
Senior Member
Thanks Meter: 47
 
836 posts
Join Date:Joined: Jan 2011
More
Any idea if that touch screen issue for certain eris screens is in this build? Like the one from ur first ics aosp builds?
16th August 2012, 08:18 PM   |  #3  
MongooseHelix's Avatar
OP Senior Member
Portland, OR, USA
Thanks Meter: 453
 
711 posts
Join Date:Joined: Aug 2010
As far as I know, both the synaptics and melfas screens should work. I don't have a melfas one to test with though so you might have to be the guinea pig.
The Following User Says Thank You to MongooseHelix For This Useful Post: [ View ]
16th August 2012, 11:44 PM   |  #4  
dragonrazorz's Avatar
Senior Member
Thanks Meter: 47
 
836 posts
Join Date:Joined: Jan 2011
More
Well it boots and is pretty smooth, but my touch screen doesnt work, not even the cursor, i have to use the ball to navigate so didnt play around with it much. Really smooth and no real heavy lag so def lookin forward to it, and have you seen Tazz's jb build?
Last edited by dragonrazorz; 17th August 2012 at 02:07 AM.
The Following User Says Thank You to dragonrazorz For This Useful Post: [ View ]
17th August 2012, 05:13 AM   |  #5  
MongooseHelix's Avatar
OP Senior Member
Portland, OR, USA
Thanks Meter: 453
 
711 posts
Join Date:Joined: Aug 2010
Ok, that makes me think that the melfas screens need the extra legacy touchscreen support that I hadn't added since mine was working fine. I'll try and get a new build for you to test soon.
17th August 2012, 08:56 AM   |  #6  
dragonrazorz's Avatar
Senior Member
Thanks Meter: 47
 
836 posts
Join Date:Joined: Jan 2011
More
Yes!! Touch screen works!!
Last edited by dragonrazorz; 18th August 2012 at 03:56 AM.
17th August 2012, 08:33 PM   |  #7  
MongooseHelix's Avatar
OP Senior Member
Portland, OR, USA
Thanks Meter: 453
 
711 posts
Join Date:Joined: Aug 2010
Re-download the ROM from the OP and see if it's working for the melfas touchscreen.
The Following User Says Thank You to MongooseHelix For This Useful Post: [ View ]
18th August 2012, 03:09 AM   |  #8  
dragonrazorz's Avatar
Senior Member
Thanks Meter: 47
 
836 posts
Join Date:Joined: Jan 2011
More
Ok, touch screen works and music plays. But the browser doesnt open, and home n.search soft keys dont do anything, and if none of that is suppose to yet then cool, this is crazy fast, settings opend without lag, you're awesome! Ha thanks
Last edited by dragonrazorz; 18th August 2012 at 04:06 AM.
18th August 2012, 08:55 PM   |  #9  
MongooseHelix's Avatar
OP Senior Member
Portland, OR, USA
Thanks Meter: 453
 
711 posts
Join Date:Joined: Aug 2010
Quote:
Originally Posted by dragonrazorz

Ok, touch screen works and music plays. But the browser doesnt open, and home n.search soft keys dont do anything, and if none of that is suppose to yet then cool, this is crazy fast, settings opend without lag, you're awesome! Ha thanks

Is this with a full wipe before flashing? All of those are working fine for me. What happens when you attempt to open the browser and could you get a logcat of it?

The home and search soft keys not working could still be related to the melfas touchscreen issues but seems strange if menu and back work and all four were fine on ICS. Do they still vibrate like it's recognizing that a key is being pressed just not doing the action?
19th August 2012, 06:17 AM   |  #10  
dragonrazorz's Avatar
Senior Member
Thanks Meter: 47
 
836 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by MongooseHelix

Is this with a full wipe before flashing? All of those are working fine for me. What happens when you attempt to open the browser and could you get a logcat of it?

The home and search soft keys not working could still be related to the melfas touchscreen issues but seems strange if menu and back work and all four were fine on ICS. Do they still vibrate like it's recognizing that a key is being pressed just not doing the action?

Yea full wipe, when i press browser, it opens, and then exits...all four soft keys vibrate..i flashed gapps but dont have a market or anything 0_o

The Following User Says Thank You to dragonrazorz For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes