FORUMS

Analysis & Opinion

Top Forum Discussions

[Solved] Google Maps 6.10.0 causing phone restarts

94 posts
Thanks Meter: 13
 
By rkafka, Member on 16th August 2012, 03:06 PM
Post Reply Subscribe to Thread Email Thread
28th August 2012, 10:58 PM |#61  
Repoman123's Avatar
Senior Member
Thanks Meter: 14
 
More
I've just realised that GPS isn't working on my phone at all. Has anyone else found this to be the case?

The weather section on news and weather can't find my location (this has been the case for days now) and the GPS app Waze no longer works either! (I havent tried it since I updated to CM9).

The only way GPS works is if I use the Google navigation app but obviously this leads to a loop of rebooting!

Sent from my HTC Sensation using xda app-developers app
 
 
29th August 2012, 02:14 AM |#62  
phildelsol's Avatar
Junior Member
Thanks Meter: 1
 
More
Mine works fine.

Sent from my HTC Sensation using Tapatalk 2
29th August 2012, 06:34 AM |#63  
Repoman123's Avatar
Senior Member
Thanks Meter: 14
 
More
Are you using CM9?

Sent from my HTC Sensation using xda app-developers app
29th August 2012, 05:35 PM |#64  
HashTagHell's Avatar
Senior Member
Flag DMV
Thanks Meter: 586
 
More
Google Maps just updated to version 6.11.1 to try to fix this. Can anyone confirm? I don't have either of my Sensations with me right now.
The Following User Says Thank You to HashTagHell For This Useful Post: [ View ]
29th August 2012, 06:04 PM |#65  
bx10r's Avatar
Senior Member
Thanks Meter: 1,576
 
More
Quote:
Originally Posted by HashTagHell

Google Maps just updated to version 6.11.1 to try to fix this. Can anyone confirm? I don't have either of my Sensations with me right now.

Worked for me...thank god....
29th August 2012, 06:06 PM |#66  
Senior Member
Brooklyn NY
Thanks Meter: 52
 
More
Quote:
Originally Posted by HashTagHell

Google Maps just updated to version 6.11.1 to try to fix this. Can anyone confirm? I don't have either of my Sensations with me right now.

yep seems to have been fixed
29th August 2012, 06:46 PM |#67  
Junior Member
Thanks Meter: 1
 
More
I just tried, seems they have fixed the problem!
29th August 2012, 11:00 PM |#68  
SafirSwe's Avatar
Member
Flag Stockholm
Thanks Meter: 17
 
More
I can also confirm that the problem is fixed with the latest update. I'm on a Sensation XE.
The Following User Says Thank You to SafirSwe For This Useful Post: [ View ]
30th August 2012, 03:30 AM |#69  
thesparky007's Avatar
Senior Member
Thanks Meter: 941
 
More
I'm on an evo 3d and the reboots are still happening with the latest update

Sent from my PG86100 using Tapatalk 2
30th August 2012, 03:38 AM |#70  
HashTagHell's Avatar
Senior Member
Flag DMV
Thanks Meter: 586
 
More
Quote:
Originally Posted by thesparky007

I'm on an evo 3d and the reboots are still happening with the latest update

Sent from my PG86100 using Tapatalk 2


Try completely uninstalling, reboot, reinstall.
30th August 2012, 03:56 AM |#71  
DigitalSnow's Avatar
Member
Flag Midwest
Thanks Meter: 7
 
More
Smile Working Again
Version 6.11.1 fixes the crashing issue for me as well.

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes