Post Reply

Tmo OTA?

OP ibous

19th August 2012, 12:25 AM   |  #91  
Member
Flag Port St Lucie
Thanks Meter: 3
 
38 posts
Join Date:Joined: Aug 2012
More
Quote:
Originally Posted by avengethis1

Under /system/app there googlequicksearchbox_usa.apk. remove the _usa part and then flash google now and itshould work. This also brings back universal search.

And if you tripped flash counter use triangle away to reset it

Wow Thanks Man That Worked..
19th August 2012, 12:28 AM   |  #92  
Senior Member
Thanks Meter: 26
 
101 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by DSlick

Wow Thanks Man That Worked..

Im glad man
19th August 2012, 01:47 AM   |  #93  
adolfo778's Avatar
Senior Member
Flag Garden Grove, CA
Thanks Meter: 609
 
3,355 posts
Join Date:Joined: Oct 2011
Donate to Me
More
Quote:
Originally Posted by avengethis1

Im glad man

Thanks bro helped a lot!

Sent from my SGH-T999 using xda app-developers app
19th August 2012, 01:47 AM   |  #94  
Member
Thanks Meter: 10
 
41 posts
Join Date:Joined: Jun 2007
Can someone please tell me how to root this update?
19th August 2012, 02:02 AM   |  #95  
Senior Member
Thanks Meter: 26
 
101 posts
Join Date:Joined: Aug 2010
More
http://forum.xda-developers.com/show....php?t=1726088

Causes hit on flash counter. Download triangle away on play store to remove it.
19th August 2012, 02:58 AM   |  #96  
Member
Thanks Meter: 2
 
48 posts
Join Date:Joined: Jul 2010
I tried installing the update but I was rooted with cwm recovery so the only thing the update did was install google maps to the latest version. After reading this thread I decided to update through samsung kies, which was relatively painless but I didn't want to lose my search function so before I updated, I copied the /system/app googlequicksearchbox.asp to my external sd card. Then updated through Kies and rooted again. Then I renamed googlequicksearchbox_usa.asp to some random backup name and copied googlequicksearchbox.asp back from my sd card back to /system/app. No Google now required. Updates are nice, especially the brightness bar. And the search works the same as it always had. Then I downloaded triangle away to reset my counter back to zero because I had rooted twice at this point. Please support the developers by purchasing triangle away from the store but in case you cannot purchase it thank Chainfire here http://forum.xda-developers.com/show....php?t=1494114
23rd August 2012, 06:58 PM   |  #97  
SportingChap's Avatar
Senior Member
Thanks Meter: 83
 
254 posts
Join Date:Joined: May 2007
More
Can someone please post the original googlequicksearchbox.apk? I forgot about this until after I did the update. I thought I could pull the old apk out using Nandroid Browser, but it just just hangs on a spinning circle when trying to drill down into any archives. Thanks!
23rd August 2012, 10:29 PM   |  #98  
DocHoliday77's Avatar
Recognized Contributor
Flag HuntsVegas!!!
Thanks Meter: 6,395
 
9,095 posts
Join Date:Joined: May 2011
Donate to Me
More
You can always download the rom and extract it from there.

Sent from my SGH-T999 using xda app-developers app
26th August 2012, 08:16 PM   |  #99  
Senior Member
Thanks Meter: 1
 
106 posts
Join Date:Joined: Sep 2009
More
Has anybody seen a drop in battery life and performance? For some reason my device lags more now, when typing the keyboard stops working (I can press the keys but nothing appears in the text box) and this all started after the update.

Any idea what it could be? any way to maybe retry the update and see if that makes things better?
28th August 2012, 05:01 PM   |  #100  
SportingChap's Avatar
Senior Member
Thanks Meter: 83
 
254 posts
Join Date:Joined: May 2007
More
Quote:
Originally Posted by TheDeadWalk

Has anybody seen a drop in battery life and performance? For some reason my device lags more now, when typing the keyboard stops working (I can press the keys but nothing appears in the text box) and this all started after the update.

Any idea what it could be? any way to maybe retry the update and see if that makes things better?

I have definitely noticed some lag/performance issues. But I've also been testing various apps right and left so I didn't know if it was the update or the apps. Plus I've noticed it most in SMS/MMS threads with 1,000+ messages, which I assume doesn't help one bit.

I haven't really been monitoring the battery life, but nothing has jumped out at me as being off.

I have not had your problem with the keyboard (using SwiftKey).

Maybe revert to backup, then reapply update via Kies? (OTA didn't work for me.)

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in T-Mobile Galaxy S III Q&A, Help & Troubleshooting by ThreadRank