Post Reply

Manual JB update. Soft-bricked my TF300T?

22nd August 2012, 05:01 AM   |  #1  
OP Junior Member
Thanks Meter: 5
 
22 posts
Join Date:Joined: Jul 2012
Donate to Me
Hi ppl!

First, my device failed to get the OTA Update because I deleted some system apps (see my original post).

Then I found this post where another user restored original APKs in /system/apps and managed to manually update to JB by downloading the dlpkgfile in this post.

So I proceed, restored my /system/apps (with 755 permissions), rooted with OTA RootKeeper and SuperSU, placed the dlpkgfile and command files, restarted to fastboot (Power+Vol Down) and entered Recovery mode.

The green android with the blue progress bar went for over 10 minutes, then ... the android with the RED TRIANGLE appeared

After a minute or so the device restarted, an ASUS logo with a blue progress bar ran, but then it got stuck in the ASUS logo.

I'm still able to restart to fastboot (Power+Vol Down), where a message appears:

Code:
Android cardhu-user bootloader (1.00 e) released by "US_epad-10.4.2.9-20120809" A03
, and where I have 4 choices:

1. RCK: Recovery mode, when I select this the Red Triangle appears again.
2. Android: Normal android boot, gets freeze right away
3. Fastboot USB download protocol: Tried using ADB, but don't really know what it is. Here's an image of how the device appear in my Windows PC
4. Wipe Data: Already done this, seems to wipe user data, but still gets stuck on ASUS logo

Some pictures I took of my device: http://imgur.com/I13ou http://imgur.com/Jezpn

I also tried downloading .30 firmware from ASUS website and placing the Zip contents in my SD card, then booting recovery but no luck.

It's pretty awful that everything went so bad, I'm hoping there is a solution.

Anything would be really appreciated!!!

Thanks!
22nd August 2012, 05:29 AM   |  #2  
seshaz's Avatar
Senior Member
Flag Tucson
Thanks Meter: 279
 
1,097 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by benoror

Hi ppl!

First, my device failed to get the OTA Update because I deleted some system apps (see my original post).

Then I found this post where another user restored original APKs in /system/apps and managed to manually update to JB by downloading the dlpkgfile in this post.

So I proceed, restored my /system/apps (with 755 permissions), rooted with OTA RootKeeper and SuperSU, placed the dlpkgfile and command files, restarted to fastboot (Power+Vol Down) and entered Recovery mode.

The green android with the blue progress bar went for over 10 minutes, then ... the android with the RED TRIANGLE appeared

After a minute or so the device restarted, an ASUS logo with a blue progress bar ran, but then it got stuck in the ASUS logo.

I'm still able to restart to fastboot (Power+Vol Down), where a message appears:

Code:
Android cardhu-user bootloader (1.00 e) released by "US_epad-10.4.2.9-20120809" A03
, and where I have 4 choices:

1. RCK: Recovery mode, when I select this the Red Triangle appears again.
2. Android: Normal android boot, gets freeze right away
3. Fastboot USB download protocol: Tried using ADB, but don't really know what it is. Here's an image of how the device appear in my Windows PC
4. Wipe Data: Already done this, seems to wipe user data, but still gets stuck on ASUS logo

Some pictures I took of my device: http://imgur.com/I13ou http://imgur.com/Jezpn

I also tried downloading .30 firmware from ASUS website and placing the Zip contents in my SD card, then booting recovery but no luck.

It's pretty awful that everything went so bad, I'm hoping there is a solution.

Anything would be really appreciated!!!

Thanks!

You don't have a recovery to boot into

Sent from my SGH-T989 using xda app-developers app
22nd August 2012, 08:05 AM   |  #3  
OP Junior Member
Thanks Meter: 5
 
22 posts
Join Date:Joined: Jul 2012
Donate to Me
OK, I found this tutorial about flashing ASUS firmware with fastboot: http://www.theandroidsoul.com/how-to...back-to-stock/

The problem is that the following commands:

fastboot -i 0x0B05 flash system blob
fastboot -i 0x0B05 flash system US_epad-user-9.4.3.30.zip

both produce the error: "Signature mismatch"

I guess it's becaus my fastboot is newer version, since it was actually installed during the JB update, but I'm trying to flash a older .30 firmware.

I gues I will have to wait ASUS releases the new firmware for manual flashing it.

Just guessing...
22nd August 2012, 01:23 PM   |  #4  
Senior Member
Thanks Meter: 167
 
810 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by benoror

OK, I found this tutorial about flashing ASUS firmware with fastboot: http://www.theandroidsoul.com/how-to...back-to-stock/

The problem is that the following commands:

fastboot -i 0x0B05 flash system blob
fastboot -i 0x0B05 flash system US_epad-user-9.4.3.30.zip

both produce the error: "Signature mismatch"

I guess it's becaus my fastboot is newer version, since it was actually installed during the JB update, but I'm trying to flash a older .30 firmware.

I gues I will have to wait ASUS releases the new firmware for manual flashing it.

Just guessing...

Thank you for posting this. I wanted to try something like this with the new boot loader that came with jb but it appears flashing the older firmware will not work.

Sent from my ASUS Transformer Pad TF300T using xda app-developers app
22nd August 2012, 03:36 PM   |  #5  
OP Junior Member
Thanks Meter: 5
 
22 posts
Join Date:Joined: Jul 2012
Donate to Me
Question
Quote:
Originally Posted by funnel71

Thank you for posting this. I wanted to try something like this with the new boot loader that came with jb but it appears flashing the older firmware will not work.

Sent from my ASUS Transformer Pad TF300T using xda app-developers app

You're welcome. So, do you have a clue on how to restore my older bootloader soy I can get back to .30 stock?
22nd August 2012, 03:45 PM   |  #6  
Senior Member
Thanks Meter: 167
 
810 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by benoror

You're welcome. So, do you have a clue on how to restore my older bootloader soy I can get back to .30 stock?

That is exactly what I'm wanting to know if it's even possible. If I can safely downgrade, I can re-root, but I'm limited on what I can do with a locked bootloader.

Sent from my ASUS Transformer Pad TF300T using xda app-developers app
22nd August 2012, 06:49 PM   |  #7  
Senior Member
Thanks Meter: 42
 
233 posts
Join Date:Joined: Dec 2011
peopole!!! new firmware is out!!!

http://dlcdnet.asus.com/pub/ASUS/Eee...teLauncher.zip


here is a direct download link!!! US version only!!!

PS: im pushing using
Quote:

fastboot -i 0x0B05 flash system blob

[blob extracted from the above zip]
okay asus animated boot is up and i seem to successfully unbrick my device!!!!


Screens http://imgur.com/a/D7wqI
Last edited by kindrudekid; 22nd August 2012 at 07:03 PM.
22nd August 2012, 07:36 PM   |  #8  
Member
Thanks Meter: 4
 
52 posts
Join Date:Joined: Jan 2009
Quote:
Originally Posted by kindrudekid

peopole!!! new firmware is out!!!

http://dlcdnet.asus.com/pub/ASUS/Eee...teLauncher.zip


here is a direct download link!!! US version only!!!

PS: im pushing using


[blob extracted from the above zip]
okay asus animated boot is up and i seem to successfully unbrick my device!!!!


Screens http://imgur.com/a/D7wqI

I don't know you mate..
But I'm so happy for you!! Glad everything worked out well! Cheers!!
22nd August 2012, 07:44 PM   |  #9  
OP Junior Member
Thanks Meter: 5
 
22 posts
Join Date:Joined: Jul 2012
Donate to Me
Same Here!!!

Flashing the new ASUS firmware unbricked my device!!!!

Please mark this topic as SOLVED

ASUS should really make this process easier.

Thanks for all the support!

Greetings.
Last edited by benoror; 22nd August 2012 at 08:04 PM.
26th August 2012, 03:54 PM   |  #10  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Jun 2012
soft bricked?
I dont see how this is solved......I have seen some people comment they have no fastboot or recovery,
I tried to do manual update in cwm and when I rebooted with adb all I have is asus boot logo, it also does not say I have an unlocked bootloader,
I have no fastboot no recovery no adb connect all I have is asus boot logo.......volume+-power does nothing vol down + power also does nothing.

how do you flash new firmware without adb or any type of recovery?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Transformer TF300T Q&A, Help & Troubleshooting by ThreadRank