Post Reply

JB for WW variants

OP deech

24th August 2012, 04:28 AM   |  #1  
OP Senior Member
Thanks Meter: 3
 
167 posts
Join Date:Joined: May 2007
More
Woke up to early this morning, decided to press the check for updates button, B00M there is an update, dl-ing now...can only be one thing

deech
24th August 2012, 04:42 AM   |  #2  
IUH1991's Avatar
Senior Member
Flag Ottawa
Thanks Meter: 210
 
670 posts
Join Date:Joined: Aug 2011
More
Mine says there's an update available and to check notifications, but nothings showing up...

Sent from my ASUS Transformer Pad TF300T using XDA Premium HD app
24th August 2012, 04:53 AM   |  #3  
Senior Member
Flag Sudbury, Ontario
Thanks Meter: 24
 
108 posts
Join Date:Joined: Aug 2012
More
Have to say, I'm kind of glad I converted my WW to US. In the future I won't have to sit through 4 days of Asus dragging their feet
24th August 2012, 05:09 AM   |  #4  
OP Senior Member
Thanks Meter: 3
 
167 posts
Join Date:Joined: May 2007
More
yup...it's the update to JB.

Mne did the same....there is then a wee arrowgreen in colour sits in the notifiction area until it has the whole file and then you are good to go.

Yeah a 4 day wait is a killer......try being an Atrix owner......I could kill for ICS on my phone
The Following User Says Thank You to deech For This Useful Post: [ View ]
24th August 2012, 05:14 AM   |  #5  
IUH1991's Avatar
Senior Member
Flag Ottawa
Thanks Meter: 210
 
670 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by deech

yup...it's the update to JB.

Mne did the same....there is then a wee arrowgreen in colour sits in the notifiction area until it has the whole file and then you are good to go.

Yeah a 4 day wait is a killer......try being an Atrix owner......I could kill for ICS on my phone

I'm sorry, but I don't see a green colour in the notification area.

And yeah, it's torture having to wait for Ics on the atrix!

Sent from my ASUS Transformer Pad TF300T using XDA Premium HD app
24th August 2012, 05:22 AM   |  #6  
Senior Member
Flag Toronto
Thanks Meter: 820
 
1,847 posts
Join Date:Joined: Nov 2010
More
I keep getting failed to download the file, within 5 minutes of booting. Have all my system apps, and original build.prop

Sent from my SGH-I747M using XDA Premium HD app
24th August 2012, 05:23 AM   |  #7  
IUH1991's Avatar
Senior Member
Flag Ottawa
Thanks Meter: 210
 
670 posts
Join Date:Joined: Aug 2011
More
Quote:
Originally Posted by David Dee

I keep getting failed to download the file, within 5 minutes of booting. Have all my system apps, and original build.prop

Sent from my SGH-I747M using XDA Premium HD app

It's finally shown up after four reboots lol

Sent from my ASUS Transformer Pad TF300T using XDA Premium HD app
24th August 2012, 05:24 AM   |  #8  
Senior Member
Flag Ballyhalbert
Thanks Meter: 23
 
261 posts
Join Date:Joined: Aug 2010
More
Damn, and I was thinking I should bring my tf300 to work this morning but did not bother, have to wait till I get home now.....
24th August 2012, 05:36 AM   |  #9  
Junior Member
Thanks Meter: 2
 
15 posts
Join Date:Joined: Jun 2010
I checked this morning and it said there was no update even though i checked twice, then i accidentally hit the button again and bingo there it was

Sent from my ASUS Transformer Pad TF300T using xda app-developers app
24th August 2012, 05:59 AM   |  #10  
Member
Thanks Meter: 1
 
35 posts
Join Date:Joined: Dec 2010
just check my, download update right now, hope it true

---------- Post added at 12:59 AM ---------- Previous post was at 12:38 AM ----------

Quote:
Originally Posted by phihung07

just check my, download update right now, hope it true

yup it WW_epad-10.4.2.9-20120809 4.1.1

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes