Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,791 Members 50,710 Now Online
XDA Developers Android and Mobile Development Forum
View Poll Results: This tutorial helped You?
Yes, its working great now. 44 45.36%
Yes, but it stills a little loose. 34 35.05%
No, it didn't help, it is loose. 19 19.59%
Voters: 97. You may not vote on this poll

[Tutorial] Fix looseness from microUSB port

Tip us?
 
telmosousa
Old
(Last edited by telmosousa; 13th January 2014 at 01:23 PM.)
#1  
telmosousa's Avatar
Senior Member - OP
Thanks Meter 66
Posts: 182
Join Date: Jul 2011
Info 2 [Tutorial] Fix looseness from microUSB port

A while ago I noticed that my micro USB cable does not fit well on my U8800 and when I picked up my phone the cable the cable always fall out without doing any force. After reading various sites, to decide what would be the best way and after I did it I'm now leaving here how to solve this problem. In my case it was dust and lint that accumulated because of taking the phone in pocket, etc..


Tutorial

You should use a toothpick, previously buffed with a fine sandpaper like the image below. You can use other objects, but with the toothpick you can do it without turning off the phone because it isn't a electrical conductor and you can also sharpen the tip very easily.


You should clean the area paint in blue below:


After this you should give special attention to areas in microusb port marked in red below which is where bolts fits and attach the cable to the port. You should try to clean as much as possible the dust that has entrenched there.


In my case after 5 minutes of hard work this was the result:


I used the lamp on my bedside table for a better look inside the door. Those black things are dust that came out of there now do not have any slack in the port works at 100% and I can move the phone without any problem.

How to fix female conector by flipswitch5point
Quote:
Originally Posted by flipswitch5point View Post
Tried this, didn't get any dust :/ but what when I was cleaning it I saw the two little holes in the female side of the port that the clips for the male end are supposed to latch in. Turns out my male end was suffering from... impotence? Lol. I took a needle and adjusted the clips on the cable and it holds fine now. Just posting this for anyone else who's suffering looseness not caused by dust.
The Following 42 Users Say Thank You to telmosousa For This Useful Post: [ Click to Expand ]
 
thetitans89
Old
#2  
thetitans89's Avatar
Senior Member
Thanks Meter 15
Posts: 103
Join Date: May 2012
Location: Hanoi
Thank for the guide, will try it on my old phone.
 
djgabi
Old
#3  
djgabi's Avatar
Junior Member
Thanks Meter 2
Posts: 29
Join Date: Mar 2010
Hmm i see not much dust in my Blade port, but it's loose too. Will try this, thx.
 
skliarie
Old
#4  
Junior Member
Thanks Meter 1
Posts: 17
Join Date: Feb 2011
Could this be the reason my phone is charging only if I connect the usb cable at a very certain angle (have to use couple of books to arrange this setting)...
 
r4ptor
Old
#5  
Junior Member
Thanks Meter 1
Posts: 17
Join Date: Jul 2012
Quote:
Originally Posted by skliarie View Post
Could this be the reason my phone is charging only if I connect the usb cable at a very certain angle (have to use couple of books to arrange this setting)...
Could be, the other reason might be, that your connector is broken at some point.

Try the method above, if it doesn't work i'd contact the support if you still have warranty.
 
Renate NST
Old
#6  
Renate NST's Avatar
Recognized Contributor / Recognized Developer
Thanks Meter 796
Posts: 1,973
Join Date: Feb 2012
Location: Boston
Quote:
Originally Posted by skliarie View Post
Could this be the reason my phone is charging only if I connect the usb cable at a very certain angle (have to use couple of books to arrange this setting)...
I would suspect that the solder connection from the socket to the PCB is broken.

 
japoco_poz14
Old
#7  
japoco_poz14's Avatar
Senior Member
Thanks Meter 85
Posts: 389
Join Date: Mar 2012
Thanks!!

Inviato dal mio HTC EVO 3D X515m usando Tapatalk
The Following User Says Thank You to japoco_poz14 For This Useful Post: [ Click to Expand ]
 
lazarevicc
Old
#8  
Junior Member
Thanks Meter 6
Posts: 22
Join Date: Jul 2011
Location: Subotica
thanks for this.
The Following User Says Thank You to lazarevicc For This Useful Post: [ Click to Expand ]
 
koningjim
Old
#9  
koningjim's Avatar
Senior Member
Thanks Meter 29
Posts: 175
Join Date: Aug 2012
Location: #
Hey I did this too but with a golden guitar string and I didn't get a shock.
------------------------------------- My phone is a sweet HTC Desire HD ------------------------------------
------------------------------ And it's running Android 4.0.4 and Sense 4.1 -----------------------------

------------------------------------------- You are reading this right now ---------------------------------------
-----------------------------------Don't forget to press thanks if I helped you------------------------------
 
PantechBurstOwner
Old
#10  
PantechBurstOwner's Avatar
Senior Member
Thanks Meter 30
Posts: 123
Join Date: May 2012
Location: Detroit, MI
Awesome! mine had so much dirt it was disgusting lmao works like new thanks
Quote:
Originally Posted by m3ta1head View Post
if it was asus, it wouldn't be covered under warranty, they'd make you pay to ship it to taiwan, and it'd come back with 3 ants
Quote:
Originally Posted by scooterboy5 View Post
It's not a bug - it's a feature.
Quote:
Originally Posted by Dan330 View Post
Steve Jobs? is that you??
Quote:
Originally Posted by scooterboy5 View Post
Yup, it's me. You got any water? Man it's hot down here...

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes