5,606,530 Members 33,575 Now Online
XDA Developers Android and Mobile Development Forum

sd card - not working

Tip us?
 
jenius85
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Aug 2012
Default sd card - not working

hi there

i have rooted my device and
after that I install the jaggy rom.

now I have the problem:
my explorer don't find my sd card
my pc don-t find the sd card over usb
but I can install zip from sdcard!

whats the problem?? please help me, I tried everything but nothing works.

PICO PVT SHIP S-ON RL
HBOOT-1.07.0000
RADIO-1.18.80.18
Jun 7 2012...

Pico CVW-Based Recovery v5.0.2.

sry for my english but I hope you understand me
 
nik007rock
Old
#2  
Senior Member
Thanks Meter 70
Posts: 303
Join Date: Apr 2012
Location: Nagpur
try removing and reinserting card
The Following User Says Thank You to nik007rock For This Useful Post: [ Click to Expand ]
 
Rachit Rawat
Old
#3  
Rachit Rawat's Avatar
Recognized Developer
Thanks Meter 3119
Posts: 898
Join Date: Jul 2012

 
DONATE TO ME
Backup sd card then format it. Let me know then.

Sent from my WT19i using xda app-developers app
The Following User Says Thank You to Rachit Rawat For This Useful Post: [ Click to Expand ]
 
jenius85
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Aug 2012
Quote:
Originally Posted by rachit.rc96 View Post
Backup sd card then format it. Let me know then.

Sent from my WT19i using xda app-developers app

okey remove and reinsert and format (fat32) don't work
 
ramo1989
Old
#5  
Member
Thanks Meter 17
Posts: 70
Join Date: Jun 2012
Location: Hyderabad
Smile suggestion

Try inserting it in a NON smartphone and see if it recognises....even a linux laptop is worth a try....ATB
 
jenius85
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Aug 2012
Quote:
Originally Posted by ramo1989 View Post
Try inserting it in a NON smartphone and see if it recognises....even a linux laptop is worth a try....ATB
okey the card is recognized without the smartphone...
now I removed the ext4 partition and format it again (fat32)

it works, my phone found the sd card
but now I don't have a ext4 partition... do i need one??

thanks at all!!!!
 
ramo1989
Old
#7  
Member
Thanks Meter 17
Posts: 70
Join Date: Jun 2012
Location: Hyderabad
Quote:
Originally Posted by jenius85 View Post
okey the card is recognized without the smartphone...
now I removed the ext4 partition and format it again (fat32)

it works, my phone found the sd card
but now I don't have a ext4 partition... do i need one??

thanks at all!!!!
Only if you want to remove problems like low internal memory and want to use A2SD
 
SherazHashmi
Old
#8  
Member
Thanks Meter 1
Posts: 47
Join Date: Aug 2012
My phone doesn't detect it either.

at start it gives small card with ! mark.

I tried formatting the card wholly with fat32,

I even tried making different partitions fat32+ext4.

In both ways my phone doesn't detect the memory card.

But when I do the update in recovery mode it updates through sd card.

My memory card is perfectly working on PC and other devices.
 
xpmode
Old
#9  
xpmode's Avatar
Senior Member
Thanks Meter 286
Posts: 547
Join Date: Aug 2012
Try using the partition sd card option in recovery if you want to use Link2SD, A2SD or S2E.
 
shortyoko
Old
#10  
shortyoko's Avatar
Senior Member
Thanks Meter 386
Posts: 771
Join Date: May 2012
Location: Sofia
Guys, do the cards ext2 or 3 , not 4. Don't know why but...... It worked for me. And if you partition them, make both partitions primary.
[URL="http://forum.xda-developers.com/showthread.php?t=1812624"]
NExtGen lover
New users, check this out, for 90% of your questions there is already an answer > http://forum.xda-developers.com/show...2152182http://

The Following 2 Users Say Thank You to shortyoko For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes