Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM] Helly_Bean [4.3] [nightly builds] - Vibrant

OP DerTeufel1980

1st September 2012, 12:40 PM   |  #1  
OP Recognized Developer
Thanks Meter: 22,725
 
7,790 posts
Join Date:Joined: Jul 2011
Donate to Me
Many thanks, to pawitp, FaultExeption, Jt1134, be18 and all the other people who commit to gerrit. without these, this rom wouldn't be possible

you can find the official website for this projekt here
http://www.hellybean.com/index.html


you'll find download links and faq on this site.

IRC channel:
http://webchat.freenode.net/?channels=hellybean

Install instructions:


coming from any other rom:
- make sure to have gingerbread bootloaders
- flash zip
- reboot recovery
- flash zip again
- flash gapps

if you are coming from a previous version, older than 08/28 your data will get wiped due to new partition layout!
coming from previous version:
- flash zip

Additional changes, compared to cm10.2 (this list might not be complete):
Quote:

- facebook sync integrated
- option to enable high end gfx effects
- possibility to activate and customize navigation bar
- aokp clock (right/center, custom color, big/small am/pm, display weekday)
- misc settings in settings menu
- added possibility to change the colors of the statusbar toggles
- added option to enable/disable coloring of toggles
- added option to display a small bar below the toggles as indicator for toggle state
- possibility to change quicksettings tile background color
- added pie control from slim roms
- added app sidebar from chameleon os (unfortunatelly it still seems to be a little buggy...wip)
- alternate default app picker (from aokp)
- removed cm stats
- removed cm updater
- lockscreen seethrough
- possibility to change color of lockscreen text/pictures
- customizable "long press back to kill" timeout
- added HALO
- more options for rebing the hardware keys
- build.prop mods
- TRDS (The real Dark Slim)
- ...

Last edited by DerTeufel1980; 16th August 2013 at 07:03 PM.
The Following 113 Users Say Thank You to DerTeufel1980 For This Useful Post: [ View ]
1st September 2012, 02:13 PM   |  #2  
Woody's Avatar
Moderator & RC/RT Committees - Particle Physics Gives me a Hadron
Flag Immersed in Dark Matter
Thanks Meter: 9,706
 
6,938 posts
Join Date:Joined: Nov 2010
Can we please keep this thread clean?

If you like Der's work, hit his Thanks button. Please refrain from posting like "Thanks", "Great ROM" or "Can't wait" These types of post just cause clutter and cloud the real questions like about wifi, the God forsaken GPS, Devil OC/UV settings,....

We have a great group here who know proper "Net-iquette", but there has been a rather large influx of new users too.

Good luck and Happy Flashing.
The Following 27 Users Say Thank You to Woody For This Useful Post: [ View ]
1st September 2012, 03:08 PM   |  #3  
iKoolkid's Avatar
Senior Member
Flag Chicago
Thanks Meter: 163
 
922 posts
Join Date:Joined: Jul 2012
More
New ROM online here

Sent from my Olympus via Hermes.
The Following 3 Users Say Thank You to iKoolkid For This Useful Post: [ View ]
1st September 2012, 03:44 PM   |  #4  
Senior Member
Thanks Meter: 116
 
774 posts
Join Date:Joined: Nov 2010
...sorry if I'm the party-p**per but it's something I wish to know about the new version (if it is fixed or going to be). It's a long standing bug which has often driven me crazy. I've written about it in the other thread but let me restate it here and the possible workarounds that kinda work but (which) are far from elegant. Anyway here it is:

In both the 0817 and 0828 that I've tried it is there (and probably it was from the start), it's the duplicating effect that media scanner has over my media. That's to say that every time I reboot it re-adds my media, creating (false) duplicates which disrupt my music player but also the gallery. Of course an obvious work-around is to use apps which use their own SD scanner or (worse yet) to delete the "media provider"'s cache before each and every reboot.

Since smartphones -though- are almost primarily for media consumption I would prefer an actual fix to this problem. It does not belong to the "popular" bugs (bad GPS etc), but it is a bug I don't often see discussed and I think it deserves part of the limelight. Anything approaching to a fix would really "untie my hands" for one...

BTW thanks for the great rom
1st September 2012, 03:49 PM   |  #5  
xriderx66's Avatar
Senior Member
Flag Frisco, TX
Thanks Meter: 1,507
 
6,440 posts
Join Date:Joined: Oct 2010
More
@guy above me
It probably isn't in the bugs list because not too many people have suffered from it.
Did you do a complete wipe before flashing 828

Sent from my SGH-T959 using Tapatalk 2
1st September 2012, 03:49 PM   |  #6  
Br1cK'd's Avatar
Recognized Developer
Flag Colorado
Thanks Meter: 1,877
 
2,375 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Steve - thats been a random bug since ICS and maybe even before. Try some file maintenance on your SD card. Delete the Lost.dir on your internal SD, and the .thumbnails folder in your DCIM folder. Also, maybe try backing up your important data from both the internal and external sd, format them both, then load your data back onto it. That problem always seemed to stem from cache files. I personally have never seen it, but I run basic file maintenance before every flash, it takes just a few minutes, and saves a ton of headaches.
The Following 9 Users Say Thank You to Br1cK'd For This Useful Post: [ View ]
1st September 2012, 03:57 PM   |  #7  
Guitar100's Avatar
Senior Member
Flag Florida
Thanks Meter: 19
 
280 posts
Join Date:Joined: Jun 2009
More
I`m coming from 817.....So just flash allinone zip. No GAPPS? Just curious before i flash.
1st September 2012, 04:05 PM   |  #8  
iKoolkid's Avatar
Senior Member
Flag Chicago
Thanks Meter: 163
 
922 posts
Join Date:Joined: Jul 2012
More
Quote:
Originally Posted by Guitar100

I`m coming from 817.....So just flash allinone zip. No GAPPS? Just curious before i flash.

I needed to flash gapps because of the partition swap. So back up your apps because they will be wiped.

Sent from my Olympus via Hermes.
The Following 2 Users Say Thank You to iKoolkid For This Useful Post: [ View ]
1st September 2012, 04:31 PM   |  #9  
ashiksiles's Avatar
Member
Flag Chittagong
Thanks Meter: 13
 
85 posts
Join Date:Joined: Jul 2012
More
What about the Battery?? My battery drains too early. I can't use 1.5 hours at a stretch!!!

Sent from my SGH-T959 using xda app-developers app
1st September 2012, 04:39 PM   |  #10  
Senior Member
Thanks Meter: 116
 
774 posts
Join Date:Joined: Nov 2010
Quote:
Originally Posted by Br1cK'd

Steve - thats been a random bug since ICS and maybe even before. Try some file maintenance on your SD card. Delete the Lost.dir on your internal SD, and the .thumbnails folder in your DCIM folder. Also, maybe try backing up your important data from both the internal and external sd, format them both, then load your data back onto it. That problem always seemed to stem from cache files. I personally have never seen it, but I run basic file maintenance before every flash, it takes just a few minutes, and saves a ton of headaches.

The problem seems to be on/in my external SD alone. I've formatted it before reinserting it, also I installed the version that I have now (0828) coming from stock, so I thought my starting point was a clean sheet... but no, the problem came back to haunt me, I dunno maybe my micro-SD is dying, I'm hoping that it ain't. Thanks for the reply though...

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes