FORUMS

Analysis & Opinion

Top Forum Discussions

[KERNEL][TMO][AOSP/TW][4.1/4.2/4.3/4.4][07/11/2014] KT747 - ND8 - KTweaker

16,248 posts
Thanks Meter: 43,471
 
By ktoonsez, Recognized Developer / Recognized Contributor on 5th September 2012, 08:28 PM
Thread Closed Subscribe to Thread Email Thread
5th September 2012, 10:50 PM |#21  
TarHeelTrigger's Avatar
Senior Member
Thanks Meter: 53
 
More
So how do I access it?

Sent from my SGH-T999 using xda app-developers app
 
 
5th September 2012, 10:51 PM |#22  
Senior Member
Thanks Meter: 286
 
More
Quote:
Originally Posted by TarHeelTrigger

So how do I access it?

Sent from my SGH-T999 using xda app-developers app

App drawer..?

Sent from my SGH-T999 using xda app-developers app
The Following User Says Thank You to sleevasteve For This Useful Post: [ View ]
5th September 2012, 10:53 PM |#23  
TarHeelTrigger's Avatar
Senior Member
Thanks Meter: 53
 
More
Quote:
Originally Posted by sleevasteve

App drawer..?

Sent from my SGH-T999 using xda app-developers app

Wow... well that's embarrassing.. I didn't even see it. Thanks bro lol

Sent from my SGH-T999 using xda app-developers app
5th September 2012, 10:58 PM |#24  
Swimguy14's Avatar
Senior Member
Flag pnw
Thanks Meter: 212
 
More
Nvm
5th September 2012, 11:02 PM |#25  
Senior Member
Thanks Meter: 286
 
More
Quote:
Originally Posted by TarHeelTrigger

Wow... well that's embarrassing.. I didn't even see it. Thanks bro lol

Sent from my SGH-T999 using xda app-developers app

Haha no worries

Sent from my SGH-T999 using xda app-developers app
5th September 2012, 11:19 PM |#26  
Warrior1975's Avatar
Senior Member
Thanks Meter: 1,396
 
More
Been running this kernel for a while. Great kernel. No difference in this than the at&t?

0w33d b @OK...GS3
5th September 2012, 11:22 PM |#27  
Senior Member
Thanks Meter: 34
 
More
Just tried this kernel with CM10 and would get constant app crashes. Even had a complete reboot on it. If I try to change the governor I get a hard lock.

Sent from my SGH-T999 using Tapatalk 2
5th September 2012, 11:24 PM |#28  
Swimguy14's Avatar
Senior Member
Flag pnw
Thanks Meter: 212
 
More
Quote:
Originally Posted by EGBTMagus

Just tried this kernel with CM10 and would get constant app crashes. Even had a complete reboot on it. If I try to change the governor I get a hard lock.

Sent from my SGH-T999 using Tapatalk 2

Save happened here, somehow everything got so fcked up i had to restore a backup

Sent from my SGH-T999 using xda premium
5th September 2012, 11:36 PM |#29  
nirogu325's Avatar
Senior Member
Thanks Meter: 889
 
More
Kernel has been excellent on XquiziT v50 (older version). No complaints, even the app works as it should, Set to boot and all. Great work!
5th September 2012, 11:37 PM |#30  
rizoh66's Avatar
Senior Member
Flag Salt City, Utah
Thanks Meter: 105
 
More
Quote:
Originally Posted by mrbmg

are you uv?

what is your setup? I got a little flickering coming out of facebook going to the home screen when i was uv way to low.

I didnt tweak anything... When I opened the KTweaker app it started flickering. I think it has something to do with the Jellybomb Domination theme, because I reflashed v70 and all was well. Then I reflashed JB Domination and got the weird flicker again, after opening the KTweaker app.
6th September 2012, 12:57 AM |#31  
isikh's Avatar
Senior Member
Flag NY
Thanks Meter: 25
 
Donate to Me
More
Quote:
Originally Posted by EGBTMagus

Just tried this kernel with CM10 and would get constant app crashes. Even had a complete reboot on it. If I try to change the governor I get a hard lock.

Sent from my SGH-T999 using Tapatalk 2

Quote:
Originally Posted by Swimguy14

Save happened here, somehow everything got so fcked up i had to restore a backup

Sent from my SGH-T999 using xda premium

This has been happening to me as well, but with Lean Kernel as well, and I wouldn't say I'm a noob because I've had all nexus devices, the GSII, G2, G1, G2x, etc, and I've never had such issues with kernels before where everything got so messed up I would have to restore a backup. Constant app crashes everywhere, followed by auto reboots/boot loops.

Anybody have any ideas why our TMobile GSIIIs are acting like this?

Read More
Thread Closed Subscribe to Thread

Tags
aokp, awesomeness, faster then a greased cat on fire on ice skates, goin down a hill!, jolly bean
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes