FORUMS

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Odin not finding my phone in download mode?

66 posts
Thanks Meter: 5
 
By Fedelrick, Member on 6th September 2012, 03:18 AM
Post Reply Subscribe to Thread Email Thread
I have a galaxy s2 4g i9210t. I had kies installed and Odin worked fine for all my other phones and read this phone fine when in recovery mode or normal mode, but when I boot it into download mode Odin doesn't detect it and I get an error say failed to Install Samsung USB Cdc device driver. So my first instinct was to reinstall kies, that failed so I tried just installing the drivers on their own, that also failed. I then tried it all on another computer, that failed. I've also tried 5 different cables all of which work for my other phones. Can anyone help?

Sent from my GT-I9210T using xda premium
 
 
6th September 2012, 07:20 AM |#2  
AJ88's Avatar
Senior Member
Flag mahuva
Thanks Meter: 67
 
More
First you have to manage to install drivers...
Until you can not install drivers successfully it will not detect your device..
Are you using window 7?
Because it automatically detects and installs drivers.

we all should be polite enough to press thanks for anyone who helped US.
The Following 2 Users Say Thank You to AJ88 For This Useful Post: [ View ]
6th September 2012, 11:20 AM |#3  
OP Member
Flag Albany
Thanks Meter: 5
 
More
Quote:
Originally Posted by shivam1688

First you have to manage to install drivers...
Until you can not install drivers successfully it will not detect your device..
Are you using window 7?
Because it automatically detects and installs drivers.

we all should be polite enough to press thanks for anyone who helped US.

Yeah windows 7

Sent from my GT-I9210T using xda premium
6th September 2012, 11:26 AM |#4  
Senior Member
Thanks Meter: 13
 
More
Try to start Odin in Compatibility Mode!
6th September 2012, 11:41 AM |#5  
OP Member
Flag Albany
Thanks Meter: 5
 
More
As in just right click properties compatibility?

Sent from my GT-I9210T using xda premium
6th September 2012, 11:52 AM |#6  
OP Member
Flag Albany
Thanks Meter: 5
 
More
No go on compatibility mode. I don't think it's a problem with Odin reading it I think it's a problem with windows installing the drivers as I get the failed to installs driver error every time.

Sent from my GT-I9210T using xda premium
6th September 2012, 04:04 PM |#7  
Junior Member
Thanks Meter: 6
 
More
maybe you can change another usb. i also experienced odin problem before. after i changed another usb the problem was gone...

sorry for my english...
6th September 2012, 11:22 PM |#8  
OP Member
Flag Albany
Thanks Meter: 5
 
More
Quote:
Originally Posted by rainbow9

maybe you can change another usb. i also experienced odin problem before. after i changed another usb the problem was gone...

sorry for my english...

Tried that

Sent from my GT-I9210T using xda premium
7th September 2012, 12:40 AM |#9  
txpigkiller's Avatar
Junior Member
Flag Gatesville
Thanks Meter: 1
 
More
download mode
You need to get your phones USB system drivers installed or it is not going to find your phone no matter how many cables you use. You need to get the drivers that are there off and get a good clean install done. Find the right drivers "Samsung" windows for your flavor OS and install them on the computer. It should work fine then.

- txpigkiller -
7th September 2012, 05:13 AM |#10  
OP Member
Flag Albany
Thanks Meter: 5
 
More
Well it's stock at the moment so I'm using kies for the drivers or the driver pack. But I'm trying more clean installs now.

Sent from my GT-I9210T using xda premium
7th September 2012, 06:04 AM |#11  
OP Member
Flag Albany
Thanks Meter: 5
 
More
Wow. So uninstalled kies again restarted, reinstalled. Now whenever I plug my phone in whilst in download mode it blue screens my.computer after 3 mins of trying to installs the driver. Wtf

Sent from my GT-I9210T using xda premium

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes