FORUMS

How to Listen to Beats 1 on Android Right Now

If you felt a bit left out by Apple launching their own online radio station Beats 1 … more

NVidia SHIELD TV – XDA TV Device Review

The SHIELD TV is a not an Android smartphone device. However, that doesn’t mean it … more

PSA: Having cellular connectivity or texting issues tonight?

You’re not alone…Tonight, many users are experiencing a myriad … more

Beats Music No Longer Accepting New Accounts

Whenever Apple launches a new product or service, it definitely manages to grab the … more

[JB][CM10] i717 Bluetooth Audio Music fix

6 posts
Thanks Meter: 11
 
By linkkoriri, Junior Member on 10th September 2012, 06:41 AM
Post Reply Subscribe to Thread Email Thread
I am unsure of how many people have had the same issue with the i717 when flashing a CM10 based rom (ie Liquid, Paranoid, or CM10 Nightly) the Bluetooth AP2P stops working for music and sounds other than Phone Calls.

After much searching I found eSebk putting a post with a similar issue in the Galaxy SIII Forum. I used this same fix with my i717 Note, tested with Paranoid Android 2.1 with full success.

I wanted to post this hear for anyone searching for a solution to the same issue.

Here is eSebk's thread, be sure to give him thanks if this works for you too as this is 100% his work, I just wanted to help out fellow Note Users.

http://forum.xda-developers.com/show....php?t=1848643
The Following 10 Users Say Thank You to linkkoriri For This Useful Post: [ View ]
 
 
10th September 2012, 01:50 PM |#2  
Senior Member
Thanks Meter: 11
 
More
That's great news, was wondering if this would also work with a touchwiz/stock Rom as well?

Sent from my SAMSUNG-SGH-I717 using Tapatalk 2
10th September 2012, 02:52 PM |#3  
borijess's Avatar
Senior Member
Thanks Meter: 916
 
More
Awesome this worked for me.

Sent from the TermiNOTEr!
11th September 2012, 09:00 PM |#4  
thair7391's Avatar
Senior Member
Outside of Memphis
Thanks Meter: 82
 
More
Can you fill me in on exactly how you applied this fix? The link in the post is to the audio.conf file and not a ZIP like the OP said but what I've done is mount the root filesystem as wriatble and replaced the corresponding audio_policy.conf in /system/etc/ with the one I downloaded and then rebooted. It isn't working for me. The audio is still coming through my phone and won't route through Bluetooth even though its connected.
11th September 2012, 09:38 PM |#5  
wase4711's Avatar
Senior Member
Flag Outside of Chicago
Thanks Meter: 4,892
 
Donate to Me
More
Quote:
Originally Posted by thair7391

Can you fill me in on exactly how you applied this fix? The link in the post is to the audio.conf file and not a ZIP like the OP said but what I've done is mount the root filesystem as wriatble and replaced the corresponding audio_policy.conf in /system/etc/ with the one I downloaded and then rebooted. It isn't working for me. The audio is still coming through my phone and won't route through Bluetooth even though its connected.

did you change the permissions of the file before rebooting?
The Following User Says Thank You to wase4711 For This Useful Post: [ View ]
11th September 2012, 09:41 PM |#6  
thair7391's Avatar
Senior Member
Outside of Memphis
Thanks Meter: 82
 
More
Quote:
Originally Posted by wase4711

did you change the permissions of the file before rebooting?

Yes to --rw, --rw, --r
12th September 2012, 12:10 AM |#7  
Senior Member
Thanks Meter: 54
 
More
Pasted the file in root/etc--->fixed permission to match original file--->rebooted--->It works!!!!

Thanks OP!!
12th September 2012, 12:14 AM |#8  
dafoxs's Avatar
Senior Member
Thanks Meter: 8,531
 
Donate to Me
More
Quote:
Originally Posted by Killemalll

Pasted the file in root/etc--->fixed permission to match original file--->rebooted--->It works!!!!

Thanks OP!!

Did you get a phone call yet? If so is it on speakerphone?

Sent from my SAMSUNG-SGH-I717 using xda premium
12th September 2012, 02:04 AM |#9  
Junior Member
Thanks Meter: 11
 
More
I loaded the audio_policy.conf from the note 2 sys dump floating around here. Expected non-working audio and BT but got working handset audio and BT audio on newest CM M1. Also running with h0tcakes 1.5 kernel, no freezes or reboots.

Downloaded the dump from here...

http://forum.xda-developers.com/show...2#post31240992
Last edited by matrix961; 12th September 2012 at 02:08 AM.
The Following User Says Thank You to matrix961 For This Useful Post: [ View ]
12th September 2012, 02:29 AM |#10  
dafoxs's Avatar
Senior Member
Thanks Meter: 8,531
 
Donate to Me
More
Quote:
Originally Posted by matrix961

I loaded the audio_policy.conf from the note 2 sys dump floating around here. Expected non-working audio and BT but got working handset audio and BT audio on newest CM M1. Also running with h0tcakes 1.5 kernel, no freezes or reboots.

Downloaded the dump from here...

http://forum.xda-developers.com/show...2#post31240992

Can you post just the audio_policy.conf file for us? That dump is huge

Sent from my SAMSUNG-SGH-I717 using xda premium
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes