FORUMS

Dr.Ketan Brings The S6 Theme Store To The Note 4

Dr.Ketan has submitted a video to the forums showing a functional port of the Galaxy S6 … more

Do You Have Insurance on Your Smartphone?

While affordable smartphones are becoming more available, the majority of high-end flagships … more

Apple Music Will Increase iTunes Match to 100,000 Songs

The battle for music streaming subscription dominance is starting to really heat … more

Xposed Framework Updated to v65

Xposed Framework is an extremely popular modification platform for Android, so much so that we included … more

[APP][MOD] Latest Google Wallet 1.5 R79 v5 for AOSP/Sense

472 posts
Thanks Meter: 736
 
By b-reezy, Senior Member on 11th September 2012, 07:24 PM
Post Reply Subscribe to Thread Email Thread


Here's a modded version of the latest Google Wallet for those of you getting the "Unfortunately, Google Wallet is not yet available for your device or mobile carrier." The device check is removed.

You will still see unsupported device on rooted devices, but it works perfect.

It will work on any aosp Rom. (Cm10, aokp, paranoid android, codefire x, etc.) Or any sense ROM.

Remove any previous versions of Google Wallet before.

Push apk to /system/app/ and change permissions to rw-r--r--

Download: http://db.tt/rWF3q7NI

Edit:

Here's a flashable zip thanks to kaos420: https://www.dropbox.com/s/usx877gnox...t.Deodexed.zip

Be sure to thank him for making lives easier lol.
Last edited by b-reezy; 25th September 2012 at 03:29 PM.
The Following 28 Users Say Thank You to b-reezy For This Useful Post: [ View ]
 
 
12th September 2012, 01:00 AM |#2  
Senior Member
Thanks Meter: 153
 
More
Thank you sir!
12th September 2012, 04:17 AM |#3  
asafegous's Avatar
Senior Member
Flag south city, ca
Thanks Meter: 89
 
More
Sweet. Been looking for this.

Sent from my EVO using xda app-developers app
12th September 2012, 12:37 PM |#4  
kaos420's Avatar
Recognized Contributor
dantes inferno
Thanks Meter: 1,927
 
Donate to Me
More
Here I made it flash able from recovery. Fyi will work with sense. As well.

https://www.dropbox.com/s/usx877gnox...t.Deodexed.zip
Sent from my Cm10 powered Evo Lte!!
Last edited by kaos420; 24th September 2012 at 08:45 PM.
The Following 9 Users Say Thank You to kaos420 For This Useful Post: [ View ]
12th September 2012, 12:38 PM |#5  
ihtfp69's Avatar
Senior Member
Thanks Meter: 812
 
Donate to Me
More
You guys are gutsy installing a modified app that deals with your credit cards. Is it really worth risking your information being stolen just to remove a small message?

Unmodified: http://forum.xda-developers.com/show...php?p=31187814

Sent from my Galaxy Nexus using Tapatalk 2
Last edited by ihtfp69; 12th September 2012 at 12:41 PM.
The Following User Says Thank You to ihtfp69 For This Useful Post: [ View ]
12th September 2012, 12:40 PM |#6  
kaos420's Avatar
Recognized Contributor
dantes inferno
Thanks Meter: 1,927
 
Donate to Me
More
Quote:
Originally Posted by ihtfp69

You guys are gutsy installing a modified app that deals with your credit cards. Is it really worth risking your information being stolen just to remove a small message?

Sent from my Galaxy Nexus using Tapatalk 2

Yes when it doesn't work on the device. This makes it work. All that is modified is the device check check silly.

Sent from my Cm10 powered Evo Lte!!
The Following 3 Users Say Thank You to kaos420 For This Useful Post: [ View ]
12th September 2012, 12:41 PM |#7  
ihtfp69's Avatar
Senior Member
Thanks Meter: 812
 
Donate to Me
More
Quote:
Originally Posted by kaos420

Yes when it doesn't won't work on the device. This makes it work

Sent from my Cm10 powered Evo Lte!!

That is false. It is only a message. Google does not disable anything.

Sent from my Galaxy Nexus using Tapatalk 2
12th September 2012, 12:46 PM |#8  
kaos420's Avatar
Recognized Contributor
dantes inferno
Thanks Meter: 1,927
 
Donate to Me
More
Quote:
Originally Posted by ihtfp69

That is false. It is only a message. Google does not disable anything.

Sent from my Galaxy Nexus using Tapatalk 2

False? Bull true. It doesn't work on aosp. Flash cm10 try it. You have no clue what your talking about.

Sent from my Cm10 powered Evo Lte!!
Last edited by kaos420; 12th September 2012 at 12:55 PM.
The Following 4 Users Say Thank You to kaos420 For This Useful Post: [ View ]
12th September 2012, 02:04 PM |#9  
b-reezy's Avatar
OP Senior Member
Thanks Meter: 736
 
More
Quote:
Originally Posted by kaos420

Yes when it doesn't work on the device. This makes it work. All that is modified is the device check check silly.

Sent from my Cm10 powered Evo Lte!!

I created an algorithm to manipulate wallet into depositing your transactions into my account ;P so keep spending guys! Lol

Quote:
Originally Posted by ihtfp69

You guys are gutsy installing a modified app that deals with your credit cards. Is it really worth risking your information being stolen just to remove a small message?

Unmodified: http://forum.xda-developers.com/show...php?p=31187814

Sent from my Galaxy Nexus using Tapatalk 2

On a serious note, all that was modified is the device/carrier check. Stock unmodified wallet does not work at all on most aosp and some custom sense ROMs due to build.prop changes and other factors. The message you're referring to is the message of 'unsupported device' from being rooted. You're correct, that does not affect usage.
Last edited by b-reezy; 12th September 2012 at 02:24 PM.
The Following 2 Users Say Thank You to b-reezy For This Useful Post: [ View ]
12th September 2012, 03:10 PM |#10  
Senior Member
Thanks Meter: 153
 
More
Quote:
Originally Posted by ihtfp69

That is false. It is only a message. Google does not disable anything.

Sent from my Galaxy Nexus using Tapatalk 2

you sir have no idea what your talking about.

The unsupported device message at the top of the google wallet screen on rooted devices is NOT what we are needing the modified wallet for.

On AOSP the build prop is so different, Google wallet doesnt recognize the device as a supported model, so when you launch wallet, it states not supported and immediately closes the application.

Now you have been educated.
The Following 3 Users Say Thank You to 94tbird For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes