FORUMS

Analysis & Opinion

Top Forum Discussions

odin back to stock, complete write operation failed?

210 posts
Thanks Meter: 28
 
By faber78, Senior Member on 13th September 2012, 02:12 AM
Post Reply Subscribe to Thread Email Thread
done a lot of rooting, some theme work, etc.
in this device case friend came from apple to gs3, i rooted, tried stock and stock debloated. he says it froze up a couple times over the course of a week with no reboots except during freeze up. Anyway, he wants go back stock.

i know i have drivers, using same computer used to flash before.

odin recognizes, using stock download from link in developer section, starts up (pda)....then get error
"complete write operation fails"

used stock usb cable

ideas?
 
 
13th September 2012, 02:14 AM |#2  
tyshemi's Avatar
Senior Member
Flag ANKENY,iowa
Thanks Meter: 374
 
Donate to Me
More
Usb debugging?

Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
13th September 2012, 02:31 AM |#3  
faber78's Avatar
OP Senior Member
Thanks Meter: 28
 
More
Quote:
Originally Posted by tyshemi

Usb debugging?

Sent from my SAMSUNG-SGH-I747 using Tapatalk 2

apr the reply, got that.

wouldnt think be so hard to go back to unroot regular stock....strange
The Following User Says Thank You to faber78 For This Useful Post: [ View ]
13th September 2012, 02:33 AM |#4  
tyshemi's Avatar
Senior Member
Flag ANKENY,iowa
Thanks Meter: 374
 
Donate to Me
More
Its all good glad your up and running

Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
13th September 2012, 02:36 AM |#5  
faber78's Avatar
OP Senior Member
Thanks Meter: 28
 
More
oh no, meant i had usb debug checked....still not up.
gonna try again tom see i can figure out what the issue is.
i should been more clear
13th September 2012, 01:48 PM |#6  
faber78's Avatar
OP Senior Member
Thanks Meter: 28
 
More
am i really the only person this has happned to?
13th September 2012, 02:14 PM |#7  
defnow's Avatar
Senior Member
Flag San Antonio, TX
Thanks Meter: 231
 
More
Try what the OP did here.

http://forum.xda-developers.com/show....php?t=1877308

Sent from my SAMSUNG-SGH-I747 using xda premium
The Following 2 Users Say Thank You to defnow For This Useful Post: [ View ]
13th September 2012, 05:27 PM |#8  
faber78's Avatar
OP Senior Member
Thanks Meter: 28
 
More
Will do. Thanks
15th November 2012, 02:08 PM |#9  
iamareebjamal's Avatar
Recognized Contributor / Themer
Flag Batcave
Thanks Meter: 4,937
 
More
Quote:
Originally Posted by faber78

am i really the only person this has happned to?

That happened with me too



Please help
15th November 2012, 07:01 PM |#10  
m-cat's Avatar
Senior Member
Thanks Meter: 21
 
More
Stock Rom
download a different stock rom and retry it. I had that issue with 2 stock ROMS and the 3rd rom worked for me. Good luck.
15th November 2012, 09:30 PM |#11  
norbarb's Avatar
Senior Member
Flag Crest Hill
Thanks Meter: 871
 
Donate to Me
More
Quote:
Originally Posted by faber78

oh no, meant i had usb debug checked....still not up.
gonna try again tom see i can figure out what the issue is.
i should been more clear

Try this is always work for me : http://forum.xda-developers.com/show....php?t=1984717

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes