FORUMS

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

What’s Next for Samsung and Its Flagships?

If we were to say that the Galaxy S6 was a leap of faith made by Samsung, we … more

The Ultimate Showcase of dBrand Skins

In the search for ways to protect, accessorize, and personalize; a user has many options. One … more

Huawei’s Rapid Rise to Third Place in the Smartphone Race

Huawei has quickly grown to become one of the world’s biggest … more

Firmware ATRIX HD MB886 AT&T ICS 4.0.4 "New Update 09/13"

396 posts
Thanks Meter: 817
 
By Pzyduck, Senior Member on 13th September 2012, 10:45 PM
Post Reply Subscribe to Thread Email Thread
30th October 2012, 02:39 AM |#31  
Member
Flag Moca
Thanks Meter: 1
 
Donate to Me
More
I flash using rsd 6.1.4 and all problems solved.

Sent from my ATRIX using xda premium
 
 
7th December 2012, 02:00 PM |#32  
Senior Member
Thanks Meter: 11
 
More
Will this work with RSDLite 5.7?
15th December 2012, 10:08 PM |#33  
Senior Member
Thanks Meter: 242
 
More
Quote:
Originally Posted by Blue Bell

Will this work with RSDLite 5.7?

Yes, but if it errors then switch to the newer version
2nd January 2013, 01:40 AM |#34  
Junior Member
Thanks Meter: 0
 
More
Unhappy
I also have this issue.

I just got my second Atrix HD yesterday in the mail because my first one the LCD cracked on it after 3 weeks. At any rate….I had absolutely no trouble rooting the first time around. OTA update came through no problems what so ever. Didn’t have to unfreeze any bloatware or use OTA RootKeeper.

Here’s where it gets stupid. New phone came and I did the OTA update before rooting without even thinking about it. Tried to revert back to stock rom. Now I keep gettin fastboot screen. RSD won’t flash back. I can’t even do factory reset. Still get the fasboot screen.

Any help? Do I need to just send it back and tell them it didn’t work out of the box?

Thanks in advance!


EDIT : Would I be better off opening up both phones and swapping the Motherboards? Or would they check the IMEI's and punish me for switching them out?
Last edited by DasUberKraut; 2nd January 2013 at 07:17 AM.
2nd January 2013, 08:50 AM |#35  
SirHoover2010's Avatar
Senior Member
Flag Vincennes
Thanks Meter: 238
 
Donate to Me
More
Hard to say. I'd say tell them it didn't work out of the box. Then again that is just me.

Sent from my Atrix HD using Tapatalk 2
The Following User Says Thank You to SirHoover2010 For This Useful Post: [ View ]
2nd January 2013, 10:07 AM |#36  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by SirHoover2010

Hard to say. I'd say tell them it didn't work out of the box. Then again that is just me.

Sent from my Atrix HD using Tapatalk 2

I didn't realize it when I posted in another thread about the AHD Utility that you were the author of the page I downloaded it from. I tried to find contact info for you on the download page. At any rate...From what I read alot of people are having success getting back to a working phone with the utility and getting rid of the fast boot screen. Do you have a read me file or some instructions on how the utility works? I've clicked on the various files in the .zip but nothing does anything as far as asking you connect the phone or to even flash files. Help would be awesome...

I know, I know...everyone will say if you don't understand it don't do it... Touche'
I actually ran into the locked phone when I did the beats audio installer...I succesfully flashed back to stock rom with RSD and was fine for a couple months...I just got sick of the crack LCD so I finally broke down and called insurance.

The phone works...it's just going through the fastboot screen every time. So I know it's not completely bricked.
8th February 2013, 02:07 AM |#37  
Member
Thanks Meter: 0
 
More
I purchased ATRIX HD some days ago. It's running JB. So please help me how to roll back ICS.with Firmware ATRIX HD MB886 AT&T ICS 4.0.4.
Thanks so much.
8th February 2013, 04:21 PM |#38  
Aman27deep's Avatar
Senior Member
Thanks Meter: 23
 
More
Quote:
Originally Posted by cutdaubac

I purchased ATRIX HD some days ago. It's running JB. So please help me how to roll back ICS.with Firmware ATRIX HD MB886 AT&T ICS 4.0.4.
Thanks so much.

You can't.
8th February 2013, 04:58 PM |#39  
Junior Member
Thanks Meter: 0
 
More
Re: Firmware ATRIX HD MB886 AT&T ICS 4.0.4 "New Update 09/13"
Good luck cutdaubac....

This forum is useless. People don't help at all. They only care about their own existence.

Sent from my MB886 using xda app-developers app
8th February 2013, 06:35 PM |#40  
mattlgroff's Avatar
Recognized Developer
Flag San Diego
Thanks Meter: 2,475
 
Donate to Me
More
Re: Firmware ATRIX HD MB886 AT&T ICS 4.0.4 "New Update 09/13"
Quote:
Originally Posted by DasUberKraut

Good luck cutdaubac....

This forum is useless. People don't help at all. They only care about their own existence.

Sent from my MB886 using xda app-developers app

On Jellybean Atrix HD firmware there is currently no known root exploit to help him with.

Sent from my Galaxy Nexus using Tapatalk 2
The Following User Says Thank You to mattlgroff For This Useful Post: [ View ]
9th February 2013, 05:09 AM |#41  
Junior Member
Flag Sometown
Thanks Meter: 0
 
More
Tried using the system.img.ext4 from this .zip to get stock apps back after going crazy with TB. System flash failed and now have a borked ICS.

Can manage to get recovery despite having flashed it (and other partitions) several times via fastboot on Linux. Also seem to still have SafeStrap, but no other ROMs to boot to (isn't everything dependent on stock system anyway?). Getting to the menu with "BP tools" and booting that option is also good for charging.

The strangest thing is that with SS file browser, /system is still intact with all the files I had before.

Manually flashing .img files were all "successful" except for system.img.ext4 and NON-HLOS.bin

Can someone help make sense of systemflash.txt attachment?
Phone display outputs:
Code:
Mismatched PIV partition name for system
Invalid PIV image: system
From phone screen:
Code:
AP Fastboot Flash Mode (S)
10.97(*) (sha-92b847a, 2012-08-10 17:06:28)
Good thing I kept my old MotoBravo w/CM10!
Attached Files
File Type: txt systemflash.txt - [Click for QR Code] (2.3 KB, 142 views)

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes