FORUMS

Analysis & Opinion

Top Forum Discussions

[OFFICIAL][RECOVERY] ClockworkMod Recovery 6.0.4.7

2,320 posts
Thanks Meter: 2,095
 
Post Reply Subscribe to Thread Email Thread
15th September 2012, 12:29 AM |#21  
rdejager's Avatar
Senior Member
Thanks Meter: 357
 
More
Quote:
Originally Posted by dasunsrule32

Yeah, make sure you're on the tf700 b/l.

Ok, to bad I don't have a boot sector backup :P No way to get back for me..
 
 
15th September 2012, 12:49 AM |#22  
OP Recognized Developer
Flag Gilbert, AZ
Thanks Meter: 2,095
 
Donate to Me
More
Quote:
Originally Posted by rdejager

Ok, to bad I don't have a boot sector backup :P No way to get back for me..

I just restored from some test cm10 builds. Working great here. This is why I've been warning against flashing that. Anyway, this recovery allows full backup and restore of boot and recovery.

Sent from my Galaxy Nexus using xda app-developers app
15th September 2012, 03:55 AM |#23  
Senior Member
San Francisco
Thanks Meter: 88
 
More
dasunsrule: i've been wondering about the boot backups. statements about it from various people have left me a bit confused. is that a backup of the kernel or the bootloader? i was under the impression it was the kernel partition.
15th September 2012, 07:02 AM |#24  
hiemanshu's Avatar
Senior Member
Flag Bangalore
Thanks Meter: 1,015
 
Donate to Me
More
Quote:
Originally Posted by urrlyx

dasunsrule: i've been wondering about the boot backups. statements about it from various people have left me a bit confused. is that a backup of the kernel or the bootloader? i was under the impression it was the kernel partition.

It is the kernel partition, Its a backup of the boot.img basically, i.e. kernel + ramdisk.
15th September 2012, 07:23 AM |#25  
Senior Member
San Francisco
Thanks Meter: 88
 
More
OK I was not mistaken then. Thanks!

Sent from my SPH-D710 using xda premium
15th September 2012, 08:47 AM |#26  
Nebucatnetzer's Avatar
Senior Member
Thanks Meter: 6,805
 
More
Thanks for the work. It's good to see some familiar tools around here.
15th September 2012, 03:39 PM |#27  
Junior Member
Flag Skien
Thanks Meter: 1
 
More
Im sorry, did I understand this correctly? Did you just say restore to original boot image? No more lag? Is this a dream?

Sent from my Transformer Pad Infinity TF700T using Tapatalk 2
15th September 2012, 04:13 PM |#28  
OP Recognized Developer
Flag Gilbert, AZ
Thanks Meter: 2,095
 
Donate to Me
More
Quote:
Originally Posted by Heiboe

Im sorry, did I understand this correctly? Did you just say restore to original boot image? No more lag? Is this a dream?

Sent from my Transformer Pad Infinity TF700T using Tapatalk 2

I didn't say anything about lag. But with this recovery, you can read and write to the /boot and /recovery partitions.
The Following 2 Users Say Thank You to dasunsrule32 For This Useful Post: [ View ]
15th September 2012, 04:29 PM |#29  
Junior Member
Flag Skien
Thanks Meter: 1
 
More
Quote:
Originally Posted by dasunsrule32

I didn't say anything about lag. But with this recovery, you can read and write to the /boot and /recovery partitions.

Haha, sorry, all this awesome activity nowadays is making me have too many nergasms, and you dont really think straight while those things is going on. What i meant to ask was if this made it possible to return to the ICS b/l? And since im taking up your time anyway id just like to say thank you so much for the work you have already put in




Sent from my Transformer Pad Infinity TF700T using Tapatalk2
15th September 2012, 05:12 PM |#30  
Member
Flag Norfolk
Thanks Meter: 4
 
More
Stuck!
When I try to go into fastboot, the tab gets stuck in the window with the 3 icons (wipe data, USB symbol, Android) and it says starting Fastboot USB download protocol. Nothing happens. I tried flashing while on that screen, and I get "Waiting for device" from the command window. HELP!
15th September 2012, 05:22 PM |#31  
Junior Member
Flag Skien
Thanks Meter: 1
 
More
Quote:
Originally Posted by gaxiolafm

When I try to go into fastboot, the tab gets stuck in the window with the 3 icons (wipe data, USB symbol, Android) and it says starting Fastboot USB download protocol. Nothing happens. I tried flashing while on that screen, and I get "Waiting for device" from the command window. HELP!

This happened to me, but i could solve it by using the command "fastboot devices"

EDIT: Im using linux though, dont know if it might be drivers or something in Windows?

Sent from my Transformer Pad Infinity TF700T using Tapatalk 2
Last edited by Heiboe; 15th September 2012 at 05:27 PM.

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes