Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Signal strength issues? Post your signal strength here.

OP phositadc

25th September 2012, 10:35 PM   |  #21  
jntdroid's Avatar
Senior Member
Flag DFW, TX
Thanks Meter: 111
 
737 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by phositadc

I posted a long first impressions thread that you can check out for more details, but I like it. Still trying some stuff to make sure I want to keep it, but except for the alleged 4g signal issues, which don't really seem to be affecting me, I think it's a great device.

I love the size and the notification led the most, and I'm just not sure when-if ever-we will see that combination in a high end device again. So as of now I'm definitely leaning towards keeping it.

-Sent from my Razr M.-

I found your thread after I posted the question earlier - good rundown. I'm having no issues either and I'm locked into keeping mine now. Besides the mediocre camera (which, hopefully a software tweak will help later), I'm loving literally everything about it (knock on wood!).
4th October 2012, 04:47 AM   |  #22  
jumphour's Avatar
Senior Member
Flag CT
Thanks Meter: 22
 
128 posts
Join Date:Joined: Mar 2011
More
Signal issues also with the M vs. my Bionic
I'm having 4G issues with my dad's new M also. His phone seems to go on 4G for about 2 seconds when you turn the phone on, and then goes right to 3G. I did some tests with my Bionic and his M side by side. My phone always shows 4G LTE here at home, and I get 1 or 2 bars. His is always on 3G. Bionic says -87 dbm 0 asu. RAZR M says 1x -90 dbm, 3G -88 dbm. Turned off wifi on both for the heck of it....Bionic said -94 dbm 0 asu, RAZR M said 1x -88 dbm, 3G -89 dbm. I then disabled LTE on my Bionic, got -88 dbm, 0 asu. RAZR M said 1x -92 dbm, 3G -88 dbm.

I downloaded the speedtest.net app. Bionic took about 5 seconds on 4G, RAZR M took 1 min. 20 seconds on 3G. I ran tests on both, sitting next to each other 2 times, 1st with data on, wifi off -

Bionic - Ping 360 ms, 3427 kbps down, 705 kbps up. Ping 247ms, 3096 kbps down, 491 kbps up

RAZR M - Ping 131 ms, 159 kbps down, 385 kbps up. Ping 124ms, 581 kbps down, 221 kbps up



Then I did the test with the phones next to each other, using wifi instead of data -

Bionic - Ping 63 ms, 9172 kbps down, 3338 kbps up. Ping 46 ms, 12327 kbps down, 2391 kbps up

RAZR M - Ping 39 ms, 3504 kbps down, 2066 kbps up. Ping 29 ms, 2384 kbps down, 1972 kbps up

So, I'm not so jealous of my dad's M anymore, and I'm re-loving my plastic Bionic. LOL
Last edited by jumphour; 4th October 2012 at 06:47 AM. Reason: forgot figures
4th October 2012, 10:45 AM   |  #23  
jntdroid's Avatar
Senior Member
Flag DFW, TX
Thanks Meter: 111
 
737 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by jumphour

I'm having 4G issues with my dad's new M also. His phone seems to go on 4G for about 2 seconds when you turn the phone on, and then goes right to 3G. I did some tests with my Bionic and his M side by side. My phone always shows 4G LTE here at home, and I get 1 or 2 bars. His is always on 3G.

Does he ever get 4G at home? Or anywhere for that matter? Or does it always behave that way?

You (and others with these issues) should report them with detailed explanations over in the Moto support forums as well: https://forums.motorola.com/hives/cd0e7d2c52/summary
4th October 2012, 12:02 PM   |  #24  
jumphour's Avatar
Senior Member
Flag CT
Thanks Meter: 22
 
128 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by jntdroid

Does he ever get 4G at home? Or anywhere for that matter? Or does it always behave that way?

You (and others with these issues) should report them with detailed explanations over in the Moto support forums as well: https://forums.motorola.com/hives/cd0e7d2c52/summary

He said he got a 4G signal when he was out of town earlier last night, but didn't actually use it. I did post pretty much the same info on the Motorola forum last night as well.
31st October 2012, 04:08 PM   |  #25  
Junior Member
Thanks Meter: 2
 
11 posts
Join Date:Joined: Sep 2010
Sucks to hear you guys are having problems. I was thinking this phone may be the answer to my low signal problems with my SIII. Now I'm not so sure. I'll have to wait and see, I guess. I should mention I'm on US Cellular and we're supposed to be getting this device next month. Right now I have a hard time holding onto 4G in my area.
2nd November 2012, 09:54 PM   |  #26  
moreaux's Avatar
Junior Member
Manhattan, NY
Thanks Meter: 1
 
4 posts
Join Date:Joined: Oct 2012
More
Don't have anything to compare to but I've been very impressed with it considering all the signal lost in NYC


Sent from my XT907 using xda app-developers app
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1351886024496.jpg
Views:	276
Size:	42.5 KB
ID:	1451822  
14th November 2012, 04:58 PM   |  #27  
Member
Thanks Meter: 16
 
44 posts
Join Date:Joined: Mar 2011
Now that the JB update is out, if you've installed it, has the signal/ability to retain 4G rather than dropping to 3 gotten better?
19th November 2012, 06:01 PM   |  #28  
jntdroid's Avatar
Senior Member
Flag DFW, TX
Thanks Meter: 111
 
737 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by steve0617

Now that the JB update is out, if you've installed it, has the signal/ability to retain 4G rather than dropping to 3 gotten better?

I'm very curious about this as well!
19th January 2013, 01:27 AM   |  #29  
bolt_of_thunder's Avatar
Senior Member
Thanks Meter: 22
 
439 posts
Join Date:Joined: Mar 2011
More
Re: Signal strength issues? Post your signal strength here.
Anyone able to comment on signal strength improvement when updating to jb from ics? Just got my brand new razr m and its still on ics for the time being. Thanks.
22nd January 2013, 06:29 PM   |  #30  
bolt_of_thunder's Avatar
Senior Member
Thanks Meter: 22
 
439 posts
Join Date:Joined: Mar 2011
More
Re: Signal strength issues? Post your signal strength here.
Just wanted to provide an update of my upgrade experience. I can definitely say my phones ability to hold 4G has improved in my house where before JB it was constantly dropping to 3G. I live in a large metro area but my house seems to be in a dead zone or my house is just made of lead. Either way JB is definitely an improvement for the radio in my case.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes