Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Status/notification bar disappears

OP Varlokkur

20th September 2012, 09:17 PM   |  #1  
Varlokkur's Avatar
OP Member
Thanks Meter: 2
 
30 posts
Join Date:Joined: Sep 2012
My status bar keeps disappearing. It pops back up for a moment, every few seconds, but then disappears again. It's like the device thinks it should be in full screen mode or something. I first experienced it after installing ever note, which went to a full screen display after I logged in. I un installed ever note and re booted twice... the second re boot seemed to fix it. But it just happened again when I launched the xda premium app.
I also notice that it no longer says my name, just "my kindle", in the status bar... before disappearing again. Maybe that element of the launcher is stuck in a cycle???
Anyone else experiencing this or know a fix?

Sent from my KFTT using xda premium
20th September 2012, 10:11 PM   |  #2  
Member
Thanks Meter: 11
 
35 posts
Join Date:Joined: Sep 2010
I'm seeing the same thing. But, I think it might be worth noting what I have done to mine that may be affecting it:

1) Rooted
2) Installed Google Play
3) Removed my ads (unofficially)

I found if I go to the kindle management page on Amazon.com and change the name of my kindle, it does push it down to the kindle. However, it loses after some time again.
20th September 2012, 10:22 PM   |  #3  
Varlokkur's Avatar
OP Member
Thanks Meter: 2
 
30 posts
Join Date:Joined: Sep 2012
So far I have not rooted... just side loaded GMail and Google maps. Amazon cs was not very helpful...told me to swipe down and hit sync, but the problem is that I can't access sync or any of the tools in the status bar

Sent from my KFTT using xda premium
20th September 2012, 10:25 PM   |  #4  
Member
Thanks Meter: 11
 
35 posts
Join Date:Joined: Sep 2010
OK, the root was what I assumed was causing it. If you haven't really modified yours, then it might just be an bug. Perhaps an update will fix it.

Anyone have a completely stock KFHD and noticed this?
20th September 2012, 10:52 PM   |  #5  
alkemist80's Avatar
Senior Member
Flag Pineapple under the sea
Thanks Meter: 69
 
362 posts
Join Date:Joined: Sep 2012
More
Did you get the OTA update?

I had no problems stock and running fine rooted now with Google apps. Might want to restore to stock and test each app you install.
20th September 2012, 11:03 PM   |  #6  
Member
Thanks Meter: 11
 
35 posts
Join Date:Joined: Sep 2010
I did a cold shutdown and power up, and so far its doing better. I'll see if it decides to act up again. Fingers crossed.
21st September 2012, 03:58 PM   |  #7  
Senior Member
Thanks Meter: 17
 
102 posts
Join Date:Joined: Dec 2011
Quote:
Originally Posted by nvrmore100

I did a cold shutdown and power up, and so far its doing better. I'll see if it decides to act up again. Fingers crossed.

I think it will do it again for you...I'm having the same problem. I have _not_ rooted, but I have installed Google Maps, Google Drive, Google Mail, Google Maps, and Google Play Books...along with the Google Framework and Google Login. I just noticed this behavior today.

Yesterday I was able to get the Google Framework working with my apps by installing Google Framework and then reinstalling all of the apps that started not working. I'm wondering if it is having Google Framework on the KFHD. I needed Google Framework to get Google Drive working (which is working quite well now).

Be nice to get the status bar back. When I shut down (not sure how to do a reboot), the status bar shows up. Then after a while...it goes away again.

UPDATE: It seems that after I shutdown and restart the notification bar is fine until something tries to write to it. So whenever I get a new notification, it seems to crash the notification bar. I did install USAToday last night. I've uninstalled Google Framework this morning and I'm getting the same behavior. It would be nice to know what is causing it.

---------- Post added at 02:58 PM ---------- Previous post was at 02:35 PM ----------

I uninstalled in the following order:

1) Google Framework
2) UsaToday (since I just downloaded it last night)
3) google Drive
4) Google Mail (when I uninstalled this my notification bar _magically_ came back and has been working ever since.

I don't have time right now, but I will probably reinstall everything to see if I can reproduce the issue and then see if running GMail fixes the issue. I noticed that something was doing a notification which caused the bar to disappear. I wonder if it was some issue with Gmail.... I'll report back later tonight...unless someone else with the issue can verify things.
Last edited by dmullens; 21st September 2012 at 03:45 PM. Reason: Updated Information
21st September 2012, 06:25 PM   |  #8  
Varlokkur's Avatar
OP Member
Thanks Meter: 2
 
30 posts
Join Date:Joined: Sep 2012
I'm having a hard time reproducing the error. It hasn't recurred since yesterday afternoon. It may be noteworthy that the last time the notification bar disappeared, I opened GMail to send something and the bar reappeared. It has remained since then.
Go figure... I wouldn't worry too much about it being a Google framework issue, though. At least a few people have reported the same problem on the amazon forum.

Sent from my KFTT using xda premium
21st September 2012, 07:40 PM   |  #9  
Member
Thanks Meter: 11
 
35 posts
Join Date:Joined: Sep 2010
I went through a factory reset today, and redid everything I did previously. The only difference is I did not install the GoogleLoginService.apk as I had before. Thus far I am not experiencing any disappearing notification bar. Things have been writing to the bar all morning, and I have opened every app on the device without an issue thus far. I'll report back if it decides to disappear again.
21st September 2012, 08:36 PM   |  #10  
Senior Member
Thanks Meter: 23
 
236 posts
Join Date:Joined: Jan 2012
Well it is happening on my kfhd as well. Guess I will have to do a reset as well but rather not to tell the truth. Maybe unregister and reregister or is that the same thing

Update: just went into gmail and after closing, the bar is back! WT.
Last edited by robertc88; 21st September 2012 at 08:41 PM.

The Following User Says Thank You to robertc88 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes