FORUMS

Moto X Style, Moto X Play and Moto G Forums Are Here!

The latest family members of the new generation of Motorola devices are … more

Galaxy Unpacked: What is Samsung Going to Unveil?

Amidst all the hype of the OnePlus 2 and the rain of Moto 2015 news, Samsung tried … more

Arrow Launcher: Good Effort Without Direction

Microsoft’s Android expansion has been well received on the productivity front, but … more

Two New Moto X and New Moto G – Specs & Details

Today’s Moto event just ended and now we have a clear look at all of … more

Firmware update is available now! JB!!!

236 posts
Thanks Meter: 11
 
By hihihehe, Senior Member on 27th September 2012, 07:51 AM
Thread Closed Subscribe to Thread Email Thread
As per title.
The Following 5 Users Say Thank You to hihihehe For This Useful Post: [ View ]
 
 
27th September 2012, 08:06 AM |#2  
Junior Member
Thanks Meter: 1
 
More
some people start updating already.

I am in asia region, yet to get FOTA.

please feedback if you hit any problem or bug.
27th September 2012, 08:18 AM |#3  
Junior Member
Thanks Meter: 0
 
More
Clock
Quote:
Originally Posted by hihihehe

As per title.

Nothing in UK yet or on the UK support site. I hate waiting games....
27th September 2012, 08:23 AM |#4  
Senior Member
Thanks Meter: 18
 
More
Not here in nz with my Taiwan bought prime.

Sent from my Transformer Prime TF201 using xda app-developers app
27th September 2012, 08:26 AM |#5  
zeecfc's Avatar
Member
Flag Melbourne
Thanks Meter: 1
 
More
Nothing in Melbourne Australia
27th September 2012, 08:28 AM |#6  
Senior Member
Thanks Meter: 31
 
More
Nothing in Norway.....

Sent from my LG-P880 using xda app-developers app
27th September 2012, 08:29 AM |#7  
Member
Thanks Meter: 2
 
More
nothing in Belgium
27th September 2012, 08:30 AM |#8  
Senior Member
Thanks Meter: 73
 
More
downloaded and running fin in maui ill put more updates in a bit

Went i tried to give it a hard work out during the first boot scrolling opening apps web browsing. there was some lag but nothing closed or had the dumb wait box pop up. after boot everything is pretty smooth. Ive been trying to get the browser to lock up and havent had any problem yet. Seems to be pretty good so far.

Vellamo metal bench 343 about par with stock ics
Last edited by cphancock1; 27th September 2012 at 08:52 AM.
27th September 2012, 08:32 AM |#9  
Junior Member
Thanks Meter: 0
 
More
Well I have it here in Florida, USA so I'm happy for that. I'm just nervous to go ahead and update. I dont want to lose my root and preformace tweaks, so I'm on the fence about it at the moment.
27th September 2012, 08:36 AM |#10  
Member
Thanks Meter: 35
 
More
screwed up my update
My update failed! in US. It started updating then there was a dead android with a red exclamation on it. I forced rebooted and I am now back to 4.0.3. Now I cant even get the update when I check for update. It says no update available. I already factory reset it still no update showing.
27th September 2012, 08:37 AM |#11  
pbelcomp's Avatar
Senior Member
Flag Las Vegas
Thanks Meter: 83
 
More
The update lost root & Voodoo Rootkeeper restored root.

Sent from my Transformer Prime TF201 using Tapatalk 2
The Following 10 Users Say Thank You to pbelcomp For This Useful Post: [ View ]

Read More
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes