Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

uccw gmail issue

OP roger85

14th October 2012, 05:12 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
20 posts
Join Date:Joined: Sep 2012
Gonna need some experts help here.

I have UCCW track my gmail on my homescreen.

I decided to play with the invert gmail mod to make my gmail black. So I backed up gmail on titanium backup. UCCW was unable to track gmail after I did the invert. Tried to restore back to the backed up gmail but TB hangs at restoring gmail 4.1.2...

So downloaded gmail from google play and now UCCW won't show the amount of mail I have on my homescreen. It's reading ---.

Is UCCW somehow tied to the original gmail I had so now it won't track the new one I downloaded?
20th October 2012, 12:18 PM   |  #2  
ricciolo91's Avatar
Member
Flag PARIS
Thanks Meter: 8
 
96 posts
Join Date:Joined: Sep 2007
More
Quote:
Originally Posted by roger85

Gonna need some experts help here.

I have UCCW track my gmail on my homescreen.

I decided to play with the invert gmail mod to make my gmail black. So I backed up gmail on titanium backup. UCCW was unable to track gmail after I did the invert. Tried to restore back to the backed up gmail but TB hangs at restoring gmail 4.1.2...

So downloaded gmail from google play and now UCCW won't show the amount of mail I have on my homescreen. It's reading ---.

Is UCCW somehow tied to the original gmail I had so now it won't track the new one I downloaded?

same here
;-(
21st October 2012, 11:26 PM   |  #3  
austinsnyc's Avatar
Senior Member
New York City
Thanks Meter: 20
 
1,285 posts
Join Date:Joined: Mar 2007
More
Go to settings-Apps and clear data and cache for that app.

Sent from my SGH-I747 using xda premium
23rd January 2013, 12:34 PM   |  #4  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Dec 2010
Gmail problem
This is the only post i could find on Gmail, Im having a problem.
When i add the Gmail object, select my account and label, all it shows is a "0"...
Ive cleared the cahes on both apps, but still no luck in getting it to work...any ideas?
24th February 2013, 01:29 AM   |  #5  
Junior Member
Thanks Meter: 6
 
3 posts
Join Date:Joined: Feb 2013
I'm having this problem too!

Edit: Nvm. Fixed it.










Just kidding.
After upgrading from Cyanogenmod 7 to 9, the gmail portion of my UCCW widget would only display ---

I couldn't get rid of it so I simply uninstalled and reinstalled the UCCW app and that seemed to have fixed it. Hopefully this helps someone else.
The Following 2 Users Say Thank You to isleipnir For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes